Subject: [Fecframe] Meeting Tonight

From: Marshall Eubanks <[email-masked]>
Date: Mon, 20 Mar 2006 17:44:31 -0500

Let's meet at 2000 at the "Chantilly Foyer"

I am wearing a blue shirt and am fairly tall.

As far as a place to go, I have been recommended one and am checking  
it out...

Marshall

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 20 Mar 2006 18:38:24 -0500

The Chantilly Foyer is the one with elephants.

Marshall

On Mar 20, 2006, at 5:44 PM, Marshall Eubanks wrote:

> As far as a place to go, I have been recommended one and am  
> checking it out...
>
> Marshall