Subject: RE: [Fecframe] Fecframe / Dallas

From: "Mark Watson" <[email-masked]>
Date: Tue, 7 Mar 2006 15:24:43 -0500

Marshall,

You originally suggested Monday as the only time you could make it, but
the mail below says Tuesday. Monday would work better for me.

...Mark

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]] 
Sent: Tuesday, March 07, 2006 11:41 AM
To: Marshall Eubanks
Cc: Mark Watson; [email-masked]
Subject: Re: [Fecframe] Fecframe / Dallas 

Hello;

I am going to assume that this is a go.
Unless I hear otherwise, I will send a message out to this effect to  
the RMT, ARCH-D and IETF lists tomorrow AM.

Meeting time : 8:00 PM Tuesday
Meeting Location : TBD, but suggestions are open
Meeting RP : TBD, but provisionally  the Hotel lobby.
RSVP : [email-masked]

Regards
Marshall

On Mar 3, 2006, at 2:49 PM, Marshall Eubanks wrote:

> Well, I cannot speak for Allison, but what
> I would suggest is
>
> - settle on a time (this is the only evening I have free, BTW)
> - settle on a Rendezvous Point (hotel foyer generally works well);  
> we could taxi
> to a good meeting point or stay in the hotel
> - send emails to RMT and the IETF list, and I would suggest
> arch-d ([email-masked]) as well. If course, this list
> will be in the loop too.
>
> Regards
> Marshall
>
> On Mar 3, 2006, at 2:40 PM, Mark Watson wrote:
>
>> Allison, Marshall,
>>
>> This seems like a good idea. For my part I am ready to commit time to
>> getting the work done.
>>
>> Is there a need/mechanism for advertising this "Bar BOF" more  
>> widely ?
>>
>> Regards,
>>
>> Mark
>>
>> -----Original Message-----
>> From: Marshall Eubanks [mailto:[email-masked]]
>> Sent: Friday, March 03, 2006 11:19 AM
>> To: Allison Mankin
>> Cc: [email-masked]; Mark Watson; [email-masked]
>> Subject: Re: [Fecframe] Fecframe / Dallas
>>
>> Dear Allison;
>>
>> I would suggest an informal open get-together Monday night of the
>> IETF week, for dinner or after, to discuss this
>> and see is there a critical mass to proceed.
>>
>> Marshall
>>
>> On Mar 3, 2006, at 2:05 PM, Allison Mankin wrote:
>>
>>> Marshall,
>>>
>>> I owe an explanation of this.
>>>
>>> I lacked a commitment from chair candidates when it came time
>>> to propose the BOF as a WG.  The list got very quiet during the
>>> between-IETF
>>> period when I tried to do some work on the Mark's IPR fix
>>> and our chair volunteers of the time were awfully quiet too.
>>>
>>> I didn't push quite enough on this, and the question I had was
>>> what this quiet meant.  At least, not quite launch energy from
>>> the floor...
>>>
>>> However, I've talked with Magnus about next steps: would people like
>>> to contact him/me volunteering to chair?  Are people ready to work?
>>> There does not have to be another BOF, though an informal bar BOF is
>>> fine (the note-well will apply).  We do need people to plan on
>>> working.
>>>
>>> Allison
>>>
>>
>
>
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/fecframe

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 7 Mar 2006 16:08:27 -0500

Very, very good catch. Yes, I meant Monday. I intend to go to IETF at  
20 Tuesday.

So, once more with feeling :

Meeting time : 8:00 PM Monday (At this hour, this implies a dinner BOF)
Meeting Location : TBD, but suggestions are welcomed.
Meeting RP : TBD, but provisionally  the Hotel lobby.
RSVP : [email-masked] (I would like to gauge possible  
transportation and dining options)

(I intend to be at shim6 at 7:50.)

Marshall

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 08 Mar 2006 11:02:41 +0100

Hi,

I will participate in this Informal BOF.

I will also apologize for not being more forward as an intended chair. 
However I think this is work that TSV should do and I do hope that we 
will be able to charter this as a WG. I do know that RTP could benefit 
from a transport level support by high performance FEC codes. But to do 
that I will need to know that there still is interest in this topic.

Hopes for a fruitful meeting in Dallas

Magnus

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]