Subject: Re: [Fecframe] Fecframe / Dallas

From: Marshall Eubanks <[email-masked]>
Date: Tue, 7 Mar 2006 17:51:59 -0500

On Mar 7, 2006, at 4:57 PM, Allison Mankin wrote:

> Marshall,
>
> Tuesday really needs to be ruled out as a conflict with the
> birthday party social.
>
> I probably missed some sense of this thread, but you switched
> to Tuesday from Monday because you can only make it Tuesday?  If so,

No, sorry, it was just a mistake on my part. I had written the wrong  
date down.
I originally suggested Monday, and still want Monday.

I apologize for the confusion.

I'm still looking for suggestions for somewhere to go. (To eat, that  
is.)

The main agenda is, wither FecFrame ? I think that this idea has  
merit and should be pursued. Are
enough people interested and willing to do something about it to  
warrant the move to a WG ?

See you in Dallas.

Marshall

> we can make it quite late - a real bar BOF - 11 PM on one of the
> other days.
>
> Allison
>
>>
>> Hello;
>>
>> I am going to assume that this is a go.
>> Unless I hear otherwise, I will send a message out to this effect to
>> the RMT, ARCH-D and IETF lists tomorrow AM.
>>
>> Meeting time : 8:00 PM Tuesday
>> Meeting Location : TBD, but suggestions are open
>> Meeting RP : TBD, but provisionally  the Hotel lobby.
>> RSVP : [email-masked]
>>
>> Regards
>> Marshall
>>
>> On Mar 3, 2006, at 2:49 PM, Marshall Eubanks wrote:
>>
>>> Well, I cannot speak for Allison, but what
>>> I would suggest is
>>>
>>> - settle on a time (this is the only evening I have free, BTW)
>>> - settle on a Rendezvous Point (hotel foyer generally works well);
>>> we could taxi
>>> to a good meeting point or stay in the hotel
>>> - send emails to RMT and the IETF list, and I would suggest
>>> arch-d ([email-masked]) as well. If course, this list
>>> will be in the loop too.
>>>
>>> Regards
>>> Marshall
>>>
>>> On Mar 3, 2006, at 2:40 PM, Mark Watson wrote:
>>>
>>>> Allison, Marshall,
>>>>
>>>> This seems like a good idea. For my part I am ready to commit  
>>>> time to
>>>> getting the work done.
>>>>
>>>> Is there a need/mechanism for advertising this "Bar BOF" more
>>>> widely ?
>>>>
>>>> Regards,
>>>>
>>>> Mark
>>>>
>>>> -----Original Message-----
>>>> From: Marshall Eubanks [mailto:[email-masked]]
>>>> Sent: Friday, March 03, 2006 11:19 AM
>>>> To: Allison Mankin
>>>> Cc: [email-masked]; Mark Watson; [email-masked]
>>>> Subject: Re: [Fecframe] Fecframe / Dallas
>>>>
>>>> Dear Allison;
>>>>
>>>> I would suggest an informal open get-together Monday night of the
>>>> IETF week, for dinner or after, to discuss this
>>>> and see is there a critical mass to proceed.
>>>>
>>>> Marshall
>>>>
>>>> On Mar 3, 2006, at 2:05 PM, Allison Mankin wrote:
>>>>
>>>>> Marshall,
>>>>>
>>>>> I owe an explanation of this.
>>>>>
>>>>> I lacked a commitment from chair candidates when it came time
>>>>> to propose the BOF as a WG.  The list got very quiet during the
>>>>> between-IETF
>>>>> period when I tried to do some work on the Mark's IPR fix
>>>>> and our chair volunteers of the time were awfully quiet too.
>>>>>
>>>>> I didn't push quite enough on this, and the question I had was
>>>>> what this quiet meant.  At least, not quite launch energy from
>>>>> the floor...
>>>>>
>>>>> However, I've talked with Magnus about next steps: would people  
>>>>> like
>>>>> to contact him/me volunteering to chair?  Are people ready to  
>>>>> work?
>>>>> There does not have to be another BOF, though an informal bar  
>>>>> BOF is
>>>>> fine (the note-well will apply).  We do need people to plan on
>>>>> working.
>>>>>
>>>>> Allison
>>>>>
>>>>
>>>
>>>
>>> _______________________________________________
>>> Fecframe mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/fecframe
>>
>>
>> _______________________________________________
>> Fecframe mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/fecframe

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 7 Mar 2006 20:00:35 -0500

Dear Allison et al;

I am going to send this to IETF, RMT and ARCH-D tomorrow. Let me know  
if the wording needs any changes.

Marshall

-------

Subject : Informal FecFrame BOF.

I asked why this FecFrame was not meeting at the Dallas IETF, and  
whether it would become a Working Group,
and was told that the BOF had apparently run out of steam recently.

So, we are going to have an informal dinner BOF the Monday of the  
IETF Week.

Meeting time : 8:00 PM Monday, March 20th.
Meeting Location : TBD, but suggestions are welcomed.
Meeting Rendezvous Point : TBD, but provisionally  the Hotel lobby.
RSVP : [email-masked] (I would like to gauge possible
transportation and dining options, and I will keep you apprised of  
details as they become available.)

Note that Allison Mankin points out that as this is an IETF related  
meeting the "NOTE WELL" will apply.

Regards
Marshall

-----