Subject: [Fecframe] Fwd: [Rmt] Digital Fountain IPR statement on draft-ietf-rmt-bb-fec-raptor-object

From: Marshall Eubanks <[email-masked]>
Date: Thu, 16 Mar 2006 07:42:30 -0500

I would assume that this applies to FecFrame as well, and certainly  
should be discussed Monday night.

Regards
Marshall

Begin forwarded message:

> From: "Mark Watson" <[email-masked]>
> Date: March 16, 2006 1:19:21 AM EST
> To: <[email-masked]>
> Subject: [Rmt] Digital Fountain IPR statement on draft-ietf-rmt-bb- 
> fec-raptor-object
>
> All,
>
>
>
> As most of you are aware, Digital Fountain has to date been  
> promoting our core technology, DF Raptor, as an open standard in  
> IETF RMT and elsewhere, for any and all applications.  This mail is  
> to let you know about a change to that strategy: As a result of a  
> recent, significant new relationship that is crucial to Digital  
> Fountain with a prime contractor in the defense industry, our  
> approach going forward will be to promote Raptor as an open  
> standard for specific markets and applications – including of  
> course 3GPP and DVB standards where Raptor has already been adopted  
> and others in future.
>
>
>
> However, this means revising the IPR statement that we have made to  
> the IETF regarding draft-ietf-rmt-bb-fec-raptor-object because,  
> whilst we still offer RAND terms for specific standards such as  
> 3GPP and DVB, we are no longer able to offer RAND terms independent  
> of market and application.
>
>
>
> Going forward, there are several options regarding draft-ietf-rmt- 
> fec-raptor-object, including not publishing it at all. This is of  
> course a decision for the IETF and Digital Fountain will not take a  
> position in that discussion.
>
>
>
> Best regards,
>
>
>
> Mark Watson
>
> Digital Fountain
>
>
>
> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rmt

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: [email-masked]
Date: Thu, 16 Mar 2006 15:48:32 +0000 GMT

Marshall,

No, this applies only to our IPR statement on the RMT Raptor draft. Our statement on the streaming framework draft remains unchanged.

Regards,

Mark
Sent from my BlackBerry wireless handheld.

-----Original Message-----
From: Marshall Eubanks <[email-masked]>
Date: Thu, 16 Mar 2006 07:42:30 
To:[email-masked]
Cc:Mark Watson <[email-masked]>
Subject: Fwd: [Rmt] Digital Fountain IPR statement on draft-ietf-rmt-bb-fec-raptor-object

Regards
Marshall