Subject: [Fecframe] Presentation at Montreal

From: Marshall Eubanks <[email-masked]>
Date: Tue, 6 Jun 2006 11:22:18 -0400

Wearing my member hat, I would like to submit to present on the
two new SMPTE documents from the SMPTE Technology Committee N26 on  
File Management and Networking Technology
on transport layer FEC. 10 Minutes should suffice.

These documents will enter their equivalent of last call (their  
ballot process) tomorrow, and I think that the
WG should be aware of this effort.

Regards
Marshall

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 6 Jun 2006 10:17:39 -0700

Thanks Marshall. You're on the agenda.

Greg