Subject: [Fecframe] Fwd: REVISED Approval to Post Version -00 Internet-Drafts for the 70th IETF Meeting in Vancouver, BC, Canada

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 12 Oct 2007 11:18:05 -0700

---------- Forwarded message ----------
From: Internet-Drafts Administrator <[email-masked]>
Date: Oct 12, 2007 11:01 AM
Subject: REVISED Approval to Post Version -00 Internet-Drafts for the
70th IETF Meeting in Vancouver, BC, Canada
To: Working Group Chairs <[email-masked]>

Dear IETF Working Group Chairs:

In order to expedite the processing of the many version -00 I-Ds that the
Secretariat  receives before an IETF meeting, we ask that you please
notify the Secretariat prior to the initial submission cutoff date of all
version -00 I-Ds that you expect to approve for posting as WG documents.
Please indicate if a new version -00 I-D replaces any existing I-Ds, and
if so, which ones.

Please send the filenames of your approved -00 I-Ds to
[email-masked], or use the "Initial Version WG Draft Approval
Tool" https://datatracker.ietf.org/cgi-bin/wg/wg_init_rev_approval.cgi to
pre-approve drafts.  We would appreciate receiving your list of approved
drafts five (5) business days prior to the cutoff date for -00
submissions, or by Monday, November 5th at 9:00 AM ET (14:00 UTC/GMT) for
the 70th IETF Meeting.  If you send your list by e-mail, then please
include the word "Approved I-Ds" in the "Subject" field.  This procedure
will help to ensure that version -00 I-Ds are posted in a timely manner,
allowing more time for review by the public.

Thank you for your cooperation in this matter.

The Internet-Drafts Administrator

FYI: The Internet-Draft cutoff dates as well as other significant dates
for the 70th IETF Meeting can be found at
http://www3.ietf.org/meetings/70-cutoff_dates.html.

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Fri, 12 Oct 2007 11:27:14 -0700

So, is the deadline for the new drafts Nov 5th or 12th?  12th seems to
be the submission deadline, 5th seems to be the approval deadline. I am
confused, here.

Either way, we are getting close. Can somebody update the status of the
main fecframe draft?

Marshall, could you also send the meeting minutes soon? I need to refer
to them.

Thanks,
-acbegen 

> -----Original Message-----
> From: Greg Shepherd [mailto:[email-masked]] 
> Sent: Friday, October 12, 2007 11:18 AM
> To: [email-masked]
> Subject: [Fecframe] Fwd: REVISED Approval to Post Version 
> -00Internet-Drafts for the 70th IETF Meeting in Vancouver, BC, Canada
> 
> Subject: REVISED Approval to Post Version -00 Internet-Drafts 
> for the 70th IETF Meeting in Vancouver, BC, Canada
> In order to expedite the processing of the many version -00 
> I-Ds that the Secretariat  receives before an IETF meeting, 
> we ask that you please notify the Secretariat prior to the 
> initial submission cutoff date of all version -00 I-Ds that 
> you expect to approve for posting as WG documents.
> Please indicate if a new version -00 I-D replaces any 
> existing I-Ds, and if so, which ones.
> 
> [email-masked], or use the "Initial Version WG 
> Draft Approval Tool" 
> https://datatracker.ietf.org/cgi-bin/wg/wg_init_rev_approval.c
> gi to pre-approve drafts.  We would appreciate receiving your 
> list of approved drafts five (5) business days prior to the 
> cutoff date for -00 submissions, or by Monday, November 5th 
> at 9:00 AM ET (14:00 UTC/GMT) for the 70th IETF Meeting.  If 
> you send your list by e-mail, then please include the word 
> "Approved I-Ds" in the "Subject" field.  This procedure will 
> help to ensure that version -00 I-Ds are posted in a timely 
> manner, allowing more time for review by the public.
> 
> FYI: The Internet-Draft cutoff dates as well as other 
> significant dates for the 70th IETF Meeting can be found at