Subject: [Fecframe] Any agenda?

From: "Ali Begen (abegen)" <[email-masked]>
Date: Wed, 21 Nov 2007 10:56:22 -0800

Do we have any agenda for our meeting on Dec. 3rd?

FYI, the SDP draft is also scheduled for a short presentation in MMUSIC
WG as well on Dec. 4th.

-acbegen 

_______________________________________________
Fecframe mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 26 Nov 2007 11:10:12 -0800

> Do we have any agenda for our meeting on Dec. 3rd?

I'll call for items again. Call! :)

> FYI, the SDP draft is also scheduled for a short presentation in MMUSIC

I've asked Mark to cover the framework changes in -01, taken from the
proto-team meeting. I'd also like you to present the SDP draft in the
FECFrame WG meeting.

Anything/anyone else?

I'll present proposed changes to the timeline on our charter as well.

Thanks,
Greg