Subject: [Fecframe] Call for FECFrame WG agenda items

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 25 Feb 2008 18:09:05 -0800

Please send them to Marshal or me. I'll compile the agenda and send it back out.

Thanks,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 27 Feb 2008 09:27:27 -0800

> Please send them to Marshal or me. I'll compile the agenda and send it back out.

The FECFrame agenda for Philly is now posted:

IETF 71, FECFrame WG Agenda

Introduction, Agenda Bashing - 5min 		Chairs
FECFrame Proto Team update - 10 mins	Chairs
FECFrame Config Signaling - 15mins		Rajiv Asati
	draft-asati-fecframe-config-signaling
SDP Elements - 15 mins				Ali Begen
	draft-begen-fecframe-sdp-elements
COP3 2D - 15 mins					Ali Begen
	draft-begen-fecframe-1d2d-parity-scheme
FEC Grouping issues in SDP - 15mins		Ali Begen
	draft-begen-mmusic-fec-grouping-issues''

Please let me know if there's something missing we need to add.

Thanks,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe