Subject: Re: [Fecframe] Call for FECFrame WG agenda items

From: Mark Watson <[email-masked]>
Date: Mon, 03 Mar 2008 10:24:33 -0800

Greg,

If there's time, I'd like to make a short presentation about the DVB AL-FEC
scheme, and how it would fit into our framework.

Unfortunately, I did not get a chance to submit a draft on this, but there
are some decisions which the group needs to make on how best to proceed with
this, particularly regarding the overlap with the Cisco parity FEC draft.

...Mark

On 2/27/08 9:27 AM, "Greg Shepherd" <[email-masked]> wrote:

> On Mon, Feb 25, 2008 at 6:09 PM, Greg Shepherd <[email-masked]> wrote:
>> Please send them to Marshal or me. I'll compile the agenda and send it back
>> out.
>> 
>>  Thanks,
>>  Greg
> 
> The FECFrame agenda for Philly is now posted:
> 
> IETF 71, FECFrame WG Agenda
> 
> Introduction, Agenda Bashing - 5min   Chairs
> FECFrame Proto Team update - 10 mins Chairs
> FECFrame Config Signaling - 15mins  Rajiv Asati
> draft-asati-fecframe-config-signaling
> SDP Elements - 15 mins    Ali Begen
> draft-begen-fecframe-sdp-elements
> COP3 2D - 15 mins     Ali Begen
> draft-begen-fecframe-1d2d-parity-scheme
> FEC Grouping issues in SDP - 15mins  Ali Begen
> draft-begen-mmusic-fec-grouping-issues''
> 
> Please let me know if there's something missing we need to add.
> 
> Thanks,
> Greg
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe
> 

_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 3 Mar 2008 10:30:33 -0800

>  this, particularly regarding the overlap with the Cisco parity FEC draft.

Okay. Frame this as a discussion and not a draft - since nothing is
yet for public consumption. How much time do you want?

Greg

---

From: Mark Watson <[email-masked]>
Date: Mon, 03 Mar 2008 10:40:56 -0800

How much time is there ? 15mins ?

...Mark

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 3 Mar 2008 11:16:35 -0800

> How much time is there ? 15mins ?

We have a 2hr slot and currently 1:15 filled. So you can have a nice
long 15mins. at the end. ;-)

Greg

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Sun, 9 Mar 2008 13:30:37 -0700

Hi Greg,

If a change in the agenda is possible, I would like to present the SDP
draft and FEC grouping draft back to back since they are connected to
each other. Then, I can present the 1d/2d draft.

-acbegen 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Wednesday, February 27, 2008 9:27 AM
> To: [email-masked]
> Subject: Re: [Fecframe] Call for FECFrame WG agenda items
> 
> > Please send them to Marshal or me. I'll compile the agenda 
> and send it back out.
> >
> >  Thanks,
> >  Greg
>

---

From: "Greg Shepherd" <[email-masked]>
Date: Sun, 9 Mar 2008 13:36:25 -0800

No trouble. I'll update the new agenda later today.

Greg