Subject: Re: [Fecframe] Fecframe Digest, Vol 28, Issue 3

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 29 May 2008 01:56:14 -0400

+1 in support. 

Cheers,
Rajiv 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Friday, May 09, 2008 3:00 PM
> To: [email-masked]
> Subject: Fecframe Digest, Vol 28, Issue 3
> 
> Send Fecframe mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/fecframe
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Fecframe digest..."
> 
> 
> Today's Topics:
> 
>    1. Re: draft document for clarifying use cases of framework
>       document (Greg Shepherd)
>    2. Re: draft document for clarifying use cases of framework
>       document (Marshall Eubanks)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 8 May 2008 13:13:08 -0700
> From: "Greg Shepherd" <[email-masked]>
> Subject: Re: [Fecframe] draft document for clarifying use cases of
> 	framework	document
> To: "Ali Begen (abegen)" <[email-masked]>
> Cc: [email-masked]
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-2
> 
> Well, there were a couple of group participants I would have expected
> to shout "yes", but nothing but crickets here... If you do pursue this
> document I think an important part (or maybe another doc?) would be a
> scheme template.
> 
> Greg
> 
> 2008/5/5 Ali Begen (abegen) <[email-masked]>:
> >
> >
> > Any comments at all? Do you agree that this document will 
> be useful or think
> > it won't be needed?
> >
> > -acbegen
> >
> >
> >  ________________________________
> >  From: Ula? C. Kozat [mailto:[email-masked]]
> > Sent: Thursday, April 24, 2008 5:15 PM
> > To: Greg Shepherd; Marshall Eubanks
> > Cc: Ali Begen (abegen); [email-masked]
> > Subject: draft document for clarifying use cases of 
> framework document
> >
> >
> >
> > Hi Greg and Marshall,
> >
> > We had a brief meeting with Ali today to discuss various 
> issues some related
> > to the FECFRAME. We think it is a good idea to generate a 
> new document based
> > on the framework document and explain some parts in more 
> detail (e.g., how
> > we utilize different fields specified in the framework as 
> optional and/or
> > required in different scenarios). We want to pay particular 
> attention to the
> > scenarios where multiple source flows are protected 
> together by one or
> > multiple repair flows.
> >
> > I am cc-ing to the fecframe list in case people have 
> suggestions or concerns
> > before we jump into generating such a draft.
> >
> > Ulas
> >
> >
> >
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 8 May 2008 17:53:38 -0400
> From: Marshall Eubanks <[email-masked]>
> Subject: Re: [Fecframe] draft document for clarifying use cases of
> 	framework	document
> To: "Greg Shepherd" <[email-masked]>
> Cc: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=UTF-8; format=flowed; delsp=yes
> 
> Just as a group member, count me as a +1 here.
> 
> (Yes, I think that this document would be useful and necessary).
> 
> Regards
> Marshall
> 
> On May 8, 2008, at 4:13 PM, Greg Shepherd wrote:
> 
> > Well, there were a couple of group participants I would 
> have expected
> > to shout "yes", but nothing but crickets here... If you do 
> pursue this
> > document I think an important part (or maybe another doc?) 
> would be a
> > scheme template.
> >
> > Greg
> >
> > 2008/5/5 Ali Begen (abegen) <[email-masked]>:
> >>
> >>
> >> Any comments at all? Do you agree that this document will 
> be useful  
> >> or think
> >> it won't be needed?
> >>
> >> -acbegen
> >>
> >>
> >> ________________________________
> >> From: Ula? C. Kozat [mailto:[email-masked]]
> >> Sent: Thursday, April 24, 2008 5:15 PM
> >> To: Greg Shepherd; Marshall Eubanks
> >> Cc: Ali Begen (abegen); [email-masked]
> >> Subject: draft document for clarifying use cases of framework  
> >> document
> >>
> >>
> >>
> >> Hi Greg and Marshall,
> >>
> >> We had a brief meeting with Ali today to discuss various issues  
> >> some related
> >> to the FECFRAME. We think it is a good idea to generate a new  
> >> document based
> >> on the framework document and explain some parts in more detail  
> >> (e.g., how
> >> we utilize different fields specified in the framework as 
> optional  
> >> and/or
> >> required in different scenarios). We want to pay particular  
> >> attention to the
> >> scenarios where multiple source flows are protected 
> together by one  
> >> or
> >> multiple repair flows.
> >>
> >> I am cc-ing to the fecframe list in case people have 
> suggestions or  
> >> concerns
> >> before we jump into generating such a draft.
> >>
> >> Ulas
> >>
> >>
> >>
> 
> 
> 
> ------------------------------
> 
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe
> 
> 
> End of Fecframe Digest, Vol 28, Issue 3
> ***************************************
> 
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 29 May 2008 06:45:49 -0700

I agree... We need more feedback please. Anyone else agree or not?

Thanks,
Greg