Subject: Re: [Fecframe] draft document for clarifying use cases of framework document

From: "Ali Begen (abegen)" <[email-masked]>
Date: Mon, 5 May 2008 13:24:47 -0700

Any comments at all? Do you agree that this document will be useful or think it won't be needed?
 
-acbegen

________________________________

	From: Ulaş C. Kozat [mailto:[email-masked]] 
	Sent: Thursday, April 24, 2008 5:15 PM
	To: Greg Shepherd; Marshall Eubanks
	Cc: Ali Begen (abegen); [email-masked]
	Subject: draft document for clarifying use cases of framework document

	Hi Greg and Marshall,
	
	We had a brief meeting with Ali today to discuss various issues some related to the FECFRAME. We think it is a good idea to generate a new document based on the framework document and explain some parts in more detail (e.g., how we utilize different fields specified in the framework as optional and/or required in different scenarios). We want to pay particular attention to the scenarios where multiple source flows are protected together by one or multiple repair flows.
	
	I am cc-ing to the fecframe list in case people have suggestions or concerns before we jump into generating such a draft.
	
	Ulas

_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 8 May 2008 13:13:08 -0700

Well, there were a couple of group participants I would have expected
to shout "yes", but nothing but crickets here... If you do pursue this
document I think an important part (or maybe another doc?) would be a
scheme template.

Greg

2008/5/5 Ali Begen (abegen) <[email-masked]>:
> We had a brief meeting with Ali today to discuss various issues some related
> to the FECFRAME. We think it is a good idea to generate a new document based
> on the framework document and explain some parts in more detail (e.g., how
> we utilize different fields specified in the framework as optional and/or
> required in different scenarios). We want to pay particular attention to the
> scenarios where multiple source flows are protected together by one or
> multiple repair flows.
>
> I am cc-ing to the fecframe list in case people have suggestions or concerns
> before we jump into generating such a draft.
>
> Ulas
>
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 8 May 2008 17:53:38 -0400

Just as a group member, count me as a +1 here.

(Yes, I think that this document would be useful and necessary).

Regards
Marshall

On May 8, 2008, at 4:13 PM, Greg Shepherd wrote:

>> Any comments at all? Do you agree that this document will be useful  
>> or think
>> it won't be needed?
>>
>> -acbegen
>>
>>