Subject: [Fecframe] Interim Working Group Meeting

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 30 Jul 2008 07:23:43 -0700

Thanks to those who participated today. We actually made significant
progress on a number of issues, which exposed the need to progress
some other issues as well.

Magnus has given us the approval (or did he task us?) to have an
interim FECFrame working group meeting before Minneapolis to
specifically work on FECFrame framework and transport issues.

Here are three proposed dates. Please respond to the list with your
preference, your home location to help us choose something relatively
central.

Sept 15 week (early)
Sept 22 week (early)
Oct 20 week

Let's work to get this scheduled quickly to ensure we can fit this
into our rapidly filling schedules.

Thanks again,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Ulaş C. Kozat" <[email-masked]>
Date: Wed, 30 Jul 2008 08:46:51 -0700

I cannot make it on Sep 15 and 22.  I can make it on Oct  20. My home
location is Santa Clara, CA.

Ulas

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 30 Jul 2008 12:25:56 -0400

I can make any of these dates.

Stephan Wenger has graciously offered to host us in Palo Alto,  
although that will have to be
confirmed once we get a date.

Note that the dates quoted are all Mondays. Our meeting will be ~ 2  
days long, and I would suggest
that we actually do it Tuesday - Wednesday if we can, so please  
indicate if you have conflicts during the
week as well.

Regards
Marshall

On Jul 30, 2008, at 11:46 AM, Ulaş C. Kozat wrote:

> I cannot make it on Sep 15 and 22.  I can make it on Oct  20. My  
> home location is Santa Clara, CA.
>
> Ulas
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 30 Jul 2008 09:31:12 -0700

Any day during the week of oct 20th works for me. And palo alto works for me, too.

-acbegen 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marshall Eubanks
> Sent: Wednesday, July 30, 2008 5:26 PM
> To: "Ulaş C. Kozat"
> Cc: [email-masked]
> Subject: Re: [Fecframe] Interim Working Group Meeting
> 
> Stephan Wenger has graciously offered to host us in Palo 
> Alto, although that will have to be confirmed once we get a date.
> 
> Note that the dates quoted are all Mondays. Our meeting will 
> be ~ 2 days long, and I would suggest that we actually do it 
> Tuesday - Wednesday if we can, so please indicate if you have 
> conflicts during the week as well.
> 
> Regards
> Marshall
>

---

From: Mark Watson <[email-masked]>
Date: Wed, 30 Jul 2008 09:52:50 -0700

Any of those times are ok for me. Bay Area preferred.

...Mark

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 30 Jul 2008 18:17:45 +0100

Hi all,

The October timeframe is not likely to work for me due to the conflict with
the W3C plenary meeting in France during that week.  I'm not fully certain
yet that I will go there.  Will try to come to a conclusion within a week.

My technical contribution to fecframe has been marginal recently, so this
affects mostly the meeting room/hosting issue.

Sorry,
Stephan

P.s.: the Sept 15 week would work for me, but the Sept 22 not due to travel.

---

From: "Ulaş C. Kozat" <[email-masked]>
Date: Wed, 30 Jul 2008 10:30:13 -0700

I need to confirm it first, but we might be able to host the event at DoCoMo
USA Labs (located at Palo Alto) if meeting room/hosting becomes an issue.

Ulas

On Wed, Jul 30, 2008 at 10:17 AM, Stephan Wenger <[email-masked]> wrote:

> > Any day during the week of oct 20th works for me. And palo alto works for
> me,
> > too.
> >
> > -acbegen
> >

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 30 Jul 2008 19:11:53 +0100

> preference, your home location to help us choose something relatively
Works, really likes to be able to have return to Sweden on Friday, i.e. 
if West Coast, leave Thursday.

> Sept 22 week (early)
Works without exceptions.

> Oct 20 week
Not a good week.

Home location: Stockholm, Sweden

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Färögatan 6                | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe