Subject: [Fecframe] Agenda uploaded

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 16 Jul 2008 09:50:02 -0700

Please take a look and let me know if the time is appropriate and/or if
something is missing.

Thanks,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 29 Jul 2008 08:03:54 -0700

The agenda has be rev'd and updated online.

Greg