Subject: [Fecframe] DVB AL-FEC drafts

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 14 Aug 2008 10:16:52 -0700

Chairs,

As the authors, we would like the following drafts to be adopted by the
WG.

http://www.tools.ietf.org/id/draft-begen-fecframe-interleaved-fec-scheme
-00.txt
http://tools.ietf.org/id/draft-begen-fecframe-dvb-al-fec-00.txt

These are the drafts we need for the DVB AL-FEC protocol. Could you open
a vote in the list?

Thanks,
-acbegen
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 14 Aug 2008 10:22:09 -0700

Thanks Ali.

*,

Please reply to the list yeah or nay to adopting these drafts.

Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 14 Aug 2008 13:26:56 -0400

Yes.

Cheers,
Rajiv 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Thursday, August 14, 2008 1:22 PM
> To: Ali C. Begen (abegen)
> Cc: [email-masked]
> Subject: Re: [Fecframe] DVB AL-FEC drafts
> 
> Thanks Ali.
> 
> *,
>

---

From: "Ulaş C. Kozat" <[email-masked]>
Date: Mon, 18 Aug 2008 10:05:41 -0700

yes,

Ulas

---

From: Mark Watson <[email-masked]>
Date: Mon, 18 Aug 2008 10:31:32 -0700

Yes.

draft-watson-fecframe-raptor is referenced normatively by
draft-begen-fecframe-dvb-al-fec, so can we have a vote to adopt that one as
a WG item as well ?

...Mark

---

From: "Ulaş C. Kozat" <[email-masked]>
Date: Mon, 18 Aug 2008 14:16:56 -0700

Can we also have a vote for adopting the draft-kozat-fecframe-pseudo-cdp-00
as a WG item?

Ulas