Subject: Re: [Fecframe] Interim Working Group Meeting

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 4 Aug 2008 01:47:35 -0700

Well, as expected there's no one week that works for everyone. Sorry
if the chosen week doesn't work for you. I propose the week of Sept 15
in the Bay Area. To help those traveling from the east coast, we can
start on Sept 16 and schedule three days. Here's the list of those who
responded with an okay for this week:

Dave Oran
Marshall Eubanks
Mark Watson
Stephan Wenger
Magnus Westerlund
Greg Shepherd

All others are obviously welcome, these are just the responders. If
you are on this list can you please confirm for Sept 16-18, California
(Bay Area). We can then target a host.

Thanks,
Greg

On 7/30/08, Magnus Westerlund <[email-masked]> wrote:
>
>
> > Here are three proposed dates. Please respond to the list with your
> > preference, your home location to help us choose something relatively
> > central.
> >
> > Sept 15 week (early)
> >
>  Works, really likes to be able to have return to Sweden on Friday, i.e. if
> West Coast, leave Thursday.
>
>
> > Sept 22 week (early)
> >
>  Works without exceptions.
>
>
> > Oct 20 week
> >
>  Not a good week.
>
>  Home location: Stockholm, Sweden
>
>  Cheers
>
>  Magnus Westerlund
>
>  IETF Transport Area Director & TSVWG Chair
> ----------------------------------------------------------------------
>  Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
>  Ericsson AB                | Phone +46 8 4048287
>  Färögatan 6                | Fax   +46 8 7575550
>  S-164 80 Stockholm, Sweden | mailto: [email-masked]
> ----------------------------------------------------------------------
>
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: David R Oran <[email-masked]>
Date: Mon, 4 Aug 2008 07:26:13 -0400

On Aug 4, 2008, at 4:47 AM, Greg Shepherd wrote:

> start on Sept 16 and schedule three days.
I would actually prefer starting on the 15th, either in the AM (I'd  
fly in Sunday night), or after lunch, since I can easily get into SFO  
by 11AM.

One logistical problem I have is that Tuesday morning is tied up with  
a meeting I have up in Petaluma, so I'd miss ½ day. If that's a big  
problem (I assume it isn't since I'm not one of the core fecframe  
cogniscenti) an alternative would be to go Tuesday PM through Thursday  
AM. I need to be in in LA by late afternoon on Thursday, so, noon  
would be a hard stop for me.

That said, I'll be able to show up for most of the meeting.

DaveO.

> Here's the list of those who

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 4 Aug 2008 04:32:31 -0700

On 8/4/08, David R Oran <[email-masked]> wrote:
>  I would actually prefer starting on the 15th, either in the AM (I'd fly in
> Sunday night), or after lunch, since I can easily get into SFO by 11AM.
>
>  One logistical problem I have is that Tuesday morning is tied up with a
> meeting I have up in Petaluma, so I'd miss ½ day. If that's a big problem (I
> assume it isn't since I'm not one of the core fecframe cogniscenti) an
> alternative would be to go Tuesday PM through Thursday AM. I need to be in
> in LA by late afternoon on Thursday, so, noon would be a hard stop for me.
>

Great. I'd prefer to start on Monday the 15th as well, as I have other
responsibilities on the 18th which will require me to leave some time
on the 17th.

If there are no significant objections to a Monday start we'll go with that.

Thanks,
Greg

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 4 Aug 2008 04:35:49 -0700

I'm certain I'll be able to find adequate and open space for this
meeting at Cisco SJ, but since Cisco has hosted two of the design team
meetings I don't want to jump in here unless no other options arise.
I'd like to give the rest of the group adequate opportunity to step
up.

So if any of you have access to meeting space in the bay area and are
willing to arrange and host, please let us know soon.

Thanks,
Greg

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 04 Aug 2008 14:40:44 +0200

> If there are no significant objections to a Monday start we'll go with that.

I would also prefer Monday start, that way I am rather certain to get 
home before the weekend after starts.

Cheers

Magnus Westerlund

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 5 Aug 2008 21:12:46 -0400

Hi Greg,

Could you please post the tentative agenda? 

I will travel only if my dept has some travel budget left. :) 

Cheers,
Rajiv 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Monday, August 04, 2008 7:33 AM
> To: Dave Oran (oran)
> Cc: [email-masked]
> Subject: Re: [Fecframe] Interim Working Group Meeting
> 
> > > > Works, really likes to be able to have return to Sweden 
> on Friday, i.e.
> > if

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 14 Aug 2008 13:30:18 -0400

Hey Greg,

Is the 15th Sept confirmed as the meeting date ?

Cheers,
Rajiv 

> From: Rajiv Asati (rajiva) 
> Sent: Tuesday, August 05, 2008 5:54 PM
> To: 'Greg Shepherd'; Dave Oran (oran)
> Cc: [email-masked]
> Subject: RE: [Fecframe] Interim Working Group Meeting
> 
> Hi Greg,
>

---

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 27 Aug 2008 11:34:17 -0700

> Is the 15th Sept confirmed as the meeting date ?

Unfortunately I sent out email to a few of you asking for
clarification on your schedule and never heard back. We've now passed
our 30 day window for announcing an interim meeting so we'll have to
move this out to the week of Oct 20th.

Greg

---

From: David R Oran <[email-masked]>
Date: Wed, 27 Aug 2008 15:28:44 -0400

On Aug 27, 2008, at 2:34 PM, Greg Shepherd wrote:

> On Thu, Aug 14, 2008 at 10:30 AM, Rajiv Asati (rajiva) <[email-masked] 
> > wrote:
>> Hey Greg,
>>
Arghh! And I now have a non-refundable fare.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 27 Aug 2008 15:46:05 -0400

Me too. :(

Cheers,
Rajiv 

> From: Dave Oran (oran) 
> Sent: Wednesday, August 27, 2008 3:29 PM
> To: Greg Shepherd
> Cc: Rajiv Asati (rajiva); [email-masked]