Subject: [Fecframe] draft-watson-fecframe-raptor-00 adoption

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 20 Oct 2008 13:44:16 -0700

>From our last meeting, it was voted to take the adoption of the
following draft as a working group item to the list:

http://tools.ietf.org/html/draft-watson-fecframe-raptor-00

Please replay yeah/nay within the week.

Thanks,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 22 Oct 2008 17:12:05 -0700

We need this draft!
-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Greg Shepherd
> Sent: Monday, October 20, 2008 1:44 PM
> To: [email-masked]
> Subject: [Fecframe] draft-watson-fecframe-raptor-00 adoption
>

---

From: David R Oran <[email-masked]>
Date: Wed, 22 Oct 2008 20:21:52 -0400

> We need this draft!
+1
DaveO.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 22 Oct 2008 21:05:08 -0400

+1.

> Behalf Of Dave Oran (oran)
> Sent: Wednesday, October 22, 2008 8:22 PM
> To: [email-masked]
> Subject: Re: [Fecframe] draft-watson-fecframe-raptor-00 adoption
> 
>