Subject: [Fecframe] FECFrame WG Agenda - IETF 73

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 5 Nov 2008 21:44:55 -0800

Here's a quick stab at an agenda. I'm sure there are other issues to
discuss so please send them to me ASAP and I'll update the list. I
know we need to discuss feedback as Magnus has urged. I can add a
time-slot for that discussion just after the update on the framework.

IETF 73, FECFrame WG Agenda

Introduction, Agenda Bashing - 5 min				Chairs

draft-ietf-fecframe-framework - 10 mins				Mark Watson
draft-begen-fecframe-1d2d-parity-scheme - 10 mins		Ali Begen
draft-begen-fecframe-interleaved-fec-scheme - 10 mins	Ali Begen
draft-ietf-fecframe-sdp-elements - 10 mins			Ali Begen
draft-ietf-fecframe-dvb-al-fec - 10 mins				Ali Begen

Thanks!,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 7 Nov 2008 09:10:27 -0500

Hi Greg,

Do we plan to start the WGLC on some of the drafts immediately after the
meeting?

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Greg Shepherd
> Sent: Thursday, November 06, 2008 12:45 AM
> To: [email-masked]
> Subject: [Fecframe] FECFrame WG Agenda - IETF 73
>

---

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 7 Nov 2008 06:13:28 -0800

Yes, I think we are at that point with some of them. Let's see how the
meeting goes.

Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 7 Nov 2008 09:33:30 -0500

Hi Greg,

Please include 5 mins for 'draft-ietf-fecframe-config-signaling-01' in
the discussion as well, as we push it for the WGLC with the framework
doc.

Cheers,
Rajiv

> From: Greg Shepherd [mailto:[email-masked]]
> Sent: Friday, November 07, 2008 9:13 AM
> To: Rajiv Asati (rajiva)
> Cc: [email-masked]
> Subject: Re: [Fecframe] FECFrame WG Agenda - IETF 73
> 
> On Fri, Nov 7, 2008 at 6:10 AM, Rajiv Asati (rajiva)
<[email-masked]>
> wrote:

---

From: Mark Watson <[email-masked]>
Date: Wed, 12 Nov 2008 09:58:44 -0800

Hi Greg,

Also could we have time for draft-ietf-fecframe-raptor-00 and
draft-watson-fecframe-rtp-raptor-00.

Thanks!

...Mark

---

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 12 Nov 2008 10:38:23 -0800

I'll add them. How much time would you like?

Greg