Subject: [Fecframe] Session in ietf 74

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 25 Feb 2009 22:54:22 -0800

https://datatracker.ietf.org/meeting/74/agenda.html

Looks like fecframe is colliding with avt on Monday. Is there any way to
avoid this?

Thx.
-acbegen

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 26 Feb 2009 07:14:46 -0500

I have asked the Secretariat what they can do about this. The
first major schedule re-working is coming up...

Marshall

On Feb 26, 2009, at 1:54 AM, Ali C. Begen (abegen) wrote:

> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe