Subject: [Fecframe] FW: New Version Notification for draft-ietf-fecframe-interleaved-fec-scheme-05

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 5 May 2009 13:40:13 -0700

This addresses the comments from Vincent.

Marshall, could we finalize WGLC?

BR,
-acbegen

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Tuesday, May 05, 2009 1:37 PM
To: Ali C. Begen (abegen)
Subject: New Version Notification for draft-ietf-fecframe-interleaved-fec-scheme-05 

A new version of I-D, draft-ietf-fecframe-interleaved-fec-scheme-05.txt has been successfuly submitted by Ali Begen and posted to the IETF repository.

Filename:	 draft-ietf-fecframe-interleaved-fec-scheme
Revision:	 05
Title:		 RTP Payload Format for 1-D Interleaved Parity FEC
Creation_date:	 2009-05-05
WG ID:		 fecframe
Number_of_pages: 31

Abstract:
This document defines a new RTP payload format for the Forward Error
Correction (FEC) that is generated by the 1-D interleaved parity code
from a source media encapsulated in RTP.  The 1-D interleaved parity
code is a systematic code, where a number of repair symbols are
generated from a set of source symbols and sent in a repair flow
separate from the source flow that carries the source symbols.  The
1-D interleaved parity code offers a good protection against bursty
packet losses at a cost of decent complexity.  The new payload format
defined in this document is used (with some exceptions) as a part of
the DVB Application-layer FEC specification.

The IETF Secretariat.

---

From: "Roni Even" <[email-masked]>
Date: Wed, 6 May 2009 00:36:01 +0300

Ali,

Is there a reason to reference RFC 4756 and not reference also
draft-ietf-mmusic-source-attributes if ssrc multiplexing is allowed.

Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali C.
Begen (abegen)
Sent: Tuesday, May 05, 2009 11:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: [AVT] FW: New Version Notification for
draft-ietf-fecframe-interleaved-fec-scheme-05

BR,
-acbegen

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Tuesday, May 05, 2009 1:37 PM
To: Ali C. Begen (abegen)
Subject: New Version Notification for
draft-ietf-fecframe-interleaved-fec-scheme-05 

A new version of I-D, draft-ietf-fecframe-interleaved-fec-scheme-05.txt has
been successfuly submitted by Ali Begen and posted to the IETF repository.

Abstract:

The IETF Secretariat.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 5 May 2009 15:26:25 -0700

I wanted to make a reference 4756 for now. Later, I will change it to 4756bis if we can move quickly on that draft. This way it will be much cleaner IMO (the new draft includes both session and ssrc multiplexing scenarios).

So, I'd appreciate if you and others could provide comments for 4756bis.

-acbegen

> From: Roni Even [mailto:[email-masked]]
> Sent: Tuesday, May 05, 2009 2:36 PM
> To: Ali C. Begen (abegen); [email-masked]
> Cc: [email-masked]
> Subject: RE: [AVT] FW: New Version Notification for draft-ietf-fecframe-interleaved-fec-
> scheme-05
> 
> Ali,
>