Subject: [Fecframe] Fecframe schedule

From: Marshall Eubanks <[email-masked]>
Date: Sat, 20 Jun 2009 16:42:31 -0400

The draft IETF schedule is out, and Fecframe is scheduled for Tuesday  
afternoon :

http://www.ietf.org/meetings/75/75-Draft-Agenda.pdf

1300-1500 Afternoon Session I – 2 hour
  APP alto Application-Layer Traffic Optimization WG
  INT intarea Internet Area Open Meeting AG
  INT softwire Softwires WG
  IRTF hiprg Host Identity Protocol
  OPS netconf Network Configuration WG
  RAI geopriv Geographic Location/Privacy WG
  SEC dkim Domain Keys Identified Mail WG
  TSV fecframe FEC Framework WG

1.) If you see any unsupportable conflicts here, please speak up.

2.) Please send us proposals for presentations.

3.) Don't forget the schedule :

July 6, Monday - Internet Draft Cut-off for initial document (-00)  
submission by 17:00 PDT (24:00 UTC/GMT), upload using IETF ID  
Submission Tool.
July 13, Monday - Internet Draft final submission cut-off by 17:00 PDT  
(24:00 UTC/GMT), upload using IETF ID Submission Tool.
July 15, Wednesday - Draft Working Group agendas due by 17:00 PDT  
(24:00 UTC/GMT), upload using IETF Meeting Materials Management Tool.
July 17, Friday - Early-Bird registration and payment cut-off at 17:00  
PDT (24:00 UTC/GMT).

Regards
Marshall

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sat, 20 Jun 2009 13:57:29 -0700

Marshall, Mark,

Almost all drafts are dependant on the framework draft, what is the latest with that draft? There were quite a few reviews on the list, will you be calling for WGLC any time soon?

Marshall,

It is a shame that ALTO is again conflicting. Any chances to avoid that?

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Marshall
> Eubanks
> Sent: Saturday, June 20, 2009 1:43 PM
> To: [email-masked]
> Subject: [Fecframe] Fecframe schedule
> 
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe