Subject: [Fecframe] Draft Agenda, FECFrame wg, IETF 75

From: Greg Shepherd <[email-masked]>
Date: Thu, 16 Jul 2009 10:47:20 -0700

Below is the first draft of the FECFramce WG agenda for Stockholm.
Please review and let Marshall and I know if anything is missing. One
item that comes to mind is the update to the SDP-Elements draft. We
are actually past due on getting this agenda posted so please send
updates ASAP.

Thanks,
Greg

FECFrame WG Agenda
IETF 75, Stockholm

Tuesday, July 28, 2009
1300 - 1500

Welcome & agenda bashing						10 mins
	Chairs

draft-ietf-fecframe-framework-05						15 mins
	Chairs (slides from Mark Watson)

draft-zixuan-fecframe-source-mi-00					15 mins
	Zou ZiXuan

draft-galanos-fecframe-rtp-reedsolomon-mf-00			15 mins
	Vincent Roca

LDPC-staircase								15 mins
	Vincent Roca

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 16 Jul 2009 12:49:52 -0700

Greg,

I can provide a 5-min update on the SDP draft. There is not really much in terms of changes. We are waiting for the framework draft.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg
> Shepherd
> Sent: Thursday, July 16, 2009 1:47 PM
> To: [email-masked]
> Subject: [Fecframe] Draft Agenda, FECFrame wg, IETF 75
> 
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 16 Jul 2009 12:52:18 -0700

On Thu, Jul 16, 2009 at 12:49 PM, Ali C. Begen (abegen)<[email-masked]> wrote:
> Greg,
>
> I can provide a 5-min update on the SDP draft. There is not really much in terms of changes.

Will do. How about 1D2D? Anything new there?

> We are waiting for the framework draft.

Understood. The latest version should reflect the list discussions of
the past few months. It should go to LC after Stockholm.

Greg

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 16 Jul 2009 12:54:55 -0700

1d2d is a complete draft waiting to be last called. However, I am still waiting for Marhsall's input on how we can leverage this draft for the work being done in VSF (FEC for highbitrate video). 

-acbegen

> From: Greg Shepherd [mailto:[email-masked]]
> Sent: Thursday, July 16, 2009 3:52 PM
> To: Ali C. Begen (abegen)
> Cc: [email-masked]
> Subject: Re: [Fecframe] Draft Agenda, FECFrame wg, IETF 75
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 16 Jul 2009 16:28:38 -0400

On Jul 16, 2009, at 3:54 PM, Ali C. Begen (abegen) wrote:

> 1d2d is a complete draft waiting to be last called. However, I am  
> still waiting for Marhsall's input on how we can leverage this draft  
> for the work being done in VSF (FEC for highbitrate video).
>

Ack.

Marshall

>> On Thu, Jul 16, 2009 at 12:49 PM, Ali C. Begen (abegen)<[email-masked] 
>> > wrote:
>>> Greg,
>>>
>>> I can provide a 5-min update on the SDP draft. There is not really  
>>> much in terms of
>> changes.
>>
>>>> LDPC- 
>>>> staircase 
>>>> 15 mins