Subject: Re: [Fecframe] [AVT] New work at the SMPTE on television contribution mediastreams over IP networks using RTP

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 18 Aug 2009 11:44:30 -0700

I agree. So far, we tried to do this w/o an official liaison between fecframe/avt and smpte. If it will make things more efficient, I support having a liaison. Looking at where we are now in terms of resolving conflicts, I don't think we can do any worse.

Copying fecframe.

-acbegen	

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Colin Perkins
> Sent: Tuesday, August 18, 2009 5:53 PM
> To: Tom Taylor
> Cc: IETF AVT WG
> Subject: Re: [AVT] New work at the SMPTE on television contribution mediastreams over IP
> networks using RTP
> 
> Tom,
> 
> Given the known conflicts between RFC 2733 and RFC 3550, and their
> impact on earlier versions of SMPTE 2022-1, it would clearly be
> desirable for AVT and/or FECFRAME to establish a liaison with SMPTE on
> this subject, to give guidance on how to evolve their standards to
> avoid the problems with 2733 in future (preferably driven by someone
> working on the FEC drafts).
> 
> Colin
> 
> 
> 
> On 14 Aug 2009, at 03:34, Tom Taylor wrote:
> > We have received the following letter from the SMPTE, addressed to
> > the chairs of AVT and FECFRAME. Shall we establish a liaison with
> > them, and on which specific points?
> >
> > Dear Colleagues:
> >
> > The Society of Motion Picture and Television Engineers would like to
> > inform you that a new project has been undertaken that may be of
> > interest to your membership and organization. Under the chairmanship
> > of Brad Gilmer, [email-masked], the project will add more parts to
> > SMPTE Standard 2022, which carries television contribution media
> > streams over IP networks using RTP.
> > The new work will involve the packetization of Variable Bit Rate
> > MPEG-2 Video Transport Streams, SDI, and possibly other related
> > mappings. Current publications in this series of Standards are:
> >
> > http://store.smpte.org/product-p/smpte 2022-1-2007.htm SMPTE
> > 2022-1-2007, "Forward Error Correction for Real-Time Video/Audio
> > Transport over IP Networks"
> >
> > http://store.smpte.org/product-p/smpte 2022-2-2007.htm SMPTE
> > 2022-2-2007, "Unidirectional Transport of Constant Bit Rate MPEG-2
> > Transport Streams on IP Networks"
> >
> > Some of the new mappings may be ready for balloting following the
> > 32NF Technology Committee meeting on 18 September in Gilze, The
> > Netherlands. Individuals are encouraged to participate directly in
> > this standards work by joining this Ad Hoc Group in SMPTE – please
> > contact me for information on direct participation.  If your
> > organization wishes to establish a liaison on this topic, please let
> > me know by 9 September, by sending a response to [email-masked]
> > .  Under such a liaison, we may query your organization on specific
> > points, we will accept any contributions your organization may wish
> > to provide, and we will keep you informed as the work progresses.
> >
> > Best regards,
> >
> > (Signed) Wendy Aylsworth
> >  SMPTE Engineering Vice President
> >  +1-818-977-7574
> > [email-masked]
> 
> 
> --
> Colin Perkins
> http://csperkins.org/
> 
> 
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 19 Aug 2009 20:04:03 -0400

Hello all;

On Aug 18, 2009, at 2:44 PM, Ali C. Begen (abegen) wrote:

> I agree. So far, we tried to do this w/o an official liaison between  
> fecframe/avt and smpte. If it will make things more efficient, I  
> support having a liaison. Looking at where we are now in terms of  
> resolving conflicts, I don't think we can do any worse.
>
> Copying fecframe.

I had a discussion this morning with Brad Gilmer, the Chair of the new
SMPTE 32NF AHG 2022 Ad Hoc group - also known as 32nf-vbr.

A lot of the familiar VSF people are part of it. and Carl Ostrom and  
John Dale were both on the call.

This AHG may move in due course to a due process WG with a more formal  
process.
It is open to any technical SMPTE member and, as such, I intend to  
join it.

Administrivia : There will be face to face meetings interspersed with  
bi-weekly phone calls, nominally 1 hour.

The next meeting is 18 September in Gilze, The Netherlands. After that,
the next F2F committee Week of the 7th Dec at Disney in Burbank CA,  
then March 1 at National Semi-conductor, Santa Clara, CA.

Dial in info for the next call is

Gliese in the Netherlands 16th September 3-4 PM CET
866 740 1260
3851273

There will also be a VSF meeting Oct 6,7,8 in Charlotte NC and many of  
the principals will be there.

ATV & FECFRAME

We discussed the relationship between this effort and the IETF. They  
would like for as much as possible of
the background work be done by the IETF.

I think that the natural basis for this on the FECFRAME side would be  
Ali's 1-D-2-D draft. I expressed this
opinion to Brad et al., and they were agreeable although, of course,  
there are details to be worked out.

Now is clearly the time to influence this process.

My suggestions

- That we respond ASAP to the Wendy Aylsworth with an email stating  
that we intend to work with them
and to set up liaisons. (Does this have to go through the IESG, or can  
it be done informally?) The email itself
can just say we intend to do it, without even specifying names.

I would be glad to be the point person for this for FECFRAME but I  
think that there should be someone else
for AVT (assuming that the AVT chairs agree with this process).

- Relatively soon we have a phone call with Brad to discuss  
administrative issues and moving forward.

- Also, I think we should have a working phone call including Ali to  
discuss the 1d-2d draft and what they see are the issues with it.  
After that, I would hope that any work could be conducted by email.

Please let me know if you have any questions.

Regards
Marshall

> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe
>