Subject: [Fecframe] FW: New Version Notification for draft-ietf-mmusic-rfc4756bis-03

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 23 Sep 2009 09:52:36 -0700

A revision has been just posted to address the comment from Colin. I also fixed a few older references. I believe we are ready for last call.

http://www.ietf.org/id/draft-ietf-mmusic-rfc4756bis-03.txt

Cheers, acbegen.

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Wednesday, September 23, 2009 12:50 PM
To: Ali C. Begen (abegen)
Subject: New Version Notification for draft-ietf-mmusic-rfc4756bis-03 

A new version of I-D, draft-ietf-mmusic-rfc4756bis-03.txt has been successfuly submitted by Ali Begen and posted to the IETF repository.

Filename:	 draft-ietf-mmusic-rfc4756bis
Revision:	 03
Title:		 Forward Error Correction Grouping Semantics in Session Description Protocol
Creation_date:	 2009-09-23
WG ID:		 mmusic
Number_of_pages: 12

Abstract:
The Session Description Protocol (SDP) supports grouping media lines.
SDP also has semantics defined for grouping the associated source and
Forward Error Correction (FEC)-based repair flows.  However, the
semantics that was defined in RFC 4756 generally fail to provide the
specific grouping relationships between the source and repair flows
when there are more than one source and/or repair flows in the same
group.  Furthermore, the existing semantics does not support
describing additive repair flows.  This document addresses these
issues by introducing new FEC grouping semantics.  SSRC-level
grouping semantics is also introduced in this document for Real-time
Transport Protocol (RTP) streams using SSRC multiplexing.

The IETF Secretariat.

---

From: Colin Perkins <[email-masked]>
Date: Thu, 24 Sep 2009 23:33:33 +0100

The changes look good to me.
Thanks,
Colin

On 23 Sep 2009, at 17:52, Ali C. Begen (abegen) wrote:

> A revision has been just posted to address the comment from Colin. I  
> also fixed a few older references. I believe we are ready for last  
> call.
>
> A new version of I-D, draft-ietf-mmusic-rfc4756bis-03.txt has been  
> successfuly submitted by Ali Begen and posted to the IETF repository.
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

-- 
Colin Perkins
http://csperkins.org/