Subject: [Fecframe] WG Last call

From: Greg Shepherd <[email-masked]>
Date: Tue, 27 Oct 2009 06:43:55 -0700

*,

We are getting very close to wrapping up this group! We have three
more drafts which I believe are ready for WG last-call. Please read
and provide your feedback by the end of this week, Friday Oct 30.

http://tools.ietf.org/html/draft-ietf-fecframe-raptor-01
http://www.ietf.org/id/draft-ietf-fecframe-rtp-raptor-02.txt
http://tools.ietf.org/html/draft-ietf-fecframe-framework-05

If there are no serious objections I will provide the write-ups and
move this along to publication request.

Thank you all and see you in Hiroshima!,
Greg

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 27 Oct 2009 21:13:52 -0700

I believe draft-ietf-fecframe-rtp-raptor-02 needs to be reviewed by AVT as well since it is a payload format draft.

I'll do my best to review these drafts but I cannot finish them all by Friday.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg
> Shepherd
> Sent: Tuesday, October 27, 2009 9:44 AM
> To: [email-masked]
> Subject: [Fecframe] WG Last call
> 
> *,
> 
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 28 Oct 2009 09:29:58 -0700

I'll extend the time, thanks.