Subject: Re: [Fecframe] WG Last Call - Framework

From: Magnus Westerlund <[email-masked]>
Date: Thu, 14 Jan 2010 11:15:28 +0100

WG,

This is one of your core documents. I have seen ONE (1) single comment
that someone has read the document. I do expect to see a bit more
reviews on this before I can consider there be consensus for publication
in the WG.

Magnus Westerlund

Greg Shepherd skrev 2009-12-04 16:49:
> Yes, we called LC on this earlier but I received feedback that there
> just wasn't enough time...
> 
> So, let's keep the WG LC open with a comment due date pushed out to
> Jan 8th to allow for the Holidays. I'll send weekly reminders to keep
> everyone on task. Please read and respond so we can ship and shut. ;-)
> 
> Thanks!,
> Greg
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe
> 

-- 

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Orly Peck" <[email-masked]>
Date: Thu, 14 Jan 2010 12:30:33 +0200

Hi, 
I will review the document early next week.
Thanks,
Orly Peck.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Thursday, January 14, 2010 12:15 PM
To: [email-masked]
Subject: Re: [Fecframe] WG Last Call - Framework

WG,

Magnus Westerlund

-- 

Magnus Westerlund

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 14 Jan 2010 07:09:35 -0800

Thank you!

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 14 Jan 2010 07:10:59 -0800

Can we get an updated draft before the review?

-acbegen

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg
> Shepherd
> Sent: Thursday, January 14, 2010 7:10 AM
> To: Orly Peck
> Cc: [email-masked]