Subject: [Fecframe] Call for Agenda Items

From: Greg Shepherd <[email-masked]>
Date: Tue, 13 Jul 2010 10:41:11 -0700

Please send me your request for an agenda slot ASAP. This meeting should be
quick as we are very close to wrapping up the work. I'll be updating our
milestones before the meeting and we can go over that as well.

Safe travels,
Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 22 Jul 2010 08:57:09 -0700

Here's is a draft agenda for next week. Please send me any
updates/corrections as I'll be posting this later today.

Safe travels,
Greg
-------

IETF 78, Maastricht, Netherlands
FECFrame WG Meeting

Thurs, July 29, 2010
1300 - 0.8 Rome

Welcome / Agenda Bashing			10min
Chair

draft-roca-fecframe-rs				10min
Vincent Roca

Current Drafts Status				10min
Chair

Updated WG Milestones				10min
Chair

Wrap