Subject: [Fecframe] Call For Agenda Items

From: Greg Shepherd <[email-masked]>
Date: Wed, 9 Mar 2011 16:54:22 -0800

*,

Prague is approaching so please send your agenda items in so we can
post beforehand.

Thanks!,
Greg

---

From: Vincent Roca <[email-masked]>
Date: Tue, 15 Mar 2011 14:32:24 +0100

Hi Greg,

> Prague is approaching so please send your agenda items in so we can

** "RTP Payload Format for Reed Solomon FEC", draft-galanos-fecframe-rtp-reedsolomon
	(Vincent Roca, 5')
Quick discussion of the changes made to this I-D and next steps.

** "Simple LDPC-Staircase FEC Scheme" and "Simple Reed-Solomon FEC Scheme"
	(Vincent Roca, 5')

Since both I-D still await official approval using the WG Chair tools,
they are not reflected in the official IETF site. You can find them
below in the meantime...
http://planete.inrialpes.fr/people/roca/doc/draft-ietf-fecframe-ldpc-00.txt
http://planete.inrialpes.fr/people/roca/doc/draft-ietf-fecframe-simple-rs-00.txt

Quick overview of the modifications done and next steps.

Otherwise I imagine we'll have the opportunity to discuss the
FECFRAME Framework status and remaining open points if any.

Cheers,

   Vincent

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 16 Mar 2011 10:37:23 -0700

Agenda posted:

http://www.ietf.org/proceedings/80/agenda/fecframe.html

FECFrame WG Meeting Agenda
IETF 80
Friday, April 1, 2011

Karlin II & III

Welcome, Agenda Bash
Chair								5min

RTP Payload Format for Reed Solomon FEC
draft-galanos-fecframe-rtp-reedsolomon
Vincent Roca						5min

Simple LDPC-Staircase FEC Scheme
draft-roca-fecframe-ldpc-01
Vincent ROca						5min

Simple Reed-Solomon FEC Scheme
draft-roca-fecframe-simple-rs-01
Vincent Roca						5min

Framework status update
draft-ietf-fecframe-framework-14
Ali Begin							5min

WG Shutdown schedule
Chair								5min

Please send me any updates or corrections.

Thanks!,
Greg