Subject: [Fecframe] can we WGLC the remaining I-Ds?

From: Vincent Roca <[email-masked]>
Date: Wed, 14 Sep 2011 15:24:50 +0200

Hello Greg,

The FECFRAME framework RFC is about to be published as you noticed,
so it's probably time to finish the WG's pending work.

I've submitted new versions for the "simple Reed-Solomon" and "simple
LDPC" I-Ds, since both documents expired earlier this month. There is no
significant difference (these documents were already finalized in our opinion
at the time they were submitted, in March). I've just anticipated a little bit the
framework RFC publication ;-)

Can you start WGLC on these documents? Thanks.

Cheers,

   Vincent (on behalf of the authors)

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 14 Sep 2011 07:03:40 -0700

Yes!

Looks like I have another LC to call too (I had a mail filter issue, sorry.)

I'll send LC emails for each so we'll have a logical thread.

Thanks!,
Greg

On Wed, Sep 14, 2011 at 6:24 AM, Vincent Roca <[email-masked]> wrote:
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe
>