Subject: [Fecframe] LC draft-ietf-fecframe-rtp-raptor-05.txt

From: Greg Shepherd <[email-masked]>
Date: Mon, 10 Oct 2011 13:03:21 -0700

Please read, review, comment - a comment of support is also helpful -
ASAP. This WG is very close to being finished and this is one of the
few last bits.

http://www.ietf.org/id/draft-ietf-fecframe-rtp-raptor-05.txt

Thanks!,
Greg

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 17 Oct 2011 08:17:13 -0700

Minor comments:
- The framework draft was published as RFC 6363, the citation should be updated.
- 2119 keywords should not be used in the intro section. Just make them small letters.
- Provide some example apps in the registration section (Applications that use this media type: is empty)
- Controller should be PAYLOAD WG not AVT. 
- I-D.ietf-fecframe-sdp-elements is also RFC 6364 now.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Monday, October 10, 2011 4:03 PM
> To: [email-masked]; [email-masked]
> Subject: [payload] LC draft-ietf-fecframe-rtp-raptor-05.txt
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload