Subject: [Fecframe] I-D Action: draft-ietf-fecframe-rtp-raptor-06.txt

From: [email-masked]
Date: Fri, 25 Nov 2011 15:05:37 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the FEC Framework Working Group of the IETF.

	Title           : RTP Payload Format for Raptor FEC
	Author(s)       : Mark Watson
                          Thomas Stockhammer
                          Michael Luby
	Filename        : draft-ietf-fecframe-rtp-raptor-06.txt
	Pages           : 25
	Date            : 2011-11-25

   This document specifies an RTP Payload Format for Forward Error
   Correction repair data produced by the Raptor FEC Schemes.  Raptor
   FEC Schemes are specified for use with the IETF FEC Framework which
   supports transport of repair data over both UDP and RTP.  This
   document specifies the Payload Format which is required for the use
   of RTP to carry Raptor repair flows.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-fecframe-rtp-raptor-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-fecframe-rtp-raptor-06.txt

---

From: Thomas Stockhammer <[email-masked]>
Date: Sat, 26 Nov 2011 00:46:47 +0100

All,

a new draft has been submitted based on comments received during the IESG evaluation.

The following are the major changes:
- New author added: Mike Luby, Qualcomm
- Reinserted Section 10 from version 04: Repair Flow Generation and Recovery Procedures
- Reinserted Section 11 from version 04: SDP example
- Updated references
- fixed RFC2119 language throughout document based on different comments
- added Payload Type rules based on DISCUSS comment
- changed timestamp rules based on DISCUSS comment
- added SSRC rules based on DISCUSS comment
- added format for repair-windon and rate
- add applications that use this media type
- change contact person
- from version 04 section 10 added reference to I-D.ietf-fecframe-config-signaling
- from version 04 section 10 added in addition the usage of RTCP
- from version 04 section 11, updated the SDP example and added references to the grouping RFC.

In addition, an e-mail was sent to [email-masked] to verify the media type registration.

DISCUSS and COMMENTS have been answered individually and refer to this updated draft.

Thanks to everyone for the support on moving this forward

Thomas

Begin forwarded message:

> From: [email-masked]
> Subject: [Fecframe] I-D Action: draft-ietf-fecframe-rtp-raptor-06.txt
> Date: November 26, 2011 12:05:37 AM GMT+01:00
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe

---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980 02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.