Subject: Re: [Forces-protocol] Is the list dead?

From: Alex Audu <[email-masked]>
Date: Tue, 09 Mar 2004 10:17:50 -0600

Yeap, ..I am just getting a burst of e-mails that were sent almost two 
hours ago. Hhmm...

Alex.

Jamal Hadi Salim wrote:

>Folks,
>Is there a problem with the list?
>I dont see any echoes back neither does the archive show
>anything new.
>Seems like we are having a few issues with this list
>maybe we can move to a more reliable site?
>
>cheers,
>jamal
>
>
>_______________________________________________
>Forces-protocol mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/forces-protocol
>  
>

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 09 Mar 2004 09:33:48 -0500

Folks,

cheers,
jamal