Subject: [Forces-protocol] (no subject)

From: [email-masked]
Date: Tue, 2 Mar 2004 18:55:31 +0800

hi, David,

I am attaching the pdf file of my presentation in today's conference. Please
check it.
best regards
Dong, Ligang

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

-------------------------------------------------
This mail sent through HUCNIC Webmail system.

---

From: Alex Audu <[email-masked]>
Date: Wed, 03 Mar 2004 11:38:15 -0600

Hello Dong,

Sorry I am just catching up. Have you tried this experiment with a
real-time
OS,..like LynxOS or VRTX?
Looks like you are running into (or exposing ) limitations of Linux . I
am not sure
if Linux is really real-time multitasking. Particularly, how they handle
queues in the
kernel might be suspect.

Regards,
Alex.

---

From: "Ligang Dong" <[email-masked]>
Date: Thu, 4 Mar 2004 10:08:23 +0800

hi, Alex,

Actually, in our experiments, we are quite sure that the congestions mainly result from the physical link resource limitation. It's true that the queuing strategies in the OS kernel is hard to be controlled from the application layer, that's why we promote to use ForCES protocol layer scheduling strategies. 

best regards
Dong

----- Original Message ----- 
From: "Alex Audu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, March 04, 2004 1:38 AM
Subject: Re: [Forces-protocol] (no subject)

> hÇ¬¦º-¡Ê%™¨¥Šx%ŠËE¢·²šè¶‡(–'~Šà†Ûi³ÿðÃ
bz×è®æj)fjåŠËbú?~ŠÜzÊk¢Ú¢