Subject: Re: [Forces-protocol] Unicast/Multicast/Broadcast and AD stance &use of TCP/SCTP/UDP/IP in ForCES

From: [email-masked]
Date: Sat, 20 Mar 2004 00:34:22 +0800

So sorry for the mistake. We just definitely agree on it.
Thank you very much.

Weiming

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>
To: "Wang,Weiming" <[email-masked]>
Sent: Friday, March 19, 2004 11:49 PM
Subject: Re: [Forces-protocol] Unicast/Multicast/Broadcast and AD stance &use 
of TCP/SCTP/UDP/IP in ForCES

> Weiming,
> 
> On Fri, 2004-03-19 at 09:49, Wang,Weiming wrote:
> > Hi David,
> > 
> > From the GRMP design idea, we can not agree on the idea of PL and TML any 
more.
> 
> Did you mean you agree with need for TML or not?
> Is this a typo?
> 
> cheers,
> jamal
> 
> 
> 

-------------------------------------------------
This mail sent through HUCNIC Webmail system.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Fri, 19 Mar 2004 14:23:37 -0800

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 
> [HK] Agree, I think it would be a good idea to use TIPC in the non-IP
> case, running ForCES over L2. It will take care of a lot of issues
that
> you have pointed out and help us concentrate our energies on designing
> at the PL rather than TML.

I think TIPC should be one of the TML but not the only
TML for L2 - so lets not rush to making this judgement. 
I know i will implement over TIPC (as one of n TMLs).

The abstraction layer provides us opportunities, so lets not kill those.
Example, I have customers who think that they have the greatest
clustering protocol invented and with the abstraction layer i can now
tell them what API i need provided to the PL level. As long as their
TML runs within their NEs this should be fine in my opinion.

[HK] Sure, I am fine with that. I believe we will have some flexibility 
in the L2 case.