Subject: RE: [Forces-protocol] Conference call ?

From: [email-masked]
Date: Thu, 6 May 2004 09:07:10 -0400

sounds ok to me.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of ext Khosravi,
> Hormuzd M
> Sent: Wednesday, May 05, 2004 2:49 PM
> To: Wang,Weiming; [email-masked]
> Subject: RE: [Forces-protocol] Conference call ?
> 
> 
> Hi All,
> 
> I can setup a teleconference call for this Friday (May 7th), 
> either at 8
> AM PST or 5/6 PM PST.
> Let me know which timing will work for you guys, especially Weiming,
> Ligang ?
> If Friday is not good, then may be we can have one on Monday (May
> 10th)... again either morning or evening depending on your 
> preferences ?
> 
> Let me know,
> 
> Thanks
> Hormuzd
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Wang,Weiming
> 
> Hi,
> 
> Teleconference is ok for us, though I more prefer the Netmeeting (just
> afraid
> some may not use it). Also, I need to check if teleconference is
> available for
> us, and will let you know soon.
> 
> Thank you.
> Weiming
> ----- Original Message -----
> From: "Khosravi, Hormuzd M" <[email-masked]>
> 
> 
> Avri,
> 
> > I would strongly recommend we scrub 2.a before moving on. 
> Its probably
> > the most critical part. No rush. I would rather be late than sorry.
> >
> 
> I am wondering whether there might not be a utility in having a
> conference call at some point to run through some of the remaining
> knots.  Though we are continents apart, there are time that 
> almost work
> with the Pacific US early in the AM and China late at night.
> 
> [HK] I think this is a good idea, to make fast progress. Although, it
> might be difficult for Weiming with the time difference and English
> barrier. What do others think ? I remember that Ram had also proposed
> this in the past.
> 
> 
> _______________________________________________
> Forces-protocol mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/forces-protocol
> 

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Robert Haas <[email-masked]>
Date: Thu, 06 May 2004 15:34:45 +0200

Unfortunately there is no way to get a reasonable common time for 
Eastern Asia, West Coast, and Europe. But I will be in California next 
week, and available for a conf call on Monday anytime, Thursday 
afternoon, and Friday anytime.
If you can't do the teleconf on Monday PST 5-6pm, please signal it and 
propose another alternative.
Thanks,
-Robert

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha