Subject: RE: [Forces-protocol] topic 4c: Common Header

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Wed, 5 May 2004 11:56:37 -0700

Weiming,

Seems like this is again cause of our English barrier. Since you don't
seem to realize what your comment implied, atleast this was not
intentional. Anyways, hope we don't have such misunderstandings in the
future.

regards
Hormuzd

-----Original Message-----
From: Wang,Weiming [mailto:[email-masked]] 
Sent: Tuesday, May 04, 2004 9:01 PM
To: Khosravi, Hormuzd M; [email-masked]
Subject: Re: [Forces-protocol] topic 4c: Common Header

Hormuzd,

I'm very unhappy with your reply. Could you show me where I show my
rude? I
think you should respect others more.

Weiming
----- Original Message -----
From: "Khosravi, Hormuzd M" <[email-masked]>
To: "Wang,Weiming" <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 05, 2004 11:53 AM
Subject: RE: [Forces-protocol] topic 4c: Common Header

Weiming,

I find your comment below, rather rude. If you notice the summary of
volunteers that I sent out, it has names of all the members of the team
not just one person. Also, I have already put your name on the Protocol
Msgs.

Hormuzd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wang,Weiming

[Weiming] I think every one here in our design team put lots of time for
it.
Msgs are the core part of the protocol, and also note that we are a
design team,
therefore I definitely don't think it is proper to have only one person
for the
work.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Weiming Wang" <[email-masked]>
Date: Thu, 6 May 2004 09:46:55 +0800

Hormuzd,

Thank you for the reply.  Maybe we also experience some cultural difference
here, not sure. Anyway, if it had made you a little unhappy, pls believe that it
was absolutely not my intention.
Let's move forward.

Best regards,
Weiming

----- Original Message -----
From: "Khosravi, Hormuzd M" <[email-masked]>
To: "Wang,Weiming" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 06, 2004 2:56 AM
Subject: RE: [Forces-protocol] topic 4c: Common Header

Weiming,

regards
Hormuzd

-----Original Message-----
From: Wang,Weiming [mailto:[email-masked]]
Sent: Tuesday, May 04, 2004 9:01 PM
To: Khosravi, Hormuzd M; [email-masked]
Subject: Re: [Forces-protocol] topic 4c: Common Header

Hormuzd,

Weiming
----- Original Message -----
From: "Khosravi, Hormuzd M" <[email-masked]>
To: "Wang,Weiming" <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 05, 2004 11:53 AM
Subject: RE: [Forces-protocol] topic 4c: Common Header

Weiming,

Hormuzd