Subject: RE: [Forces-protocol] Timeline - we need to start writing sections for the draft soon.

From: [email-masked]
Date: Tue, 4 May 2004 09:43:36 -0400

Hello All,

Sorry i was off sometime due to some personnel work. I was catching up with emails.

Regards
Ramg

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of ext Khosravi,
> Hormuzd M
> Sent: Monday, May 03, 2004 5:48 PM
> To: [email-masked]
> Subject: [Forces-protocol] Timeline - we need to start 
> writing sections
> for the draft soon.
> 
> 
> Hi All
> 
> Here is the timeline that we had proposed to the Chairs at 
> the start of
> this team.
> 
> 1.Before April 9th,
>    a. A initial outline done
>    b. decide whether and how we use XML and/or CVS
> 2.Before April 30th,
>    a. Work out a final and detailed outline, and complete 
>       discussion of major issues
>    b. Distribute sections for individual writing
> 3. a. Complete writing of each sections - May' 20th
>    b. Distribute sections for internal review - May'21st
>    c. Incorporate sections and comments from protocol team - June 1st
> 4. Send to ForCES mailing list for external review - June 2nd
> 5. Submission to IETF - June 15th
> 
> I think we have completed discussion on most topics (2.a.), and should
> be wrapping up with this by end of this week at the latest 
> (May 7th). So
> we need to start thinking about writing the different Sections in the
> draft, that's our next task. I will volunteer to write the section on
> Protocol Messages, Protocol Scenarios and any other sections that are
> not taken by anyone.
> Any other volunteers ?? We need to get the first rev out by May 21st.
> 
> Here is the outline for the draft for your reference,
> 
> Abstract
> 1. Introduction
> 2. Definitions
> 3. Protocol Overview
> 4. TML Requirements
> 5. Common Header
> 6. Protocol Messages
> 7. Protocol Scenarios
> 8. Security Considerations
> 9. References
> 10. Acknowledgments
> Appendix
> A. Implementation Notes
> 
> Note: We will have 10 days to review and send comments on the sections
> once they are written in the initial draft.
> 
> Thanks
> Hormuzd
> 
> _______________________________________________
> Forces-protocol mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/forces-protocol
> 

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Tue, 4 May 2004 09:44:45 -0400

Hello All,

 I would like to volunteer for protocol scenario and Security consideration section.

Regards
Ramg

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 4 May 2004 11:35:24 -0700

Hi Ram,

I'll be happy to work with you on Protocol Scenarios section.

Thanks for volunteering !
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, May 04, 2004 6:45 AM
To: Khosravi, Hormuzd M; [email-masked]
Subject: RE: [Forces-protocol] Timeline - we need to start writing
sections for the draft soon.

Hello All,

 I would like to volunteer for protocol scenario and Security
consideration section.

Regards
Ramg