Subject: RE: [Forces-protocol] Next Conference Call on Monday 5 PM PST?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Fri, 14 May 2004 12:57:46 -0700

Ram called me and said he is currently traveling but might be able to
make it on Monday.

Weiming, Avri, Robert, others is Monday 5 PM PST fine for a call ??
Pls do let me know

Thanks
Hormuzd

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 
Sent: Thursday, May 13, 2004 6:19 PM
To: Khosravi, Hormuzd M
Cc: [email-masked]
Subject: Re: [Forces-protocol] Next Conference Call on Friday or Monday
?

Monday is fine with me.

cheers,
jamal

On Thu, 2004-05-13 at 19:23, Khosravi, Hormuzd M wrote:
> Hi Team
> 
> Let me know if you would like me to arrange a call for Friday or
Monday
> (next week) ??
> Thanks
> Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Robert Haas <[email-masked]>
Date: Fri, 14 May 2004 23:35:15 +0200

Actually this time it is not very convenient for me as I will be in 
Zurich, and that will be 2 AM ...

The only two possible schedules  between are:

PST 10 pm
Zurich 7 am
China 1 pm
(probably not OK for the East Coast if anyone joins from there).

or

PST 7 am
Zurich 4 pm
China 10 pm

The good thing about such early/late calls is that it should not 
interfere with other meetings ... I personally don't mind the late calls 
at 10 pm. The whole of next week is OK with me.

-Robert

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha