Subject: RE: [Forces-protocol] Timeline - we need to start writing sectionsfor the draft soon.

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 3 May 2004 22:11:30 -0700

Jamal,

Thanks for volunteering. Pls see my comments below.
-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 

> Here is the timeline that we had proposed to the Chairs at the start
of
> this team.
> 
> 1.Before April 9th,
>    a. A initial outline done
>    b. decide whether and how we use XML and/or CVS
> 2.Before April 30th,
>    a. Work out a final and detailed outline, and complete 
>       discussion of major issues
>    b. Distribute sections for individual writing
> 3. a. Complete writing of each sections - May' 20th
>    b. Distribute sections for internal review - May'21st
>    c. Incorporate sections and comments from protocol team - June 1st
> 4. Send to ForCES mailing list for external review - June 2nd
> 5. Submission to IETF - June 15th
> 
> I think we have completed discussion on most topics (2.a.), and should
> be wrapping up with this by end of this week at the latest (May 7th).

I would strongly recommend we scrub 2.a before moving on. Its probably
the most critical part. No rush. I would rather be late than sorry.

[HK] Sure, could you post some text on any of the remaining topics? I
believe we have covered (or are currently discussing) most of the
topics, but pls go thru list and comment. Also, I have requested Avri to
post her thoughts on topic 6 which she raised, hopefully we will hear
back soon.

>  So
> we need to start thinking about writing the different Sections in the
> draft, that's our next task. I will volunteer to write the section on
> Protocol Messages, Protocol Scenarios and any other sections that are
> not taken by anyone.

I think those are big - so probably stick to those first.
I could take starting 5 and up. How about this, i will take 3 and 5 for
starters.

[HK] That's fine with me. So just to clarify to rest of the team, 3 is
Protocol overview and 5 is the common header. Any other volunteers ?

Regards
Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 04 May 2004 09:32:23 -0400

> post her thoughts on topic 6 which she raised, hopefully we will hear

The topicas as i see it:
1) It seems to me that the header discussion needs to be completed.
I have raised a few points that need to be addressed in relation to the
header:
- atomicty, transaction definition, windowing, batching, types of
replies, configs from FE->CE
2) peering model - discussion active
3) FEM/CEM - missing from your list
4) I would like to add a new one here: message body format.

Clearing these i think should get us going on the text.

cheers,
jamal