Subject: [Forces-protocol] Timeline - we need to start writing sections for the draft soon.

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 3 May 2004 14:47:47 -0700

Hi All

Here is the timeline that we had proposed to the Chairs at the start of
this team.

1.Before April 9th,
   a. A initial outline done
   b. decide whether and how we use XML and/or CVS
2.Before April 30th,
   a. Work out a final and detailed outline, and complete 
      discussion of major issues
   b. Distribute sections for individual writing
3. a. Complete writing of each sections - May' 20th
   b. Distribute sections for internal review - May'21st
   c. Incorporate sections and comments from protocol team - June 1st
4. Send to ForCES mailing list for external review - June 2nd
5. Submission to IETF - June 15th

I think we have completed discussion on most topics (2.a.), and should
be wrapping up with this by end of this week at the latest (May 7th). So
we need to start thinking about writing the different Sections in the
draft, that's our next task. I will volunteer to write the section on
Protocol Messages, Protocol Scenarios and any other sections that are
not taken by anyone.
Any other volunteers ?? We need to get the first rev out by May 21st.

Here is the outline for the draft for your reference,

Abstract
1. Introduction
2. Definitions
3. Protocol Overview
4. TML Requirements
5. Common Header
6. Protocol Messages
7. Protocol Scenarios
8. Security Considerations
9. References
10. Acknowledgments
Appendix
A. Implementation Notes

Note: We will have 10 days to review and send comments on the sections
once they are written in the initial draft.

Thanks
Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 03 May 2004 21:38:57 -0400

On Mon, 2004-05-03 at 17:47, Khosravi, Hormuzd M wrote:
> be wrapping up with this by end of this week at the latest (May 7th).

I would strongly recommend we scrub 2.a before moving on. Its probably
the most critical part. No rush. I would rather be late than sorry.

>  So

I think those are big - so probably stick to those first.
I could take starting 5 and up. How about this, i will take 3 and 5 for
starters.

cheers,
jamal

---

From: [email-masked]
Date: Tue, 4 May 2004 09:01:21 +0200

> the most critical part. No rush. I would rather be late than sorry.

I am wondering whether there might not be a utility in having a 
conference call at some point to run through some of the remaining 
knots.  Though we are continents apart, there are time that almost work 
with the Pacific US early in the AM and China late at night.

If this call were minuted with the minutes sent to this list for 
archival and inspection, I think we would still be functioning with the 
required visibility.  I am willing to be the minute taker as I have 
fewer strong opinions (strange position for me to be in) then the rest 
of you.

a.

---

From: Jamal Hadi Salim <[email-masked]>
Date: 04 May 2004 09:21:18 -0400

> with the Pacific US early in the AM and China late at night.

I think this is a good idea. I am sure if we could meet phyiscally for
about two days we could close everything down. But that maybe
impossible.

cheers,
jamal

---

From: "Wang,Weiming" <[email-masked]>
Date: Wed, 5 May 2004 10:37:25 +0800

Hi Robert, and Jamal,

It's my and I think also Ligang's great pleasure to work together with you. Note
that I just want to be one of the worker in the continent after Jamal discovered
it and have actually begun to develop it. Maybe I can do more labour work for
it, if possible.

Cheers,
Weiming
----- Original Message -----
From: "Robert Haas" <[email-masked]>

> Hormuzd, Weiming,
> I volunteer for the Addressing subsection. It could fit in Section 5
> Common Header, for which Weiming volunteered as well (and this will be a
> big section), or should Addressing be a section of its own ? Sorry to
> jump in so late on the draft outline.
>
> Regards,
> -Robert
>
> Khosravi, Hormuzd M wrote:
>
> >Hi All
> >
> --
> Robert Haas
> IBM Zurich Research Laboratory
> Säumerstrasse 4
> CH-8803 Rüschlikon/Switzerland
> phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha
>
>

---

From: "Ligang Dong" <[email-masked]>
Date: Sun, 9 May 2004 14:20:03 +0800

hi, 

I  would like to attend the writing of Common Header (together with Jamal Hadi Salim, Weiming Wang, and Robert Haas) and Protocol Messages (together with Hormuzd Khosravi and Weiming Wang).
best regards
Ligang

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 04, 2004 3:01 PM
Subject: Re: [Forces-protocol] Timeline - we need to start writing sections for the draft soon.

> ¢·²šè¶‡(–f¢–)à–+-ŠÜzÊk¢Ú¢Xžµú+‚m¦ÏÿÃ5‰ë_¢¸?™¨¥™©ÿ–+-Šwèýú+që)®‹hr‰