Subject: [Forces-protocol] Conference call - Monday 4-6 PM PST - bridge details

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Sun, 9 May 2004 21:07:47 -0700

Hi Team
 
Here are the details for the teleconference call
 
Dial in # 916-356-2663
Bridge: 2
Passcode: 8836206
 
Hope you all will attend,
 
regards
Hormuzd

---

From: Jamal Hadi Salim <[email-masked]>
Date: 10 May 2004 09:14:08 -0400

Shall we discuss an agenda?
Seems like
a) the layout of the doc 
and
b) the common header + message body 
are two items that should be on the list.

Is Avri available to take minutes?

cheers,
jamal

> Hope you all will attend,

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol