Subject: RE: [Forces-protocol] Conference call - Monday 5-6 PM PST

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 6 May 2004 10:22:20 -0700

I am fine with starting this earlier say at 4 PM PST. Weiming & team
will this work for you guys ??
 
Thanks
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 06, 2004 10:19 AM
To: Khosravi, Hormuzd M; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Forces-protocol] Conference call - Monday 5-6 PM PST

I have a flight at 9:00 (EST) can you make one  or two hours earlier. 

Regards
Ramg
[<Ramg>] 
 -----Original Message-----
From: ext Khosravi, Hormuzd M [mailto:[email-masked]]
Sent: Thursday, May 06, 2004 1:10 PM
To: Robert Haas; Gopal Ram (Nokia-NRC/Boston)
Cc: [email-masked]; [email-masked]
Subject: [Forces-protocol] Conference call - Monday 5-6 PM PST

Monday, 5-6 PM PST is fine with me. I think it should work for most of
us based on the replies that I saw.
It will also give Weiming and his team more time to make arrangements
for attending the call.
 
But I do hope we have most issues resolved by then, we are already
almost a week behind schedule.
 
Thanks
Hormuzd

-----Original Message-----
From: Robert Haas [mailto:[email-masked]] 
Sent: Thursday, May 06, 2004 6:35 AM
To: [email-masked]
Cc: Khosravi, Hormuzd M; [email-masked];
[email-masked]
Subject: Re: [Forces-protocol] Conference call ?

Unfortunately there is no way to get a reasonable common time for
Eastern Asia, West Coast, and Europe. But I will be in California next
week, and available for a conf call on Monday anytime, Thursday
afternoon, and Friday anytime.
If you can't do the teleconf on Monday PST 5-6pm, please signal it and
propose another alternative.
Thanks,
-Robert

[email-masked] wrote:

sounds ok to me.

-----Original Message-----

From: [email-masked]

[mailto:[email-masked]]On Behalf Of ext Khosravi,

Hormuzd M

Sent: Wednesday, May 05, 2004 2:49 PM

To: Wang,Weiming; [email-masked]

Subject: RE: [Forces-protocol] Conference call ?

Hi All,

I can setup a teleconference call for this Friday (May 7th), 

either at 8

AM PST or 5/6 PM PST.

Let me know which timing will work for you guys, especially Weiming,

Ligang ?

If Friday is not good, then may be we can have one on Monday (May

10th)... again either morning or evening depending on your 

preferences ?

Let me know,

Thanks

Hormuzd

---

From: "Weiming Wang" <[email-masked]>
Date: Fri, 7 May 2004 09:51:11 +0800

MessageThat's ok, we'll try to meet it.

Regards,
Weiming
  ----- Original Message ----- 
  From: Khosravi, Hormuzd M 
  To: [email-masked] ; [email-masked] 
  Cc: [email-masked] ; [email-masked] 
  Sent: Friday, May 07, 2004 1:22 AM
  Subject: RE: [Forces-protocol] Conference call - Monday 5-6 PM PST

  I am fine with starting this earlier say at 4 PM PST. Weiming & team will this work for you guys ??

  Thanks
  Hormuzd
    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] 
    Sent: Thursday, May 06, 2004 10:19 AM
    To: Khosravi, Hormuzd M; [email-masked]
    Cc: [email-masked]; [email-masked]
    Subject: RE: [Forces-protocol] Conference call - Monday 5-6 PM PST

    Regards
    Ramg
    [<Ramg>] 
     -----Original Message-----
    From: ext Khosravi, Hormuzd M [mailto:[email-masked]]
    Sent: Thursday, May 06, 2004 1:10 PM
    To: Robert Haas; Gopal Ram (Nokia-NRC/Boston)
    Cc: [email-masked]; [email-masked]
    Subject: [Forces-protocol] Conference call - Monday 5-6 PM PST

      Monday, 5-6 PM PST is fine with me. I think it should work for most of us based on the replies that I saw.
      It will also give Weiming and his team more time to make arrangements for attending the call.

      But I do hope we have most issues resolved by then, we are already almost a week behind schedule.

      Thanks
      Hormuzd
        -----Original Message-----
        From: Robert Haas [mailto:[email-masked]] 
        Sent: Thursday, May 06, 2004 6:35 AM
        To: [email-masked]
        Cc: Khosravi, Hormuzd M; [email-masked]; [email-masked]
        Subject: Re: [Forces-protocol] Conference call ?

        Unfortunately there is no way to get a reasonable common time for Eastern Asia, West Coast, and Europe. But I will be in California next week, and available for a conf call on Monday anytime, Thursday afternoon, and Friday anytime.
        If you can't do the teleconf on Monday PST 5-6pm, please signal it and propose another alternative.
        Thanks,
        -Robert

sounds ok to me.

  -----Original Message-----

Hi All,

Let me know,

Thanks
Hormuzd