Subject: [Forces-protocol] Conference Call on Tuesday (May 18) 7 AM PST -details below

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 17 May 2004 11:42:33 -0700

Here are the details for the conference call..

Start: May 18, 2004 07:00 Pacific Time
End: May 18, 2004 09:00 Pacific Time
Phone Number: 916-356-2663
Reservation #: 2
Passcode: 5889108

Hope to chat with all of you tomorrow,

Regards
Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Tue, 18 May 2004 10:14:12 +0200

Assuming my SIP phone is working correctly (it does as of this moment, 
but line noise sometimes makes it stop working properly) I will be 
there.

a.