Subject: [Forces-protocol] Next Conference Call on Thursday (May 13th)

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 11 May 2004 12:56:34 -0700

Hi Team
 
As we discussed on the call yesterday, I'll arrange for the next
conference call on Thursday (May 13th) from 4-6 PM.
Hope this will work for all of you.
 
Pls do let us know
 
Thanks
Hormuzd

---

From: Jamal Hadi Salim <[email-masked]>
Date: 12 May 2004 07:05:05 -0400

I dont think we should hold the meeting if the action items have not be
responded to. And it should be a all-or-none mode ;-> Meetings tend to
be a waste of time if all they do is pile up action items.
Maybe move it to Friday or the weekend.

I am going to followup with mine soon after i catch up with all emails.

cheers,
jamal

> Hope this will work for all of you.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol