Subject: [Forces-protocol] Next Conference Call on Tuesday 7 AM PST ?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Sun, 16 May 2004 19:36:27 -0700

Ok, since we havent heard from Jamal either, lets keep this on Tuesday
at 7 AM PST. Is that fine with everyone ??

Thanks
Hormuzd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, May 15, 2004 4:55 AM
To: [email-masked]
Subject: Re: [Forces-protocol] Next Conference Call on Monday 5 PM PST?

Hi,

At 7 am PST/16.00 CET on Monday (is that still the target?), I will be 
a plane flying from one part of Sweden to another part of Sweden.
a.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Robert Haas <[email-masked]>
Date: Mon, 17 May 2004 14:37:49 +0200

Tuesday 7 am PST (4 pm Zurich time) is fine with me. I assume we should 
reserve 2 hours.
-Robert

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha

---

From: Jamal Hadi Salim <[email-masked]>
Date: 17 May 2004 09:16:03 -0400

I apologize i didnt ACK back. Tuesdayt is fine with me as well. I will
try to catchup with the rest of email trail later today.

cheers,
jamal