Subject: RE: [Forces-protocol] Next Conference Call on Monday 5 PM PST?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Fri, 14 May 2004 14:44:08 -0700

We can go with 7 am PST on Monday. (10 pm PST will be 1 am for Jamal :))
 
Weiming, Avri hope this will work for you guys ?

-----Original Message-----
From: Robert Haas [mailto:[email-masked]] 
Sent: Friday, May 14, 2004 2:35 PM
To: Khosravi, Hormuzd M
Cc: [email-masked]; [email-masked]
Subject: Re: [Forces-protocol] Next Conference Call on Monday 5 PM PST?

Actually this time it is not very convenient for me as I will be in Zurich, and that will be 2 AM ... 

The only two possible schedules  between are:

PST 10 pm
Zurich 7 am
China 1 pm 
(probably not OK for the East Coast if anyone joins from there).

or

PST 7 am
Zurich 4 pm
China 10 pm

The good thing about such early/late calls is that it should not interfere with other meetings ... I personally don't mind the late calls at 10 pm. The whole of next week is OK with me.

-Robert

Khosravi, Hormuzd M wrote:

Ram called me and said he is currently traveling but might be able to

make it on Monday.

Weiming, Avri, Robert, others is Monday 5 PM PST fine for a call ??

Pls do let me know

Thanks

Hormuzd

-----Original Message-----

From: Jamal Hadi Salim [mailto:[email-masked]] 

Sent: Thursday, May 13, 2004 6:19 PM

To: Khosravi, Hormuzd M

Cc: [email-masked]

Subject: Re: [Forces-protocol] Next Conference Call on Friday or Monday

?

Monday is fine with me.

cheers,

jamal

On Thu, 2004-05-13 at 19:23, Khosravi, Hormuzd M wrote:

Hi Team

Let me know if you would like me to arrange a call for Friday or

Monday

(next week) ??

Thanks

Hormuzd

_______________________________________________

Forces-protocol mailing list

[email-masked]

https://www1.ietf.org/mailman/listinfo/forces-protocol

-- 

Robert Haas

IBM Zurich Research Laboratory

Säumerstrasse 4

CH-8803 Rüschlikon/Switzerland

phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha

---

From: "Weiming Wang" <[email-masked]>
Date: Sat, 15 May 2004 10:15:49 +0800

MessageThat's ok to me.

Weiming

    -----Original Message-----
    From: Robert Haas [mailto:[email-masked]] 
    Sent: Friday, May 14, 2004 2:35 PM
    To: Khosravi, Hormuzd M
    Cc: [email-masked]; [email-masked]
    Subject: Re: [Forces-protocol] Next Conference Call on Monday 5 PM PST?

    PST 10 pm
    Zurich 7 am
    China 1 pm 

    or

    PST 7 am
    Zurich 4 pm
    China 10 pm

    -Robert

Thanks
Hormuzd

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 
Sent: Thursday, May 13, 2004 6:19 PM
To: Khosravi, Hormuzd M
Cc: [email-masked]
Subject: Re: [Forces-protocol] Next Conference Call on Friday or Monday
?

Monday is fine with me.

cheers,
jamal

Thanks
Hormuzd

---

From: [email-masked]
Date: Sat, 15 May 2004 13:55:03 +0200

Hi,

At 7 am PST/16.00 CET on Monday (is that still the target?), I will be 
a plane flying from one part of Sweden to another part of Sweden.
a.

On 15 maj 2004, at 04.15, Weiming Wang wrote:

> That's ok to me.
> The good thing about such early/late calls is that it should not 
> interfere with other meetings ... I personally don't mind the late 
> calls at 10 pm. The whole of next week is OK with me.
>
> -Robert
>