Subject: RE: [Forces-protocol] topic 4c: Common Header

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 4 May 2004 20:53:00 -0700

Weiming,

I find your comment below, rather rude. If you notice the summary of
volunteers that I sent out, it has names of all the members of the team
not just one person. Also, I have already put your name on the Protocol
Msgs.

Hormuzd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wang,Weiming

[Weiming] I think every one here in our design team put lots of time for
it.
Msgs are the core part of the protocol, and also note that we are a
design team,
therefore I definitely don't think it is proper to have only one person
for the
work. 

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Wang,Weiming" <[email-masked]>
Date: Wed, 5 May 2004 12:00:43 +0800

Hormuzd,

I'm very unhappy with your reply. Could you show me where I show my rude? I
think you should respect others more.

Weiming
----- Original Message -----
From: "Khosravi, Hormuzd M" <[email-masked]>
To: "Wang,Weiming" <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 05, 2004 11:53 AM
Subject: RE: [Forces-protocol] topic 4c: Common Header

Weiming,

Hormuzd