Subject: RE: [Forces-protocol] FW: [FORCES] draft-doria-forces-protocol-01 is now a WG draft

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 28 Sep 2004 23:46:31 -0700

Avri,

Sorry for not responding on this earlier, pls go ahead and submit
this...I don't think anyone will object to editorial changes or changes
to the introduction/abstract.

Thanks a lot,
Hormuzd
p.s. Apologies if you have done this already.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, September 25, 2004 3:22 PM
To: [email-masked]
Cc: Weiming Wang; [email-masked]; [email-masked]; Ligang
Dong; Khosravi, Hormuzd M; Robert Haas
Subject: Re: [Forces-protocol] FW: [FORCES]
draft-doria-forces-protocol-01 is now a WG draft

On 20 sep 2004, at 16.37, Jamal Hadi Salim wrote:

> I think lets go ahead and release the current one as zero with
> any known fixes. Version 1 can come after we resolve current 
> outstanding
> issues.
>
> cheers,
> jamal
>

I have put a draft at:

psg.com/~avri/forces/draft/draft-ietf-forces-protocol-00.txt

The only changes I have made are to the abstract and introduction.  If 
there are other 'known changes' that should be made, please let me 
know.

I plan to send this, or a corrected version, in Monday morning unless 
someone finds problems or has issues.

a.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Wed, 29 Sep 2004 16:12:57 -0400

hi,

i submitted it Monday AM as planned.  i am surprised that i have not 
seen it come out of the editor yet.

a.