Subject: RE: [Forces-protocol] Re: protocol draft editing?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 25 Oct 2004 13:44:14 -0700

Hi Ligang,
 
Are you working on this ? I haven't seen any text from you yet.
I will start working on this if I don't see anything by tomorrow morning
my time (PST).
 
regards
Hormuzd

________________________________

From: Ligang Dong [mailto:[email-masked]] 
Sent: Friday, October 22, 2004 12:10 AM
To: Khosravi, Hormuzd M
Subject: Re: [Forces-protocol] Re: protocol draft editing?

hi, Hormuzd, 
According to your understanding, what section will "state machine for
protocol" be inserted in.
best regards
Ligang

	----- Original Message ----- 
	From: Khosravi, Hormuzd M <mailto:[email-masked]>

	To: Ligang Dong <mailto:[email-masked]>  ; Robert Haas
<mailto:[email-masked]>  
	Cc: [email-masked] ; [email-masked] ;
[email-masked] ; [email-masked] ; Weiming Wang
<mailto:[email-masked]>  
	Sent: Friday, October 22, 2004 10:30 AM
	Subject: RE: [Forces-protocol] Re: protocol draft editing?

	Go ahead, pls try to send us something by tonight or tomorrow
morning.

	Thanks for volunteering,

	Hormuzd

________________________________

	From: Ligang Dong [mailto:[email-masked]] 
	Sent: Thursday, October 21, 2004 7:17 PM
	To: Khosravi, Hormuzd M; Robert Haas
	Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; Weiming Wang
	Subject: Re: [Forces-protocol] Re: protocol draft editing?

	hi, 

	I can edit the "state machine for protocol".

	ligang

		----- Original Message ----- 

		From: Khosravi, Hormuzd M
<mailto:[email-masked]>  

		To: Robert Haas <mailto:[email-masked]>  

		Cc: [email-masked] ; Ligang Dong
<mailto:[email-masked]>  ; [email-masked] ;
[email-masked] ; [email-masked] ; Weiming Wang
<mailto:[email-masked]>  

		Sent: Friday, October 22, 2004 5:43 AM

		Subject: RE: [Forces-protocol] Re: protocol draft
editing?

		Dear Robert (co-author :)), All

		Here is a list of major todos...

		Header Section - Jamal/Robert/Weiming?

		Protocol LFB - Robert/Others?

		FE LFB - Robert/Others?

		State Machine for Protocol - ??

		Messages Section - working (Hormuzd, Weiming)
		HA Section - done (Hormuzd)

		Protocol Scenarios - Ram/H

		Minor todos...

		Security section - any updates needed Ram ?

		Updates to Overview (Furquan had sent comments regarding
inconsistencies) -done Jamal ?

		I think if we get all this done before the deadline, it
will be a big accomplishment!

		regards

		Hormuzd

		p.s. Robert, I will respond to your previous note in my
next email, it mostly looked fine I think...

________________________________

		From: Robert Haas [mailto:[email-masked]] 

			Robert,

			Weiming and myself are already working on this
section...I will send out what I have shortly.

			Some of the changes are pretty straightforward,
e.g. remove section 6.6 :-)

			Anyways we could definitely use help in the
draft, there is lots of stuff that needs to be done

		You bet. I suppose I can help as a co-author of this
draft ;-)

		I will send out a list of other todo items shortly..

		I'll start from your input tomorrow morning Europe time.
Please take a look at my previous note and review the pending issues I
listed. This way we avoid changing the text back and forth.
		
		Thanks,
		-Robert

________________________________

		_______________________________________________
		Forces-protocol mailing list
		[email-masked]
		https://www1.ietf.org/mailman/listinfo/forces-protocol

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Ligang Dong" <[email-masked]>
Date: Tue, 26 Oct 2004 09:33:20 +0800

hi, Hormuzd,
It seems that there is not any discussion and consensus about "state machine for protocol".
Anyway, you can work on it at first. Thank you.
best regards
Ligang
  ----- Original Message ----- 
  From: Khosravi, Hormuzd M 
  To: Ligang Dong ; Weiming Wang ; Robert Haas ; [email-masked] 
  Cc: ((Ram Gopal )) ; Jamal Hadi Salim ; [email-masked] 
  Sent: Tuesday, October 26, 2004 4:44 AM
  Subject: RE: [Forces-protocol] Re: protocol draft editing?

  Hi Ligang,

  Are you working on this ? I haven't seen any text from you yet.
  I will start working on this if I don't see anything by tomorrow morning my time (PST).

  regards
  Hormuzd

------------------------------------------------------------------------------
  From: Ligang Dong [mailto:[email-masked]] 
  Sent: Friday, October 22, 2004 12:10 AM
  To: Khosravi, Hormuzd M
  Subject: Re: [Forces-protocol] Re: protocol draft editing?

  hi, Hormuzd, 
  According to your understanding, what section will "state machine for protocol" be inserted in.
  best regards
  Ligang
    ----- Original Message ----- 
    From: Khosravi, Hormuzd M 
    To: Ligang Dong ; Robert Haas 
    Cc: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; Weiming Wang 
    Sent: Friday, October 22, 2004 10:30 AM
    Subject: RE: [Forces-protocol] Re: protocol draft editing?

    Go ahead, pls try to send us something by tonight or tomorrow morning.

    Thanks for volunteering,

    Hormuzd

----------------------------------------------------------------------------

    Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Weiming Wang

    hi, 

    ligang

      ----- Original Message ----- 

      To: Robert Haas 

      Cc: [email-masked] ; Ligang Dong ; [email-masked] ; [email-masked] ; [email-masked] ; Weiming Wang 

      FE LFB - Robert/Others?

      Minor todos...

      Updates to Overview (Furquan had sent comments regarding inconsistencies) -done Jamal ?

      I think if we get all this done before the deadline, it will be a big accomplishment!

      regards

      Hormuzd

      p.s. Robert, I will respond to your previous note in my next email, it mostly looked fine I think...

--------------------------------------------------------------------------

        Robert,

        Weiming and myself are already working on this section.I will send out what I have shortly.

        Some of the changes are pretty straightforward, e.g. remove section 6.6 J

        Anyways we could definitely use help in the draft, there is lots of stuff that needs to be done

      You bet. I suppose I can help as a co-author of this draft ;-)

      I'll start from your input tomorrow morning Europe time. Please take a look at my previous note and review the pending issues I listed. This way we avoid changing the text back and forth.

      Thanks,
      -Robert

--------------------------------------------------------------------------

------------------------------------------------------------------------------