Subject: [Forces-protocol] RE: 01-8

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Sun, 24 Oct 2004 23:19:11 -0700

Avri,

You definitely misunderstood me, I did not ask you at add all our names
in the front page...just asked you to add our addresses in the
end...what gave you this impression ? I know it's a bit late your time,
but pls reverse this...i did not ask for it.

Thanks and sorry if I said something which caused this confusion,

Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, October 24, 2004 11:10 PM
To: Khosravi, Hormuzd M
Cc: Weiming Wang; [email-masked]; Ligang Dong; Robert Haas;
[email-masked]; Jamal Hadi Salim
Subject: 01-8

http://psg.com/~avri/forces/draft/draft-ietf-forces-protocol-01-8.txt

On 25 okt 2004, at 01.33, Khosravi, Hormuzd M wrote:

> Avri,
>
> I am back and here is a list of quick changes...
>
> Acknowledgments - pls move this to the end of the draft as Jamal
> suggested, doesn't seem fair to the authors I think.

done.
don't see the fairness issue, but i have moved as per your instructions.

>
> Author Addresses - pls add all our names and address along with yours
> and Remove Appendix A. You can get most of it from the Requirements
RFC
> (I am surprised no one noticed this before, including myself:))

can't add the addresses without the header as far as i know - certainly 
can't in xml. the only addresses that belong in the address section in 
the end are the ones in the header and are the ones that need to be 
contacted during 48 hours.

i have added all the names to the header as per your instructions.

>
> Section 7.1 -> Replace State maintenance msg in the text With Config 
> msg
> Replace
>                   |    S.M. Activate FE   |
>                   |<----------------------|
> With
>                   |  Config-Activate FE   |
>                   |<----------------------|
>
> Section 7.2 ->
> Replace
>                     |   S.M. FE Deactivate  |
>                     |<----------------------|
> With
>                     |  Config-FE Deactivate |
>                     |<----------------------|
>
>

done

> The author addresses moving around is important and fair to all of us
> who have contributed a lot to this protocol.
>

is this a different instruction the the one you gave me in the 
beginning of this note?

a.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Mon, 25 Oct 2004 02:23:07 -0400

can't have the addresses in the back without having them in the front.  
i have just spent the last hour adding them.  now you want me to remove 
them?

a.

---

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 25 Oct 2004 14:24:53 +0800

It's really a misunderstanding. Avri, pls change back.

----- Original Message -----
From: "Khosravi, Hormuzd M" <[email-masked]>
Subject: RE: 01-8

Avri,

Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, October 24, 2004 11:10 PM
To: Khosravi, Hormuzd M
Cc: Weiming Wang; [email-masked]; Ligang Dong; Robert Haas;

done.

RFC

done

a.