Subject: [Forces-protocol] Conference Call details

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 26 Oct 2004 10:29:13 -0700

Hi Team,

Here are the details for the conference call...

Wednesday, October 27, 2004 8:00 AM US Pacific Time  

Where: 8-356-2663, 916-356-2663, Bridge: 2, Passcode: 4629154  

The agenda to follow shortly,

Regards
Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 26 Oct 2004 10:36:42 -0700

Here is the local call info...

China Beijing  8529-8800 and then extension 1112

Massachusetts Hudson 978-553-2663
 
Netherlands Schiphol-Rijk  +312 0659 1696

England Swindon  +44 1793 402663 

I couldn't find a number for Switzerland or Canada.

But hopefully you guys can dial in to US, 
cause we have done this in the past couple of times.

Regards
Hormuzd

-----Original Message-----
From: Khosravi, Hormuzd M 
Sent: Tuesday, October 26, 2004 10:29 AM
To: 'Robert Haas'; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: Putzolu, David
Subject: Conference Call details

Hi Team,

Regards
Hormuzd