Subject: [Forces-protocol] Conference Call this Week ?- time change (8:15 AM PST)

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 25 Oct 2004 21:12:19 -0700

Hi Team,

I am very sorry about this but I had a prior commitment (which did not
show up on my calendar). So I will be unable to make it for the call
before 8:15 AM. You guys can start the call by 8 AM, if you like and I
will join in a bit later, or we can start at 8:15 AM. Very sorry about
this, I should not have committed to 7 AM without making sure.

Hopefully this will work for most of you,

Thanks
Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 26 Oct 2004 07:16:18 -0400

To let everybody know: I am open to whatever time that is decided.
I have no scheduled meetings.

cheers,
jamal