Subject: [Forces-protocol] RE: 01-7- Quick Updates to draft!

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Sun, 24 Oct 2004 22:42:41 -0700

Avri,

Here are some of our addresses that I found for your convenience...

   Hormuzd Khosravi
   Intel
   2111 NE 25th Avenue
   Hillsboro, OR 97124 USA
   Phone: +1 503 264 0334
   EMail: [email-masked]

   Robert Haas
   IBM Research
   Zurich Research Laboratory
   Saumerstrasse 4
   8803 Ruschlikon
   Switzerland
   EMail: [email-masked]

   Ram Gopal
   Nokia Research Center
   5, Wayside Road,
   Burlington, MA 01803
   Phone: 1-781-993-3685
   EMail: [email-masked]

   Jamal Hadi Salim
   Znyx Networks
   Ottawa, Ontario
   Canada
   EMail: [email-masked]

   Weiming Wang 
   Department of Information and Electronic Engineering  
   Zhejiang Gongshang University  
   149 Jiaogong Road 
   Hangzhou, 310035, P.R.China  
   Phone: +86-571-88057712 
   Email: [email-masked]

   Ligang Dong 
   Zhejiang Gongshang University 
   149 Jiaogong Road 
   Hangzhou, 310035, P.R.China  
   Phone: +86-571-88071024 
   Email: [email-masked]

Thanks
Hormuzd

-----Original Message-----
From: Khosravi, Hormuzd M 
Sent: Sunday, October 24, 2004 10:34 PM
To: [email-masked]'; [email-masked]
Cc: Jamal Hadi Salim; [email-masked]; Ligang Dong; Robert Haas;
Weiming Wang
Subject: RE: 01-7- Quick Updates to draft!

Avri,

I am back and here is a list of quick changes...

Acknowledgments - pls move this to the end of the draft as Jamal
suggested, doesn't seem fair to the authors I think.

Author Addresses - pls add all our names and address along with yours
and Remove Appendix A. You can get most of it from the Requirements RFC
(I am surprised no one noticed this before, including myself:))

Section 7.1 -> Replace State maintenance msg in the text With Config msg
Replace
                  |    S.M. Activate FE   |
                  |<----------------------|
With
                  |  Config-Activate FE   |
                  |<----------------------|
          
Section 7.2 ->
Replace
                    |   S.M. FE Deactivate  |
                    |<----------------------|
With
                    |  Config-FE Deactivate |
                    |<----------------------|

The author addresses moving around is important and fair to all of us
who have contributed a lot to this protocol.

Regards
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, October 24, 2004 10:17 PM
To: [email-masked]
Cc: Jamal Hadi Salim; [email-masked]; Ligang Dong; Khosravi,
Hormuzd M; Robert Haas; Weiming Wang
Subject: 01-7

http://psg.com/~avri/forces/draft/draft-ietf-forces-protocol-01-7.txt

Changes to 01-7

- removed ETRI from front header - seemed unfair to list one company.
- changed format listing all authors to be a paragraph instead of list 
for aesthetic reason;  it broke across a page break and looked silly.
- added changes section - though it is not complete yet.
- re-inserted note on path vs. 'attribute id' discussion
- some language editing.  a bunch more needs to be done.  i will 
probably work for another hour or so tonight, but this is essentially 
what i plant to submit before the deadline.  if i work to much longer 
tonight i will submit it before going to sleeep so that i don't miss 
the morning deadline.

a.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 25 Oct 2004 14:12:40 +0800

Hi Avri, Hormuzd,

Thank Hormuzd for the address summary. A little change to my and ligang
addresses, pls Avri help to fit in. One more thing is, I suggest to list the
address still along the sequence of ABC, just as in the first page.

Thank you.
Weiming

  Ligang Dong
  Colledge of Information and Electronic Engineering
   Zhejiang Gongshang University
   149 Jiaogong Road
   Hangzhou, 310035, P.R.China
   Phone: +86-571-88071024 ext.
   Email: [email-masked]

   Weiming Wang
   Colledge of Information and Electronic Engineering
   Zhejiang Gongshang University
   149 Jiaogong Road
   Hangzhou, 310035, P.R.China
   Phone: +86-571-88071024 ext.
   Email: [email-masked]

---

From: [email-masked]
Date: Mon, 25 Oct 2004 02:42:28 -0400

> address still along the sequence of ABC, just as in the first page.

yes, Dong's name will be first.  if that is what you mean.

a.