Subject: RE: [Forces-protocol] Re: protocol draft editing?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 21 Oct 2004 14:43:27 -0700

Dear Robert (co-author :)), All
 
Here is a list of major todos...
 
Header Section - Jamal/Robert/Weiming?
Protocol LFB - Robert/Others?
FE LFB - Robert/Others?
State Machine for Protocol - ??
Messages Section - working (Hormuzd, Weiming)
HA Section - done (Hormuzd)
Protocol Scenarios - Ram/H
 
Minor todos...
Security section - any updates needed Ram ?
Updates to Overview (Furquan had sent comments regarding
inconsistencies) -done Jamal ?

I think if we get all this done before the deadline, it will be a big
accomplishment!
 
regards
Hormuzd
p.s. Robert, I will respond to your previous note in my next email, it
mostly looked fine I think...
 
________________________________

From: Robert Haas [mailto:[email-masked]] 

	Robert,

	Weiming and myself are already working on this section...I will
send out what I have shortly.

	Some of the changes are pretty straightforward, e.g. remove
section 6.6 :-)

	Anyways we could definitely use help in the draft, there is lots
of stuff that needs to be done

You bet. I suppose I can help as a co-author of this draft ;-)

	I will send out a list of other todo items shortly..

I'll start from your input tomorrow morning Europe time. Please take a
look at my previous note and review the pending issues I listed. This
way we avoid changing the text back and forth.

Thanks,
-Robert

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Ligang Dong" <[email-masked]>
Date: Fri, 22 Oct 2004 10:16:57 +0800

hi, 
I can edit the "state machine for protocol".
ligang
  ----- Original Message ----- 
  From: Khosravi, Hormuzd M 
  To: Robert Haas 
  Cc: [email-masked] ; Ligang Dong ; [email-masked] ; [email-masked] ; [email-masked] ; Weiming Wang 
  Sent: Friday, October 22, 2004 5:43 AM
  Subject: RE: [Forces-protocol] Re: protocol draft editing?

  Minor todos...
  Security section - any updates needed Ram ?
  Updates to Overview (Furquan had sent comments regarding inconsistencies) -done Jamal ?

  I think if we get all this done before the deadline, it will be a big accomplishment!

  regards
  Hormuzd
  p.s. Robert, I will respond to your previous note in my next email, it mostly looked fine I think...

------------------------------------------------------------------------------
  From: Robert Haas [mailto:[email-masked]] 

    Robert,

    Weiming and myself are already working on this section.I will send out what I have shortly.

    Some of the changes are pretty straightforward, e.g. remove section 6.6 J

    Anyways we could definitely use help in the draft, there is lots of stuff that needs to be done

  I'll start from your input tomorrow morning Europe time. Please take a look at my previous note and review the pending issues I listed. This way we avoid changing the text back and forth.

  Thanks,
  -Robert

------------------------------------------------------------------------------