Subject: RE: [Forces-protocol] RE: 01-8

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 25 Oct 2004 00:13:19 -0700

Avri,

Just to clarify my position one final time, I believe you are the editor
of this draft and I did not intent to start any fight again. I was
thinking of the Requirements RFC when I asked you to add our addresses.
If it is easy enough, we should just do this in the final generated text
file...the header should list your name as editor and the small text
paragraph with our names (authors) as it was before (01-7) and we should
have all our addresses at the end. That's all.

IMHO, this will have no issues with the id or rfc editor,

Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, October 24, 2004 11:55 PM
To: Wang,Weiming
Cc: Ligang Dong; [email-masked]; Robert Haas; Jamal Hadi
Salim; Khosravi, Hormuzd M; [email-masked]
Subject: Re: [Forces-protocol] RE: 01-8

On 25 okt 2004, at 02.44, Wang,Weiming wrote:

> I know xml2rfc does not support direct author address listing. I 
> suggest you may
> just use a normal section to currently add it. Later when you have 
> much time,
> you can add the xml2rfc style address listing. does it help?

it would still be a separate section, e.g. an appendix.  i cannot 
figure out a way to put the names in the normal author's section 
without also putting them in the header.

as i said, i figure the id editor will let it pass, so we can have the 
header fight some other time.

it is still my hope that the WG chairs will pick editors and put an put 
an end to the question.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Mon, 25 Oct 2004 03:23:31 -0400

> have all our addresses at the end. That's all.

ok.  does this variant meet with your approval?

http://psg.com/~avri/forces/draft/draft-ietf-forces-protocol-01-10.txt

a.

---

From: Robert Haas <[email-masked]>
Date: Mon, 25 Oct 2004 13:54:33 +0200

Hormuzd,
Could you please explain again the use of PACKET *SUBSCRIBE in the 
Config msg ?
Can we use another existing operation type and/or LFB for this ?

Thanks,

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha