Subject: [Forces-protocol] RE: Conference Call this Week ?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 25 Oct 2004 14:27:44 -0700

Thanks for the sacrifice Robert! I hope All will be fine with this time.
 
regards
Hormuzd

________________________________

From: Robert Haas [mailto:[email-masked]] 
Sent: Monday, October 25, 2004 2:21 PM
To: Khosravi, Hormuzd M
Cc: [email-masked]; Ligang Dong; [email-masked]; Wang,Weiming; Putzolu, David; Jamal Hadi Salim; [email-masked]
Subject: Re: Conference Call this Week ?

I can change some of my plans and be available starting at 7 AM PST on Wednesday too (equals 4pm Zurich time)
-Robert

Khosravi, Hormuzd M wrote:

	I am fine with starting at 7 AM PST on Wednesday, if that works for
	everyone...what say, Jamal, Weiming, Robert, Ram ??
	 
	Thanks
	Hormuzd
	
	-----Original Message-----
	From: [email-masked] [mailto:[email-masked]] 

		Let me know what day/time works for you. I would suggest Wed, Thu, or
		Friday early morning call my time i.e. 8 AM PST, but I will be happy

	to

		accommodate your times so that we can get everyone.

	i can make Wednesday am, the earlier the better.  i have to leave for 
	the airport around noon eastern time.
	
	a.

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha
_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Tue, 26 Oct 2004 07:43:12 -0400

I will not be attending this IETF due to travel restrictions etc. 
Regarding the conference call it you can start at 8:30 AM your time that would be good. I have other meetings.

Regards
Ramg

-----Original Message-----
From: ext Khosravi, Hormuzd M [mailto:[email-masked]]
Sent: Monday, October 25, 2004 4:50 PM
To: [email-masked]; Ligang Dong; [email-masked]; Wang,Weiming;
Robert Haas; Jamal Hadi Salim; Gopal Ram (Nokia-NRC/Boston)
Cc: Putzolu, David
Subject: Conference Call this Week ?

Hi Team,

I would propose we have a conference call this week to close on some of
the outstanding issues.
I think this is a good time since most of the issues are fresh in our
minds and not all of us will be able to make it to the IETF meeting. For
one, I will be unable to attend, so will Ram and Weiming I believe. Once
we resolve these issues, we can submit another draft update by early
next week.

Let me know what day/time works for you. I would suggest Wed, Thu, or
Friday early morning call my time i.e. 8 AM PST, but I will be happy to
accommodate your times so that we can get everyone. 

Pls let us know soon ?

Regards
Hormuzd

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 26 Oct 2004 10:21:36 -0700

Robert,

Absolutely...I will send out an agenda shortly with time allocated and
we should make sure to do what you suggest...present a brief intro,
brainstorm and come to some resolution.

I will reserve a 2 hour slot for this meeting starting from 8-10 AM, but
we should be discussing the major issues between 8:30-9:30 so all can be
present.

Regards,
Hormuzd

-----Original Message-----
From: Robert Haas [mailto:[email-masked]] 
Sent: Tuesday, October 26, 2004 10:15 AM
To: Khosravi, Hormuzd M
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
Putzolu, David
Subject: Re: Conference Call this Week ?

Hormuzd,
8.30am is fine with me. But I won't be able to make it for more than an 
hour.
Could you please make sure that we have an agenda with time allocated 
for each item, in order of importance if possible ? Who will take notes 
? As a general remark, it is more productive if for each item someone 
presents a brief intro of the issue to get everyone in synch.

Regards,
-Robert

Khosravi, Hormuzd M wrote:

>Ok, we can start at 8:30 AM. I guess Avri might have to leave early in
>this case. Avri, will it be possible for you to attend this meeting on
>your mobile from the airport ?
>
>Pls do let us know if you have any suggestions,
>
>Thanks
>Hormuzd
>
>From: [email-masked] [mailto:[email-masked]] 
>Sent: Tuesday, October 26, 2004 4:43 AM
>To: Khosravi, Hormuzd M; [email-masked]; [email-masked];
>[email-masked]; [email-masked]; [email-masked];
>[email-masked]
>Cc: Putzolu, David
>Subject: RE: Conference Call this Week ?
>
>Regarding the conference call it you can start at 8:30 AM your time
that
>would be good. I have other meetings.
>
>Regards
>Ramg
>