Subject: [Forces-protocol] RE: Conference Call this Week ?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 25 Oct 2004 14:04:03 -0700

I am fine with starting at 7 AM PST on Wednesday, if that works for
everyone...what say, Jamal, Weiming, Robert, Ram ??
 
Thanks
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 

>
> Let me know what day/time works for you. I would suggest Wed, Thu, or
> Friday early morning call my time i.e. 8 AM PST, but I will be happy
to
> accommodate your times so that we can get everyone.

i can make Wednesday am, the earlier the better.  i have to leave for 
the airport around noon eastern time.

a.

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Robert Haas <[email-masked]>
Date: Mon, 25 Oct 2004 23:21:28 +0200

I can change some of my plans and be available starting at 7 AM PST on 
Wednesday too (equals 4pm Zurich time)
-Robert

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha