Subject: RE: [Forces-protocol] protocol draft editing?

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 19 Oct 2004 23:01:45 -0700

Weiming,

I think we should have both, it wouldn't harm.

Regards
Hormuzd

-----Original Message-----
From: Wang,Weiming [mailto:[email-masked]] 

That's the point.
One followed point is the BNF or bitmap. I'm ok with both. What's your
idea,
Hormuzd and other guys?

weiming
----- Original Message -----
From: "Jamal Hadi Salim" <[email-masked]>
>
> Now that we seem to have made progress on the basics..
> Avri,
> Could you post a URL to the xml docs that we could start editing?
> We could start with the TODO action items as posted by Hormuzd.
>
> cheers,
> jamal
>

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 21 Oct 2004 14:44:24 -0700

Jamal, 

Pls go ahead...it would be great if you present the protocol.

Regards
Hormuzd

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 

BTW, folks I would like to volunteer to present on the protocol this
time if people are OK with it.

cheers,
jamal

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 21 Oct 2004 19:30:24 -0700

Go ahead, pls try to send us something by tonight or tomorrow morning.

Thanks for volunteering,

Hormuzd

________________________________

From: Ligang Dong [mailto:[email-masked]] 
Sent: Thursday, October 21, 2004 7:17 PM
To: Khosravi, Hormuzd M; Robert Haas
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; Weiming Wang
Subject: Re: [Forces-protocol] Re: protocol draft editing?

hi, 

I can edit the "state machine for protocol".

ligang

	----- Original Message ----- 

	From: Khosravi, Hormuzd M <mailto:[email-masked]>

	To: Robert Haas <mailto:[email-masked]>  

	Cc: [email-masked] ; Ligang Dong
<mailto:[email-masked]>  ; [email-masked] ;
[email-masked] ; [email-masked] ; Weiming Wang
<mailto:[email-masked]>  

	Sent: Friday, October 22, 2004 5:43 AM

	Subject: RE: [Forces-protocol] Re: protocol draft editing?

	Dear Robert (co-author :)), All

	Here is a list of major todos...

	Header Section - Jamal/Robert/Weiming?

	Protocol LFB - Robert/Others?

	FE LFB - Robert/Others?

	State Machine for Protocol - ??

	Messages Section - working (Hormuzd, Weiming)
	HA Section - done (Hormuzd)

	Protocol Scenarios - Ram/H

	Minor todos...

	Security section - any updates needed Ram ?

	Updates to Overview (Furquan had sent comments regarding
inconsistencies) -done Jamal ?

	I think if we get all this done before the deadline, it will be
a big accomplishment!

	regards

	Hormuzd

	p.s. Robert, I will respond to your previous note in my next
email, it mostly looked fine I think...

________________________________

	From: Robert Haas [mailto:[email-masked]] 

		Robert,

		Weiming and myself are already working on this
section...I will send out what I have shortly.

		Some of the changes are pretty straightforward, e.g.
remove section 6.6 :-)

		Anyways we could definitely use help in the draft, there
is lots of stuff that needs to be done

	You bet. I suppose I can help as a co-author of this draft ;-)

	I will send out a list of other todo items shortly..

	I'll start from your input tomorrow morning Europe time. Please
take a look at my previous note and review the pending issues I listed.
This way we avoid changing the text back and forth.
	
	Thanks,
	-Robert

________________________________

---

From: [email-masked]
Date: Fri, 22 Oct 2004 07:33:42 -0400

Good, BTW i will not be attending due to travel restrictions and other issues.
regards
ramg

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext Khosravi,
Hormuzd M
Sent: Thursday, October 21, 2004 5:44 PM
To: [email-masked]
Cc: Gopal Ram (Nokia-NRC/Boston); Ligang Dong; [email-masked];
[email-masked]; Weiming Wang; Robert Haas
Subject: RE: [Forces-protocol] Re: protocol draft editing?

Jamal, 

Regards
Hormuzd

-----Original Message-----

cheers,
jamal