Subject: RE: [Forces-protocol] RE: 01-8

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 25 Oct 2004 13:33:26 -0700

Avri,

This is fine for now but I would prefer the Authors Addresses being a
separate section rather than part of the Appendix cause that is how I
have seen it in most RFCs including All the ForCES RFCs.

I hope its not very difficult to make this change,

Regards
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 

> Yes, this is exactly what I requested.
>
> Thanks a lot, I am glad we resolved this misunderstanding!
>
>
by moving it to an appendix, i think it looks a little better. as it 
then comes at the right place in the document.

do you still approve?

http://psg.com/~avri/forces/draft/draft-ietf-forces-protocol-01-11.txt

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Mon, 25 Oct 2004 20:13:02 -0400

> have seen it in most RFCs including All the ForCES RFCs.

the problem with what is currently possible is that it came before the 
references when the regular authors section came after.

i would probably have to hack at xml2rfc to make it work.  but i still 
think it is against the rules proper - even if you got away with it on 
the requirements.

a.