Subject: [Forces-protocol] Protocol presentation comments

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Sat, 6 Nov 2004 13:37:32 -0800

Hi Jamal,

I went thru the protocol presentation that you put together...

One comment, you should not be presenting your opinions on the TML
drafts which are being presented at this meeting. This is beyond the
scope of the protocol draft anyways, I am not sure why you have slides
on this? But it would strongly recommend against this. I don't believe
these have been discussed by the protocol team in emails or meetings.

Thanks
Hormuzd

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 
Sent: Friday, November 05, 2004 4:25 PM
To: Robert Haas
Cc: Weiming Wang; Khosravi, Hormuzd M; Avri Doria; Dong Ligang; (Ram
Gopal )
Subject: Re: [Fwd: [Forces-protocol] Presentation of the options
forLFB-level multicast]

Robert,
I saw your presentation. Looks fine. Apologies, havent had time to work
on the protocol one. I am trying not to have too many slides.
Heres a start that i will refine later. 
I was trying to build upto a point where i could explain the different
views of "path" - I will still do that if theres 
a) view i should  or b) time allows it

cheers,
jamal

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 07 Nov 2004 02:25:16 -0500

Hormuzd,

Can you point me to exactly what you dont like about the two slides
i put on the TML?
More importantly point me to my "opinions" on those two slides.
I will not remove the slides on TML - I think its a fundamental part of
ForCES. If you have something specific to point to, it would be valuable
to consider.

cheers,
jamal