Subject: (FRNETMIB) queries rfc1604

From: "Taher Shaikh" <[email-masked]>
Date: Tue, 21 Mar 2000 13:49:32 -0800

Hi
  I want to know about following variables from RFC1604 what it means and
what are the possible values
- In frLportTable what is the value used for frLportVCSigPointer
  - In frAccountPVCTable what does it mean by frAccountPVCSegmentSize
  - In frAccountLportTable what does it mean by frAccountLportSegmentSize
Thanks in advance
Taher

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.

---

From: "Rehbehn, Kenneth" <[email-masked]>
Date: Thu, 23 Mar 2000 13:52:29 -0500

Check the enhanced DESCRIPTION clause for the frMgtVCSigProced in 
draft-ieft-frnetmib-frs-mib-10.txt.  I believe I answer the question you ask
and, if you need more information about the various ways of operating the
status procedures, I added a REFERENCE pointer to the base documents that
describe the procedures.

Cheers,
Ken

> -----Original Message-----
> From: Taher Shaikh [mailto:[email-masked]]
> Sent: Thursday, March 23, 2000 1:45 PM
> To: 'Rehbehn, Kenneth'
> Cc: [email-masked]
> Subject: RE: (FRNETMIB) queries rfc1604
> 
> 
> Hi
> Thanks for the reply
> Please let me know what the following means
> frMgtVCSigProced
> Thanks
> Taher
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of 
> Rehbehn, Kenneth
> Sent: Wednesday, March 22, 2000 10:21 AM
> To: [email-masked]'
> Cc: [email-masked]
> Subject: RE: (FRNETMIB) queries rfc1604
> 
> 
> This object has been marked "Obsolete" in
> draft-ieft-frnetmib-frs-mib-10.txt.  My belief is that the RFC 1604
> anticipated multiple types of PVC signaling schemes, each 
> with a distinct
> table of configuration parameters.  The reality has been that 
> we have a
> single table for signaling parameters.
> 
> Each vendor has their own interpetation of what OBJECT IDENTIFIER gets
> plugged in as a value but I suspect that the OID for 
> frMgtVCSigTable would
> make the most sense.
> 
> 
> Usage-based accounting techniques for packet networks 
> frequently report
> "segment" counts, where a segment represents 1 to N octets of 
> payload.  If N
> is 5000 and the connection flows 15500 octets then the 
> segment count I get
> billed for is 3 (depending on the tariff rules - I could get 
> billed for 4 if
> the tariff says round-up).  The segment size establishes the value N.