Subject: (FRNETMIB) IP over Frame Relay

From: "Leonid Mashinsky" <[email-masked]>
Date: Mon, 1 May 2000 12:24:04 +0200

Hello,

I've some question about IP over Frame Relay Virtual Circuit.

RFC doesn't recommend to assign an entry in the ifTable to each VC.
On the other hand, ipMIB (ipAddrTable) relates an IP address to ifIndex.

I use the Frame Relay DTE MIB (RFC2115) for FR VC.
How can I create an IP interface that associated with VC and use ipAddrTable
and ipNetToMediaTable for it?

Thanks,
Leonid Mashinsky, IPrad,
[email-masked]

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.

---

From: Rob Steinberger <[email-masked]>
Date: Mon, 01 May 2000 08:53:38 -0400

Leonid,

The ifTable VC problem is going to be addressed in the context of
RMON monitoring in a draft that is to be published shortly.

Rob.