Subject: [GGIE] MOPS - Media Ops BoF request

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Mon, 3 Jun 2019 16:50:07 +0000

Hi everyone,

IETF105 BoF requests are due this Friday, so now would be good time to send your comments on the MOPS BoF draft

https://docs.google.com/document/d/1S4soR8QVjbCa1k1CXS8bCXox_h8-zK6kEsS8_IU4yXI/

The current draft is an amalgam of the discussions we had at IETF104 and feedback from a few ADs, but the more the better so please don’t be shy.

This is a chance to bring forward, officially the topic of creating an group with video expertise at the IETF that can help video problems across the great diversity of technical areas that are the IETF.  So I encourage you to please take a couple of minutes when you get this email, look at the draft and comment back the list your thoughts.

Even – “it looks good to me”  – is helpful to hear.

regards
Glenn

---

From: Kyle Rose <[email-masked]>
Date: Tue, 4 Jun 2019 16:40:32 -0400

I think the proposed WG charter looks good, and I am in favor of a BoF.

Video delivery poses a critical set of problems for scalable,
latency-sensitive delivery that aren't covered by other high-bandwidth use
cases, such as software downloads (which can tolerate arbitrarily-high
latency). The IETF has standardized many protocols that would be helpful in
scaling up video content delivery to levels seen with OTA and satellite
broadcast (q.v. Jake's slide deck on multicast), but without all the glue
necessary for deployability of those technologies. As a result, these
technologies have not reached the critical mass required to make for a
viable, self-sustaining ecosystem supporting the needs of content
providers, CDNs, networks, and users. The IETF seems like the right venue
for operators to identify blockers and to respond by developing and
publishing new protocols and best practices.

Thanks,
Kyle

On Mon, Jun 3, 2019 at 12:50 PM Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

> The current draft is an amalgam of the discussions we had at IETF104 and
> feedback from a few ADs, but the more the better so please don’t be shy.
>
>
>
> This is a chance to bring forward, officially the topic of creating an
> group with video expertise at the IETF that can help video problems across
> the great diversity of technical areas that are the IETF.  So I encourage
> you to please take a couple of minutes when you get this email, look at the
> draft and comment back the list your thoughts.
>
>
>
> _______________________________________________
> GGIE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ggie
>

---

From: Colin Perkins <[email-masked]>
Date: Wed, 5 Jun 2019 09:10:31 +0100

Hi Glenn,

The draft charter looks good. 

One suggestion: add some text to clearly differentiate the proposed work from the existing video work in IETF, in the form of protocol development around WebRTC, CLUE, SIP, RTP, and the like. 

Colin

> On 3 Jun 2019, at 17:50, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> 
> Hi everyone,
>  
> https://docs.google.com/document/d/1S4soR8QVjbCa1k1CXS8bCXox_h8-zK6kEsS8_IU4yXI/ <https://docs.google.com/document/d/1S4soR8QVjbCa1k1CXS8bCXox_h8-zK6kEsS8_IU4yXI/>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ggie <https://www.ietf.org/mailman/listinfo/ggie>

-- 
Colin Perkins
https://csperkins.org/

---

From: [email-masked]
Date: Wed, 5 Jun 2019 20:52:56 +0000

Hi Glenn – The proposed charter looks good (ignoring some tightening needed around the text}  but you capture the purpose for MOPS well. I do have a comment noted under <SM>

Continued development of Internet-using technologies should be properly coordinated in order to ensure that the existing technologies are well-utilized, and new ones are developed in sympathy with the Internet’s core protocols and design.

<SM> I get the intent, though, it will be hard to ensure “existing technologies are well-utilized”. It will be up to the technology user or the platform provider to bring it to MOPS when observing or suspecting sub optimal use of Internet.

Thank you
Sanjay

From: GGIE [mailto:[email-masked]] On Behalf Of Deen, Glenn (NBCUniversal)
Sent: Monday, June 3, 2019 12:50 PM
To: [email-masked]
Cc: Deen, Glenn (NBCUniversal) <[email-masked]>
Subject: [E] [GGIE] MOPS - Media Ops BoF request

Hi everyone,

https://docs.google.com/document/d/1S4soR8QVjbCa1k1CXS8bCXox_h8-zK6kEsS8_IU4yXI/<https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_document_d_1S4soR8QVjbCa1k1CXS8bCXox-5Fh8-2DzK6kEsS8-5FIU4yXI_&d=DwMGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=u94j_YgUN8LsksB42QuDYsWMJCbd164-pBiGSmoSERM&s=nSwHjPlGz55ctVZyBgoKN_pOYuW2MKndAwHxWcYkSJE&e=>

regards
Glenn

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 6 Jun 2019 05:43:48 +0000

Hi Glen,

I will definitely participate in the BoF as well as support the creation of a working group focused on video related issues.
I think it is an important work
Roni Even

From: GGIE [mailto:[email-masked]] On Behalf Of Deen, Glenn (NBCUniversal)
Sent: Monday, June 03, 2019 7:50 PM
To: [email-masked]
Cc: Deen, Glenn (NBCUniversal)
Subject: [GGIE] MOPS - Media Ops BoF request

Hi everyone,

regards
Glenn