Subject: Re: [hackathon] Registration disappeared

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 6 Feb 2018 13:01:49 +0000

Hi Eder,

This is the first I heard of any such issue. I still see 27 people registered as of today, which is consistent with what I saw the last time I checked. When and how did you register for the hackathon? Did you happen to register for the IETF meeting as well?

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of Eder Leao <[email-masked]>
Date: Tuesday, February 6, 2018 at 7:32 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] Registration disappeared

Hi,

Are you aware  of registrations disappearing for the London's Hackathon? I have just checked the participants list and I am not there anymore. Moreover, trying to access the registration system I get the message: "Unable to retrieve registration"

Cheers,

Eder.

---

From: Eder Leao <[email-masked]>
Date: Tue, 6 Feb 2018 13:30:10 +0000

Hi Charles,

I registered only for the Hackathon, on 21st of January, when there were around 4 or 5 participants.

(That is how I've got registered in the mail list too).

The email from [email-masked] was as follows:

Thank you for registering for the IETF 101 Hackathon.

Email Address: [email-masked]
Technologies:
Subscribe to Hackathon Mail List: Yes
Days attending: ['Saturday', 'Sunday']
Dietary restrictions:

Plus a link to manage the registration. If I click that link now, it gives the "Unable to retrieve registration" message.

I will try to register again, but it may be an issue for people that have the same problem and took for granted that their names are in the system.

Cheers,

Eder.

________________________________
From: Charles Eckel (eckelcu) <[email-masked]>
Sent: 06 February 2018 13:01:49
To: Eder Leao; [email-masked]
Subject: Re: [hackathon] Registration disappeared

Hi Eder,

Cheers,

Charles

Hi,

Cheers,

Eder.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 6 Feb 2018 14:01:43 +0000

We are looking into it and will unicast you regarding next steps. No need to worry or register again yet, we will straighten things out.
My guess is your registration was accidentally removed when we cleaned the registration database of test registrations.

Cheers,
Charles

From: Eder Leao <[email-masked]>
Date: Tuesday, February 6, 2018 at 8:30 AM
To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] Registration disappeared

Hi Charles,

Cheers,

Eder.

Hi Eder,

Cheers,

Charles

Hi,

Cheers,

Eder.

---

From: Eder Leao <[email-masked]>
Date: Tue, 6 Feb 2018 14:03:51 +0000

Ops, too late, I have just registered again :-)

Anyway, thanks for looking at it.

Cheers,

Eder.

________________________________
From: Charles Eckel (eckelcu) <[email-masked]>
Sent: 06 February 2018 14:01:43
To: Eder Leao
Cc: [email-masked]
Subject: Re: [hackathon] Registration disappeared

Cheers,

Charles

Hi Charles,

Cheers,

Eder.

Hi Eder,

Cheers,

Charles

Hi,

Cheers,

Eder.