Subject: [hackathon] Interoperation between NEAT and PvD (provisioning domains - Intarea)

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 23 Feb 2018 14:56:08 +0000

This project is twofold:

-          Integration/interoperation between Linux implementation of PvD (https://github.com/IPv6-mPvD ) and NEAT project policy engine and information base  https://www.neat-project.org/

-          Interoperation of Linux and other OS with PvD (possible for captive portal) https://tools.ietf.org/html/draft-ietf-intarea-provisioning-domains-01 as well with tools and applications (Glibc for example)

Champions are from Cisco and University of Aberdeen

Feel free to ask for more information

-éric

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 23 Feb 2018 19:47:58 +0000

Hi Eric,

This looks and sounds great. If you have not already, please consider reaching out to the TAPS chairs and working group alias regarding your plans. I expect there will be interest there as well.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <[email-masked]>
Date: Friday, February 23, 2018 at 6:56 AM
To: "[email-masked]" <[email-masked]>
Cc: "Pierre Pfister (ppfister)" <[email-masked]>, Wenqin Shao <[email-masked]>, Tom Jones <[email-masked]>, Michael Di Bartolomeo <[email-masked]>
Subject: [hackathon] Interoperation between NEAT and PvD (provisioning domains - Intarea)

This project is twofold:

-éric