Subject: Re: [hackathon] Multilingual Email added to IETF 101 London Hackathon

From: Mario Ruiz <[email-masked]>
Date: Mon, 12 Feb 2018 12:42:29 -0600

Hi,

 Is there any beta service where we can test this specification:

 RFC 8255

 I develop emails for my company and I'd like to implement such
behavior as actually we have separated email contents for each
language.

Thanks,
Mario Ruiz

On Wed, Jan 31, 2018 at 4:27 AM, Stephane Bortzmeyer <[email-masked]
> wrote:

> On Mon, Jan 22, 2018 at 04:44:36PM +0530,
>  Ajay DATA <[email-masked]> wrote
>  a message of 138 lines which said:
>
> > solutions supporting IDN/EAI
>
> Is there a relationship? Nik was talking about RFC 8255, something
> quite different.
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

---

From: Nik Tomkinson <[email-masked]>
Date: Mon, 12 Feb 2018 19:08:40 +0000

Hi Mario,

there is no beta service as yet to test this. I was hoping that enough
people would attend the Hackathon to get many implementations started.

I will be using a Mimecast implementation to send and receive multilingual
emails but this is still in development.

If you come along to the Hackathon, we can work on this together.

I hope to see you there.

Nik.

On 12 February 2018 at 18:42, Mario Ruiz <[email-masked]> wrote:

>  I develop emails for my company and I'd like to implement such behavior as actually we have separated email contents for each language.
>
> Thanks,
> Mario Ruiz
>
>
>
> On Wed, Jan 31, 2018 at 4:27 AM, Stephane Bortzmeyer <
> [email-masked]> wrote:
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type RFC 8255:

https://tools.ietf.org/html/rfc8255

-----------------------------------------------------------------