Subject: [hackathon] Registration disappeared

From: Eder Leao <[email-masked]>
Date: Tue, 6 Feb 2018 12:32:33 +0000

Hi,

Are you aware  of registrations disappearing for the London's Hackathon? I have just checked the participants list and I am not there anymore. Moreover, trying to access the registration system I get the message: "Unable to retrieve registration"

Cheers,

Eder.

---

From: Nik Tomkinson <[email-masked]>
Date: Wed, 7 Feb 2018 12:06:28 +0000

Eder,

My name disappeared as well when I registered early when there were just a
few people on the list (although some of those people seemed to be 'test'
or dummy registrations so I was not really surprised that I had to
re-register.

I am able to retrieve my registration, although that may be using the link
in the email related to the second registration I made.

Nik.

On 6 February 2018 at 12:32, Eder Leao <[email-masked]> wrote:

> Hi,
>
>
> Are you aware  of registrations disappearing for the London's Hackathon? I
> have just checked the participants list and I am not there anymore.
> Moreover, trying to access the registration system I get the message: "Unable
> to retrieve registration"
>
>
> Cheers,
>
> Eder.
>
>
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type RFC 8255:

https://tools.ietf.org/html/rfc8255

-----------------------------------------------------------------