Subject: [hackathon] IETF 101 Hackathon prep call

From: Stefan Zimmermann <[email-masked]>
Date: Mon, 12 Mar 2018 22:15:36 +0000

https://ciscosales.webex.com/ciscosales/j.php?MTID=m03a97128e149d9f97c19480a400126b0

---

From: Stefan Zimmermann <[email-masked]>
Date: Mon, 12 Mar 2018 22:25:34 +0000

Oops! Sorry! Only created for myself from date in original invitation mail because I didn’t find a way to properly open .ics via Outlook on iPad... And the latter automatically took over the mail addresses and sent out this invitation...

But btw: Hi all together! Looking forward to hack with you :)
_____________________________
From: Stefan Zimmermann <[email-masked]>
Sent: Monday, March 12, 2018 11:15 PM
Subject: [hackathon] IETF 101 Hackathon prep call
To: Charles Eckel (eckelcu) <[email-masked]>, <[email-masked]>