Subject: [hackathon] Hackathon Room details

From: Lucas Pardue <[email-masked]>
Date: Mon, 12 Mar 2018 18:22:13 +0000

Hi,

The wiki still lists the Hackathon room as TBD but the IETF 101 Agenda says that the room is Sovereign.

Is the IETF agenda to be trusted?

Kind regards
Lucas

---

From: Alexa Morris <[email-masked]>
Date: Mon, 12 Mar 2018 11:25:35 -0700

Hi Lucas,

Yes, the agenda is correct and we are updating the page now. Thanks for pointing this out!

Best,
Alexa

> On Mar 12, 2018, at 11:22 AM, Lucas Pardue <[email-masked]> wrote:
> 
> Hi,
>  
> _______________________________________________
> hackathon mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/hackathon <https://www.ietf.org/mailman/listinfo/hackathon>