Subject: [hackathon] IETF 101 Hackathon prep call

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 12 Mar 2018 19:03:02 +0000

Hi Folks,

The IETF 101 hackathon is this weekend. We have almost 200 people registered and 25+ projects. If you plan to join us and have not registered yet, please do so now.
https://www.ietf.org/registration/ietf101/hackathonregistration.py

Registration is free but required to participate in the hackathon. Registrations will be verified at the door, so save time by registering now. You can check if you are registered here:
https://www.ietf.org/registration/ietf101/hackathonattendance.py

We will have a prep call Wednesday at 7:30 am  |  Pacific Daylight Time (San Francisco, GMT-07:00). The WebEx details are below and a calendar invite is attached.
Note that we switched the clocks forward an hour in the U.S. yesterday, so this may be happening an hour sooner that you would be expect.

The call is completely optional and will be recorded for those who cannot make it. It is meant primarily for first time hackathon participants and champions to help them understand what to expect and get any questions answered that they might have, but anyone is welcome to join.

Cheers,
Charles

From: Charles Eckel <[email-masked]>
Reply-To: Charles Eckel <[email-masked]>
Date: Monday, March 12, 2018 at 11:47 AM
To: Charles Eckel <[email-masked]>
Subject: (Forward to others) WebEx meeting invitation: IETF 101 Hackathon prep call

You can forward this invitation to others.

Hello,

Charles Eckel invites you to join this WebEx meeting.

IETF 101 Hackathon prep call

Wednesday, March 14, 2018

7:30 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)  |  30 mins

Meeting number (access code): 208 903 866

Meeting password: ietf101 (4383101 from phones)

Add to Calendar<https://ciscosales.webex.com/ciscosales/j.php?MTID=mde0aa1a884def8935192aefb7d771a66>

When it's time, join the meeting<https://ciscosales.webex.com/ciscosales/j.php?MTID=m03a97128e149d9f97c19480a400126b0>.

Join from a video system or application

Dial [email-masked]<%20sip:[email-masked]>

You can also dial 173.243.2.68 and enter your meeting number.

From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone

+1-866-432-9903 Call-in toll-free number (US/Canada)

+1-408-525-6800 Call-in toll number (US/Canada)

Global call-in numbers<https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=426255242&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? <https://help.webex.com/docs/DOC-5412>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 13 Mar 2018 10:30:17 +0100 (CET)

> https://www.ietf.org/registration/ietf101/hackathonregistration.py

It now says 200 attendants and it's "reached capacity".

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 13 Mar 2018 14:32:37 +0000

Several of you have run into this issue. Sorry, and thanks for reporting it.
I was not aware of this limit and am checking now to see if we can get it lifted. 
More info soon.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 13 Mar 2018 15:22:47 +0000

Good news. This issue has been addressed and registration is now open again.

Cheers,
Charles

-----Original Message-----
From: hackathon <[email-masked]> on behalf of Charles Eckel <[email-masked]>
Date: Tuesday, March 13, 2018 at 7:32 AM
To: Mikael Abrahamsson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] IETF 101 Hackathon prep call

    Cheers,
    Charles
    
    -----Original Message-----
    From: Mikael Abrahamsson <[email-masked]>
    Organization: People's Front Against WWW
    Date: Tuesday, March 13, 2018 at 2:30 AM
    To: Charles Eckel <[email-masked]>
    Cc: "[email-masked]" <[email-masked]>
    Subject: Re: [hackathon] IETF 101 Hackathon prep call

        

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 14 Mar 2018 20:36:27 +0000

Here is the recording from today’s call:

IETF 101 Hackathon prep call-20180314 1431-1

7:31 am  |  Pacific Daylight Time (San Francisco, GMT-07:00)

Play recording<https://cisco.webex.com/ciscosales/lsr.php?RCID=18b396dbb0f34c56832caa9511bd09d3> (33 min 0 sec)

Recording password: cJRW9miw

I lost audio around minutes 6-8, but the rest is in good shape.

Cheers,
Charles
From: Charles Eckel <[email-masked]>
Date: Monday, March 12, 2018 at 12:03 PM
To: "[email-masked]" <[email-masked]>
Subject: IETF 101 Hackathon prep call

Hi Folks,

Cheers,
Charles

Hello,

Join by phone