Subject: [hackathon] GitHub repo for presentations

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sat, 17 Mar 2018 20:31:27 +0000

Here is a link to the repo in which we will gather all the presentations for tomorrow:
https://github.com/IETF-Hackathon/ietf101-project-presentations

If you have a presentation for tomorrow, send me your GitHub ID and I will add you to the IETF-Hackathon org, which will give you write access to the repo.

There is a template you can use to help create a presentation that focusses on the set of questions that I mentioned at the mic. Thanks to Sara for putting this together:
https://github.com/IETF-Hackathon/ietf101-project-presentations/blob/master/hackathon-presentation-template.pptx

Use of this template is completely optional.

Cheers,
Charles

---

From: Nik Tomkinson <[email-masked]>
Date: Sun, 18 Mar 2018 16:24:25 +0000

Hi,

is there a link available for recordings of the presentations? There is one
for Meetecho, but it looks like it was just for the live video not the
recorded session.

Thanks,

Nik.

On 17 March 2018 at 20:31, Charles Eckel (eckelcu) <[email-masked]>
wrote:

> If you have a presentation for tomorrow, send me your GitHub ID and I
> will add you to the IETF-Hackathon org, which will give you write access to
> the repo.
>
> There is a template you can use to help create a presentation that
> focusses on the set of questions that I mentioned at the mic. Thanks to
> Sara for putting this together:
> https://github.com/IETF-Hackathon/ietf101-project-
> presentations/blob/master/hackathon-presentation-template.pptx
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type RFC 8255:

https://tools.ietf.org/html/rfc8255

-----------------------------------------------------------------

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sun, 18 Mar 2018 16:44:27 +0000

I believe the recording will be available eventually. Adding folks from Meetecho to verify.

Cheers,
Charles

From: Nik Tomkinson <[email-masked]>
Date: Sunday, March 18, 2018 at 4:24 PM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] GitHub repo for presentations

Hi,

is there a link available for recordings of the presentations? There is one for Meetecho, but it looks like it was just for the live video not the recorded session.

Thanks,

Nik.

On 17 March 2018 at 20:31, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Here is a link to the repo in which we will gather all the presentations for tomorrow:
https://github.com/IETF-Hackathon/ietf101-project-presentations

Cheers,
Charles

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

--

---

From: Lorenzo Miniero <[email-masked]>
Date: Sun, 18 Mar 2018 19:29:35 +0100

Charles, Nik,

yes, we'll start processing and uploading the recordings shortly, so
they'll be available soon thereafter on the official IETF YouTube
channel.

Lorenzo

On Sun, 18 Mar 2018 16:44:27 +0000
"Charles Eckel (eckelcu)" <[email-masked]> wrote:

> is there a link available for recordings of the presentations? There
> is one for Meetecho, but it looks like it was just for the live video
> not the recorded session.
> 
> Thanks,
> 
> Nik.
> 
> On 17 March 2018 at 20:31, Charles Eckel (eckelcu)
> <[email-masked]<mailto:[email-masked]>> wrote: Here is a link
> to the repo in which we will gather all the presentations for
> tomorrow:
> will add you to the IETF-Hackathon org, which will give you write
> access to the repo.
> 
> focusses on the set of questions that I mentioned at the mic. Thanks
> to Sara for putting this together:

-- 
I'm getting older but, unlike whisky, I'm not getting any better
https://twitter.com/elminiero