Subject: [hackathon] macbook power supply

From: Stepan Salenikovich <[email-masked]>
Date: Sun, 18 Mar 2018 17:27:14 -0400

Hi all,
A bit silly of me, but I just realized that I left my macbook power
supply and UK adaptor at one of the hackathon tables. It was the
WebRTC data channels team table which also had the network switch and
access point on it.

Please let me know if you might know where it is. I will also check
back in that room tomorrow morning.

Thanks!
-stepan

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Sun, 18 Mar 2018 21:33:24 +0000

Hello Stepan,

Does that one look familiar to you? It's still here in the hackathon room.
I can take it or leave it here to wait for you to come and take it.

вс, 18 мар. 2018 г., 21:27 Stepan Salenikovich <[email-masked]
>:

> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

---

From: Stepan Salenikovich <[email-masked]>
Date: Sun, 18 Mar 2018 17:38:31 -0400

Hum, its similar, but I had the longer power cable on mine and a different
UK adaptor. But maybe someone took mine by accident instead of theirs.

Do you know if the room will still be open for another ~20 minutes? I'm at
a different hotel, but I can come by and see .

On Sun, Mar 18, 2018 at 5:33 PM, Artyom Gavrichenkov <[email-masked]>
wrote:

> вс, 18 мар. 2018 г., 21:27 Stepan Salenikovich <
> [email-masked]>:
>
>> Hi all,

---

From: Stepan Salenikovich <[email-masked]>
Date: Sun, 18 Mar 2018 21:57:47 +0000

Power supply found, crisis averted :)

Thanks Artyom!

On Sun, Mar 18, 2018, 21:38 Stepan Salenikovich <
[email-masked]> wrote:

>> Does that one look familiar to you? It's still here in the hackathon
>> room. I can take it or leave it here to wait for you to come and take it.
>>
>>
>>

---

From: Shivan <[email-masked]>
Date: Sun, 18 Mar 2018 22:34:16 +0000

I lost a MacBook charger too at the hackathon. It was the short kind with
the UK charger head. If anyone finds one please let me know.

On Sun, Mar 18, 2018, 9:58 PM Stepan Salenikovich <
[email-masked]> wrote:

>> Hum, its similar, but I had the longer power cable on mine and a
>> different UK adaptor. But maybe someone took mine by accident instead of
>> theirs.
>>
>> Do you know if the room will still be open for another ~20 minutes? I'm
>> at a different hotel, but I can come by and see .
>>

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Sun, 18 Mar 2018 23:20:30 +0000

Take care!

FYI all: the owner of the other AC adapter has also been found, it's Shivan.

вс, 18 мар. 2018 г., 21:57 Stepan Salenikovich <[email-masked]