Subject: [hackathon] Linux Networking Conference @Montreal July 11-13

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 27 May 2018 12:15:43 -0400

This may be of interest to devs and ops in particular
because a lot of IETF related protocols are involved
(transport, routing, ipsec etc).

The Linux netdev conference 0x12 will take place on
July 11-13 in Montreal right before the IETF  July 14 – 20.
https://www.netdevconf.org/0x12/

Location is walking distance to IETF location.

Sessions still being accepted, for current list:
https://www.netdevconf.org/0x12/accepted-sessions.html
More exciting stuff coming.

Registration is still in early bird mode (20% off) until June 1st.
https://www.netdevconf.org/0x12/registration.html

cheers,
jamal

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 30 May 2018 18:40:08 +0000

Hi Jamal,

This looks like a good conference with relevance to the IETF and the hackathon. Thanks for sharing, and more importantly, for aligning its schedule so nicely with the IETF meeting. It would be great to see some related projects during the IETF hackathon too.

Cheers,
Charles

-----Original Message-----
From: hackathon <[email-masked]> on behalf of Jamal Hadi Salim <[email-masked]>
Date: Sunday, May 27, 2018 at 9:20 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] Linux Networking Conference @Montreal July 11-13

    

    
    cheers,
    jamal
    
    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon