Subject: [hackathon] Invitation letters for visa purposes?

From: "Rajaei, Saman" <[email-masked]>
Date: Wed, 20 Feb 2019 23:54:23 +0000

Hi there,

I've registered for the IETF Hackathon Montreal in July and am looking forward to participate in the event. Since I require Visa to travel to Canada, I was wondering whether we would be able to get an official invitation letter at some point (right now you can't click on the invitation letter option on the website).

 I remember last year (Montreal 102 event by Juniper and others) there was an option on the website that would automatically generate invitation letters for you.

Thanks in advance,
Saman

---

From: Alexa Morris <[email-masked]>
Date: Wed, 20 Feb 2019 16:21:09 -0800

Hi Saman,

I’m delighted to hear that you plan to attend the IETF 105 Hackathon in Montreal. Registration is not yet open for the IETF 105 Hackathon — did you perhaps register for the 104 Hackathon, taking place in Prague this March, by mistake? 

Either way, we will definitely be providing letters of invitation for IETF 105, and for the IETF 105 Hackathon. We are preparing them now, and they will be ready no later than the week of April 29 (when registration opens).

Regards,
Alexa

> On Feb 20, 2019, at 3:54 PM, Rajaei, Saman <[email-masked]> wrote:
> 
> Hi there, 
> 
> _______________________________________________
> hackathon mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/hackathon <https://www.ietf.org/mailman/listinfo/hackathon>