Subject: [hackathon] question about hackathon cost

From: "Philip Perricone (phperric)" <[email-masked]>
Date: Tue, 19 Feb 2019 17:00:50 +0000

Hello,

I have a questions related to the upcoming IETF 104 Hackathon.

On the IETF website, it says "IETF Hackathons are free to attend and open to everyone".
It seems obvious, but could anyone with experience here confirm that registration (and payment) for the overall IETF conference
is NOT necessary to attend/participate in the Hackathon event?

In other words, the Hackathon truly is "free and open"?
I want to make sure that I understand correctly.

Thanks!

Philip Perricone
Cisco Systems, Inc.
Software Engineer
Security & Trust Organization
Research Triangle Park, NC

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 19 Feb 2019 17:10:16 +0000

Yes, free and open is quite correct for the hackathon-only,
no IETF registration is required, Philip.

Al

From: hackathon [mailto:[email-masked]] On Behalf Of Philip Perricone (phperric)
Sent: Tuesday, February 19, 2019 12:01 PM
To: [email-masked]
Subject: [hackathon] question about hackathon cost

Hello,

Thanks!

Philip Perricone
Cisco Systems, Inc.
Software Engineer

---

From: Lee Howard <[email-masked]>
Date: Tue, 19 Feb 2019 12:37:51 -0500

Yes, it's true.

I have collaborated with people at Hackathons who were only there for 
the Hackathon, and did not rgister for or attend the IETF meeting. They 
do request registration, but I suspect that's mostly to know what size 
T-shirt and how many cookies to have.

If you're undecided about whether to attend, definitely attend.

Lee

On 2/19/19 12:00 PM, Philip Perricone (phperric) wrote:
> On the IETF website, it says “IETF Hackathons are free to attend and 
> open to everyone”.
>
> It seems obvious, but could anyone with experience here confirm that 
> registration (and payment) for the overall IETF conference
>
> In other words, the Hackathon truly is “free and open”?
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 19 Feb 2019 17:50:20 +0000

Please see inline

From: hackathon <[email-masked]> on behalf of Lee Howard <[email-masked]>
Date: Tuesday, February 19, 2019 at 9:38 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] question about hackathon cost

Yes, it's true.

Correct, hackathon is free. Registration for the hackathon is required, but it is free. Registration for the IETF meeting is separate and is optional for hackathon participants. Here is the hackathon registration link https://www.ietf.org/registration/ietf104/hackathonregistration.py

I have collaborated with people at Hackathons who were only there for the Hackathon, and did not rgister for or attend the IETF meeting. They do request registration, but I suspect that's mostly to know what size T-shirt and how many cookies to have.

Which you have to agree is super important ☺

Actually, due to the hackathon registration rates so far, we made the call to relocate the hackathon to a larger space. We will also order more food, etc. So please register and register in advance. This is very helpful for our planning purposes. We have run out of space on at least one occasion and had to close registration, so it is in your best interest to register before booking your travel.

Cheers, Charles

Lee

On the IETF website, it says “IETF Hackathons are free to attend and open to everyone”.
It seems obvious, but could anyone with experience here confirm that registration (and payment) for the overall IETF conference
is NOT necessary to attend/participate in the Hackathon event?

Thanks!

Philip Perricone
Cisco Systems, Inc.
Software Engineer

hackathon mailing list

[email-masked]<mailto:[email-masked]>