Subject: [hackathon] SRv6 Mobile User Plane project at IETF104 hachathon

From: Satoru Matsushima <[email-masked]>
Date: Fri, 22 Mar 2019 09:01:16 +0100

Hi,

Even right before the IETF104 hackathon, I’d introduce a hackathon project to implement SRv6 mobile user plane function using VPP. It has been continuing the work started at IETF103 hackathon to contribute the code to be open sourced. 

The attached is overview of the project. Please take a look at it and join if you are interested in.

Best regards,
—satoru

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 22 Mar 2019 09:55:41 +0100

+1 to “hatchathon” -- (I know it’s not what you typed but I think 
it’s brilliant!)

On 22 Mar 2019, at 9:01, Satoru Matsushima wrote:

> Hi,
>
> Even right before the IETF104 hackathon, I’d introduce a hackathon 
> project to implement SRv6 mobile user plane function using VPP. It has 
> been continuing the work started at IETF103 hackathon to contribute 
> the code to be open sourced.
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: Satoru Matsushima <[email-masked]>
Date: Fri, 22 Mar 2019 09:56:58 +0100

Ouch but thank you for following it up. :-)

--satoru

2019/03/22 9:55、Aaron Falk <[email-masked]>のメール:

> +1 to “hatchathon” -- (I know it’s not what you typed but I think it’s brilliant!)
>