Subject: [hackathon] remote presentations and network requirements

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 4 Mar 2019 17:28:02 +0000

Let me start by saying thank you to all of you championing projects at the hackathon at IETF 104. If you have not already done so, please add your project to the wiki asap:

https://trac.ietf.org/trac/ietf/meeting/wiki/104hackathon

As we have done in the past, we will have time at the end of the hackathon for teams to share what they learned and accomplished. This will be available and recorded via Meetecho. If any team anticipates the need to present remotely, please let me know so we can make appropriate preparations.

Power and access to the IETF network via WiFi will be available throughout the hackathon room. If you need wired access or have any other specific requirements of the network, let me know and we will do what we can to accommodate your request.

Cheers,
Charles

---

From: Michael Richardson <[email-masked]>
Date: Mon, 04 Mar 2019 15:44:37 -0500

What is the process for getting DHCPv6-PD delegation of subnets?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 4 Mar 2019 21:15:01 +0000

[dropping hackathon list]

Not sure, but adding Jim and Rick who I think can point us in the right direction.

Cheers,
Charles 

On 3/4/19, 12:44 PM, "Michael Richardson" <[email-masked]> wrote:

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 5 Mar 2019 07:05:52 +0000

Contacting the NOC the week before and a kind reminder on site did the trick for us (PvD hackacthon one year ago)

-éric

On 04/03/2019, 21:45, "hackathon on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

    
    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Mar 2019 12:08:29 -0800

> Contacting the NOC the week before and a kind reminder on site did the
> trick for us (PvD hackacthon one year ago)

a longer lead time might be good manners

randy