Subject: [hackathon] Hosting a hackaton

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 2 May 2019 11:26:18 -0400

Our IRTF RG (COINRG) would like to host a P4 hackaton in Montreal.

How should we proceed?

Thanks

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: Barry Leiba <[email-masked]>
Date: Thu, 2 May 2019 11:45:39 -0400

I'm not sure what you mean by "host a hackathon".  If you're
interested in having a P4 project at the Montreal Hackathon, go to the
IETF 105 Hackathon wiki
<https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon> and add
information about your project at the bottom.  Then go to the
Hackathon registration page
<https://www.ietf.org/registration/ietf105/hackathonregistration.py>
and sign up -- and get others to do the same.

Then you all show up on Saturday and hack.

If you mean something else, please clarify, and we'll try to help.

Barry

On Thu, May 2, 2019 at 11:26 AM Marie-Jose Montpetit
<[email-masked]> wrote:
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 2 May 2019 11:46:53 -0400

That’s what I meant but hosting :) Thanks will do. And I already registered :)
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On May 2, 2019, at 11:45 AM, Barry Leiba <[email-masked]> wrote:
>

---

From: Ali Mezgani <[email-masked]>
Date: Thu, 2 May 2019 16:48:51 +0100

Hello,

We wish here in Morocco to be part of the holster of IETF Hackathon.

Please inform us about more about how to apply.

Regards,

Ali MEZGANI
Network researcher
Native LABs inc

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 3 May 2019 07:37:32 +0000

Hi Ali,

Remote participation in the hackathon requires a bit more preparation on your part, but it is possible, and we typically have a number of remote participants and even some projects that are championed remotely.

There is a small section in the hackathon wiki on remote participation:
https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon#Remoteparticipation

In addition to registering for the hackathon and signing up for the [email-masked]<mailto:[email-masked]> list, my recommendation is to monitor the hackathon wiki and the hackathon list as the hackathon approaches, determine which project(s) are of interest to you, and reach out to the champions of those projects to determine how best to be involved and communicate with the rest of the team working on each project.

Hope this helps. Additional questions are welcome.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of Ali Mezgani <[email-masked]>
Date: Thursday, May 2, 2019 at 5:49 PM
To: Barry Leiba <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Schooler, Eve M" <[email-masked]>, Marie-Jose Montpetit <[email-masked]>, "Hejianfei (Jeffrey)" <[email-masked]>
Subject: Re: [hackathon] Hosting a hackaton

Hello,

Regards,

Ali MEZGANI
Network researcher
Native LABs inc

Le jeu. 2 mai 2019 à 16:46, Barry Leiba <[email-masked]<mailto:[email-masked]>> a écrit :

Barry

On Thu, May 2, 2019 at 11:26 AM Marie-Jose Montpetit
<[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT
>
>
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

---

From: [email-masked]
Date: Fri, 03 May 2019 12:51:43 +0100

Hello,

Thank you Charles, the reply is complete. I'm now subscribed to it
remotely and start reading about the event.
I will also ask you, we are here some of the Morocco community whom
wish to host the future event here in Morocco. Physically.

Regards,

On Fri, 2019-05-03 at 07:37 +0000, Charles Eckel (eckelcu) wrote:
> Hi Ali,
>  
> Remote participation in the hackathon requires a bit more preparation
> on your part, but it is possible, and we typically have a number of
> remote participants and even some projects that are championed
> remotely.
> 
>  
> In addition to registering for the hackathon and signing up for the
> [email-masked] list, my recommendation is to monitor the
> hackathon wiki and the hackathon list as the hackathon approaches,
> determine which project(s) are of interest to you, and reach out to
> the champions of those
>  projects to determine how best to be involved and communicate with
> the rest of the team working on each project.
>  
> From:
> hackathon <[email-masked]> on behalf of Ali Mezgani <
> [email-masked]>
> 
> Cc: "[email-masked]" <[email-masked]>, "Schooler, Eve M" <
> [email-masked]>, Marie-Jose Montpetit <
> [email-masked]>, "Hejianfei (Jeffrey)" <[email-masked]>
> 
> > <https://www.ietf.org/registration/ietf105/hackathonregistration.py
> > >
> >

---

From: Nabil Benamar <[email-masked]>
Date: Sun, 5 May 2019 21:19:15 +0100

Dear Ali

That should be fine. And we can do it anytime. However, the hackathon @AIS
is generally held during the AIS event.

All the best

On Fri, May 3, 2019, 12:52 <[email-masked]> wrote:

> I will also ask you, we are here some of the Morocco community whom wish
> to host the future event here in Morocco. Physically.
>
>
> Regards,
>
>
> Remote participation in the hackathon requires a bit more preparation on
> your part, but it is possible, and we typically have a number of remote
> participants and even some projects that are championed remotely.
>
>
>
> [email-masked] list, my recommendation is to monitor the hackathon
> wiki and the hackathon list as the hackathon approaches, determine which
> project(s) are of interest to you, and reach out to the champions of those
> projects to determine how best to be involved and communicate with the rest
> of the team working on each project.
>
>
>
> *From: *hackathon <[email-masked]> on behalf of Ali Mezgani <
> [email-masked]>
> *Date: *Thursday, May 2, 2019 at 5:49 PM
> *To: *Barry Leiba <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "Schooler, Eve M" <
> [email-masked]>, Marie-Jose Montpetit <[email-masked]>,
> "Hejianfei (Jeffrey)" <[email-masked]>
> *Subject: *Re: [hackathon] Hosting a hackaton
>
>
>
> Hello,
>
>
>
> > hackathon@ietf..org <[email-masked]>

---

From: Joel Gogwim <[email-masked]>
Date: Sun, 5 May 2019 21:37:30 +0100

The remote participation is a great opportunity for sharing experiences and
creating awareness about ietf activities. This is from our remote Hub
participants experience.

Thank you,
Joel Gogwim
ICT Directorate
University of Jos, Nigeria.