Subject: [hackathon] Sponsor for the hackaton?

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 30 May 2019 20:05:56 -0400

Hi:

I am the champion behind the P4 hackaton. We have had a lot of support but in particular from a local Montreal company called “Noviflow” who are getting us licenses for tools and will send some of  their programmers to help us. So in fact they are “sponsoring” our hackaton. Would there be a way to thank them on the site? Actually this is going multi-way: as a IRTF co-chair and long time IETF collaborator as well as a Montreal native, I am trying to get more participation from Montreal-based companies and academic institutions in IETF/IRTF and Noviflow is frankly my first success story :) 

Let me know…

Marie-Jose Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
Co-chair NWCRG and COINRG
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: <[email-masked]>
Date: Thu, 30 May 2019 20:54:47 -0400

My thanks via email to Noviflow and congrats to Marie for her first success story.  If one is looking for another Montreal company, please checkout Kaloom who sells a switch fabric programmed in P4.  Kaloom is a startup by Ericsson alums.  If I didn’t have a commitment on the Sunday of the ietf hackathon, I would have made it to Montreal for the weekend from Boston suburbs.  I am working remotely on Saturday.  My company’s effort relates to fixing issues with public-domain P4 compiler (p4c).   During the Boston P4 Hackathon, I was completing this change to p4c.

https://github.com/p4lang/p4c/commit/8dc6f510fada60c0ebc50937280484be1a5b7382

Best,

Hemant

From: hackathon <[email-masked]> On Behalf Of Marie-Jose Montpetit
Sent: Thursday, May 30, 2019 8:06 PM
To: [email-masked]
Subject: [hackathon] Sponsor for the hackaton?

Hi:

Let me know…

[email-masked] <mailto:[email-masked]> 

[email-masked] <mailto:[email-masked]> 

+1-781-526-2661

@SocialTVMIT