Subject: Re: [hackathon] IETF 106 Hackathon, BGP Monitoring Protocol (BMP) Project, Signup

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 26 Sep 2019 10:50:34 +0000

Hi Thomas,

It will be great to have you, your fellow champions, and this project in the hackathon. I have added the information you provided to the wiki. Please have a look and verify it appears as you intended:
https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon

To make it easy for others to contact you, you might want to add your email address as well. I will leave that up to you.
For future changes and additions, know that you can edit the wiki yourself.

To edit the wiki, log in using your IETF datatracker login credentials. If you don't yet have an IETF datatracker account, you may get one by going here ​https://datatracker.ietf.org/accounts/create/<https://datatracker.ietf.org/accounts/create/> and requesting a new account.

Of course, if you run into any issues, I am happy to update the wiki for you as well.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Thursday, September 26, 2019 at 11:01 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [hackathon] IETF 106 Hackathon, BGP Monitoring Protocol (BMP) Project, Signup

Hi,

Could you please add the following project onto the IETF 106 hackathon project (https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon) list.

We are all looking very forward to be part of the hackathon. Thanks a lot!

--- BGP Monitoring Protocol (BMP) Project ---
BGP Monitoring Protocol (BMP)

Champion(s)
- Yunan Gu, Paolo Lucente, Camilo Cardona, Thomas Graf
Project(s)
- RFC 7854 (https://tools.ietf.org/html/rfc7854), BMP Local RIB (https://www.ietf.org/id/draft-ietf-grow-bmp-local-rib-04.txt), BMP Adj-RIB Out (https://tools.ietf.org/id/draft-ietf-grow-bmp-adj-rib-out-06.txt), BGP Route Policy and Attribute Trace (https://tools.ietf.org/html/draft-xu-grow-bmp-route-policy-attr-trace-01), TLV support for BMP Route Monitoring and Peer Down Messages (https://www.ietf.org/id/draft-lucente-bmp-tlv-00.txt), BMP Extension for Path Marking TLV
(https://www.ietf.org/id/draft-cppy-grow-bmp-path-marking-tlv-00.txt)

- The main goal is to extend existing BMP capabilities with new RIB's and TLV's at router and data collection.
- Perform interoperability tests between router and data collection.
- Verify that metrics can be used, are correctly referenced to device state and configuration
--- BGP Monitoring Protocol (BMP) Project ---

Best Wishes
Thomas Graf
____________________________________________________________________________
Network Engineer
Datacenter Functions
Telefon +41-58-223 84 01
Mobile   +41-79-728 80 12
[email-masked]<mailto:[email-masked]>
____________________________________________________________________________
Swisscom (Schweiz) AG
IT, Network & Infrastructure
Datacenter Functions
Binzring 17
8045 Zürich
www.swisscom.com
Postadresse:
Binzring 17
8045 Zürich

---

From: <[email-masked]>
Date: Thu, 26 Sep 2019 11:24:25 +0000

Hi Charles,

Thanks a lot! I updated the wiki with our email addresses. Works like a charm. 😊

Cheers
Thomas

From: Charles Eckel (eckelcu) <[email-masked]>
Sent: Thursday, September 26, 2019 12:51 PM
To: Graf Thomas, INI-ONE-WSN-DCF <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; Arnold Matthias, INI-ONE-WSN-TPN <[email-masked]>; [email-masked]
Subject: Re: [hackathon] IETF 106 Hackathon, BGP Monitoring Protocol (BMP) Project, Signup

Hi Thomas,

Cheers,
Charles

From: hackathon <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 26, 2019 at 11:01 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [hackathon] IETF 106 Hackathon, BGP Monitoring Protocol (BMP) Project, Signup

Hi,

--- BGP Monitoring Protocol (BMP) Project ---

Champion(s)

--- BGP Monitoring Protocol (BMP) Project ---

Best Wishes
Thomas Graf