Subject: [hackathon] BMWG - Containerized Infrastructure Benchmarking

From: 선경재 <[email-masked]>
Date: Mon, 14 Oct 2019 15:48:17 +0900

Hi Folks,

We have uploaded the wiki for " Benchmarking Methodology Working Group
(BMWG)" project in IETF 106 hackathon. In this hackathon, we are trying to
perform tests for the network performance of containerized infrastructure
based on Kubernetes, focusing on to figure out performance impacts by
various resource options. Our draft is also available in BMWG (
https://tools.ietf.org/html/draft-dcn-bmwg-containerized-infra).

Benchmarking Methodology Working Group (BMWG)

•   Champion(s)

o   KJ Sun ([email-masked]), Wangbong Lee ([email-masked])

•   Project(s)

o   The main goal is to figure out container networking performance impacts
by various resource options.

o   https://tools.ietf.org/html/draft-dcn-bmwg-containerized-infra

Details may be updated later.

we expect you to feel free to join and discuss together.

Best Regards,

KJ Sun

====================================================================

*선경재 / Kyoungjae Sun*

Ph.D Student in Distributed Computing and Networking Laboratory / Soongsil
University

Office : +82-2-820-0841    Phone : +82-10-3643-5627

Email : [email-masked]

====================================================================

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 15 Oct 2019 21:17:37 +0000

KJ,

Thank you for bringing this project to the hackathon and for adding it to the wiki.

As a reminder to others who are planning to lead a project at the hackathon, please add it to the wiki. We currently have only 14 projects listed for IETF 106, and I know we will have any more.
https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon

The sooner you add your project to the wiki, the better the odds of others joining you and your team.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of 선경재 <[email-masked]>
Date: Monday, October 14, 2019 at 1:49 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: 이왕봉 <[email-masked]>, 양현식 <[email-masked]>, 원호준 <[email-masked]>, 박영기 <[email-masked]>
Subject: [hackathon] BMWG - Containerized Infrastructure Benchmarking

Hi Folks,
We have uploaded the wiki for " Benchmarking Methodology Working Group (BMWG)" project in IETF 106 hackathon. In this hackathon, we are trying to perform tests for the network performance of containerized infrastructure based on Kubernetes, focusing on to figure out performance impacts by various resource options. Our draft is also available in BMWG (https://tools.ietf.org/html/draft-dcn-bmwg-containerized-infra).

Benchmarking Methodology Working Group (BMWG)
•   Champion(s)
o   KJ Sun ([email-masked]..kr<mailto:[email-masked]>), Wangbong Lee ([email-masked]<mailto:[email-masked]>)
•   Project(s)
o   The main goal is to figure out container networking performance impacts by various resource options.
o   https://tools.ietf.org/html/draft-dcn-bmwg-containerized-infra

Best Regards,

KJ Sun

선경재 / Kyoungjae Sun

Ph..D Student in Distributed Computing and Networking Laboratory / Soongsil University

Email : [email-masked]<mailto:[email-masked]>