Subject: [hackathon] AMBI over TLS - multicast traffic authentication

From: "Holland, Jake" <[email-masked]>
Date: Tue, 29 Oct 2019 15:35:02 +0000

Hi hackathon and mboned folks,

I've added the hackathon 106 project I'm planning to the wiki:

AMBI over TLS
   * Champion(s)
     * Jake Holland (jholland_at_akamai.com)
   * Implement an AMBI prototype
     * Cryptographic authentication for multicast data streams
     * https://datatracker.ietf.org/doc/draft-jholland-mboned-ambi/
   * Cross-pollination notes:
     * Sender side will try using PyTaps for multicast receive inside Python (https://github.com/fg-inet/python-asyncio-taps)
     * Receive network: https://github.com/GrumpyOldTroll/multicast-ingest-platform
     * Receiver integration with https://github.com/GrumpyOldTroll/libmcrx

@Charles, I also added my usual request for a wired slot to plug in my local multicast network:
* Jake Holland jholland (at) akamai.com : Wired access to the IETF network, receiving up to 15mbps of unresponsive UDP traffic.

Thanks, and see you in Singapore!

-Jake

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 29 Oct 2019 18:21:04 +0000

Jake,

Thanks for adding this project and for providing a reminder to other about network requests. I am checking on yours now. It should be fine, but I will let you know if not.
For others, if you have any network or power requests beyond those stated here,
https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon#NetworkandPower

be sure to add your needs to the wiki at https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon#NetworkandPower

The sooner you ask, the better the odds you will receive.

Cheers,
Charles

On 10/29/19, 4:35 PM, "hackathon on behalf of Holland, Jake" <[email-masked] on behalf of [email-masked]> wrote:

    
    AMBI over TLS
       * Champion(s)

    
    -Jake

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon