Subject: [hackathon] Hackdemo Happy hour - last chance to sign up

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 18 Nov 2019 03:00:31 +0000

We have 10 teams signed up to demo their projects this evening.
https://trac.ietf.org/trac/ietf/meeting/wiki/106hackdemo

If you would like to demo your project but have not signed up yet, the deadline to signup in noon/1200 today.

For those demoing, the area should be ready for setup starting at 17h50. If you would like additional time, let me know.
We are open to the public starting at 18h10. Light snacks and a cash bar will be available. 
More details here, https://trac.ietf.org/trac/ietf/meeting/wiki/106hackdemo

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 18 Nov 2019 12:10:00 +0000

Congratulations and thank you to everyone who helped make the Hackdemo Happy Hour a great event. 
We ended up having 14 teams showcasing their work, and a great crowd of engaged IETF participants interacting with the teams.

For anyone who participated in the Hackathon and/or Hackdemo Happy Hour, I will post a summary in the next few days, and I would be happy to include any quotes you are willing to share about your experience and how it helped progress IETF work.

Thanks again,
Charles

On 11/18/19, 11:00 AM, "Charles Eckel (eckelcu)" <[email-masked]> wrote:

    
    
    Cheers,
    Charles

---

From: "Guyunan (Yunan Gu, IP Technology Research Dept. NW)" <[email-masked]>
Date: Tue, 19 Nov 2019 06:37:36 +0000

Hi Charles,

Thank you for having such great and meaningful thing going on.

First of all, I would like to say that this Hackathon turns out quit meaningful for us. Our BMP team comprises of Paolo Lucente (NTT), Camilo Cardona (NTT), Thomas Graf (Swisscom), Matthias Arnold (Swisscom) and Yunan Gu (Huawei). It's the first time for all of us to attend Hackathon. The whole idea actually starts from the co-authoring of some BMP enhancement drafts. Then we figured, since we've got vendor and ISPs, why not having a closed-loop testify of our new ideas? Thus, we've done some development work before the Hackathon, i.e., router data collection development, and server data processing development. During the actual Hackathon time, we designed testcases to test the interoperability between devices and server. The results are very fruitful, we not only identified the implementation gaps between different vendor devices, but also the gaps between actual implementation and the drafts , and of course, bugs, as always. Most of the findings help correct and refine the product implementation and software development. More importantly, it brings up suggestions/questions to existing RFCs and drafts without having to wait for commercial deliveries for another 2-3 years. We will take these findings to the GROW WG and try to get feedback on the gaps we identified. Such quick closed-loop testify can really help accelerate new implementation and thus further encourages innovation.

BR,

Yunan

-----Original Message-----
From: hackathon [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
Sent: Monday, November 18, 2019 8:10 PM
To: [email-masked]
Subject: Re: [hackathon] Hackdemo Happy hour - last chance to sign up

Thanks again,

Charles

On 11/18/19, 11:00 AM, "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>> wrote:

    Cheers,

    Charles

_______________________________________________

hackathon mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 20 Nov 2019 02:45:41 +0000

Hi Yunan,

Thank you for the quote and congrats to you and your team on a great hackathon.

Cheers,
Charles

From: "Guyunan (Yunan Gu, IP Technology Research Dept. NW)" <[email-masked]>
Date: Tuesday, November 19, 2019 at 2:37 PM
To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Christian Kuster <[email-masked]>
Subject: RE: Hackdemo Happy hour - last chance to sign up

Hi Charles,

BR,

Yunan

-----Original Message-----
From: hackathon [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
Sent: Monday, November 18, 2019 8:10 PM
To: [email-masked]
Subject: Re: [hackathon] Hackdemo Happy hour - last chance to sign up

Thanks again,

Charles

    Cheers,

    Charles

hackathon mailing list