Subject: [hackathon] Formal languages side meeting at IETF 107

From: Stephen McQuistin <[email-masked]>
Date: Mon, 2 Mar 2020 13:25:21 +0000

Hi all,

We have now scheduled the formal languages side meeting at IETF 107 in Vancouver. It will take place at 8.30am until 9.45am on Friday March 27th, in Plaza A (https://datatracker.ietf.org/meeting/107/floor-plan?room=plaza-a#plaza-level-2nd-floor).

We'd like to invite presentations on any projects that are related to formal languages. If you'd like to present, please reply with the topic/project you plan to talk about; these talks should be relatively short (10-15 minutes each).

In addition to presentations about specific projects, we plan to identify and discuss the cross-cutting concerns (that cannot be addressed in existing groups) around the use of formal languages in the IETF, and to discuss how to take this work forward.

Thanks,

Stephen

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 2 Mar 2020 11:33:42 -0800

Hi,

I'll need 15 mins for a quick presentation of draft-petithuguenin-computerate-specifying.  I plan also to do a 4 mins presentation during HotRFC.

Thanks.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug