Subject: Re: [hackathon] closing session and presentations

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 23 Jul 2020 18:32:40 +0000

Only a few teams have expressed an interest in presenting their project results, so we may have a short closing session.
Here is the current agenda:
https://datatracker.ietf.org/doc/agenda-108-hackathon-sessc/

By default, presentations will be in the order in which I received the request. If you have specific requirements regarding your presentation slot, let me know, and I will try to accommodate. Requests to present projects that are not received in time to be added to the agenda will be accepted on a best effort basis.

Cheers,
Charles

On 7/22/20, 7:37 AM, "hackathon on behalf of Charles Eckel (eckelcu)" <[email-masked] on behalf of eckelcu=[email-masked]> wrote:

    Hi Everyone,

    I hope your projects are going well. The Hackathon closing is Friday 14:00 – 16:00 UTC via Meetecho (https://meetings.conf.meetecho.com/ietf108/?group=hackathon&item=2). All teams are welcome and encouraged to participate in the closing and can optionally present the results of their projects.

    Presentations are meant to be short summaries, no more than 5 minutes, covering:

    1.	What problem you tried to solve?
    2.	What you achieved?
    3.	Highlights (e.g., lessons learned, feedback to working group, open source or other SDOs)

    More info, including a template you can use, are available at https://github.com/IETF-Hackathon/ietf108-project-presentations. Please review the info in the README. If you would like time to present on Friday, please:

    1.	Email me and provide the name of your project so I can add you to the agenda
    2.	Upload your presentation to https://github.com/IETF-Hackathon/ietf108-project-presentations before the start of Friday’s closing session
    3.	Review https://www.ietf.org/how/meetings/108/session-participant-guide/ to familiarize yourself with the new version of Meetecho used for IETF 108. You will have the opportunity to share your audio, video, and screen via Meetecho to deliver your presentation. 

    The agenda will be set in advance. If you would like time to present, email me today or early tomorrow to secure your spot.

    Cheers,
    Charles

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 24 Jul 2020 13:22:01 +0000

Several more teams have been added to the agenda,
https://datatracker.ietf.org/doc/agenda-108-hackathon-sessc/

The presentations have or are being added/updated in our GitHub repo,
https://github.com/IETF-Hackathon/ietf108-project-presentations

See you all soon for the closing session of the Hackathon.

Cheers,
Charles

On 7/23/20, 11:33 AM, "hackathon on behalf of Charles Eckel (eckelcu)" <[email-masked] on behalf of eckelcu=[email-masked]> wrote:

    Cheers,
    Charles

        Hi Everyone,

        Cheers,
        Charles

---

From: [email-masked] <[email-masked]>
Date: Fri, 24 Jul 2020 16:12:26 +0200

Are people still getting the same errors when trying to login ?

---

From: Szilveszter Nadas <[email-masked]>
Date: Fri, 24 Jul 2020 14:16:23 +0000

No, it is working for many.

Sz.

-----Original Message-----
From: hackathon <[email-masked]> On Behalf Of [email-masked]
Sent: July 24, 2020 16:12
To: Charles Eckel (eckelcu) <eckelcu=[email-masked]>
Cc: [email-masked]
Subject: Re: [hackathon] ?==?utf-8?q? closing session and presentations

>         I hope your projects are going well. The Hackathon closing is Friday 14:00 – 16:00 UTC via Meetecho (https://protect2.fireeye.com/v1/url?k=dd76b123-83d67366-dd76f1b8-86b568293eb5-42b0f50a1a6f0133&q=1&e=f372e4d3-e0f2-459a-8a81-d21458cb4c7e&u=https%3A%2F%2Fmeetings.conf.meetecho.com%2Fietf108%2F%3Fgroup%3Dhackathon%26item%3D2). All teams are welcome and encouraged to participate in the closing and can optionally present the results of their projects.
> 
>         More info, including a template you can use, are available at https://protect2.fireeye.com/v1/url?k=9160b550-cfc07715-9160f5cb-86b568293eb5-5c414924e087de18&q=1&e=f372e4d3-e0f2-459a-8a81-d21458cb4c7e&u=https%3A%2F%2Fgithub.com%2FIETF-Hackathon%2Fietf108-project-presentations. Please review the info in the README. If you would like time to present on Friday, please:
> 
>         2.	Upload your presentation to https://protect2.fireeye.com/v1/url?k=10dd75f2-4e7db7b7-10dd3569-86b568293eb5-f0ff7987a414b985&q=1&e=f372e4d3-e0f2-459a-8a81-d21458cb4c7e&u=https%3A%2F%2Fgithub.com%2FIETF-Hackathon%2Fietf108-project-presentations before the start of Friday’s closing session

---

From: "Langer, Martin" <[email-masked]>
Date: Fri, 24 Jul 2020 14:18:37 +0000

well.... I have problems... :(

________________________________
Von: hackathon <[email-masked]> im Auftrag von Szilveszter Nadas <Szilveszter.Nadas=[email-masked]>
Gesendet: Freitag, 24. Juli 2020 16:16:23
An: [email-masked]; Charles Eckel (eckelcu)
Cc: [email-masked]
Betreff: Re: [hackathon] ?==?utf-8?q? closing session and presentations

Sz.