Subject: [hackathon] Ways of Working during online hackathons?

From: Szilveszter Nadas <[email-masked]>
Date: Fri, 24 Jul 2020 15:34:13 +0000

Hi,

Can you share WoW that worked well during your online hackathon? While it was still interesting and useful for me, I missed very much the physical hackathons. Especially that we sit together at the same place and it is quite easy to see whether someone is approachable at the moment. With the hackathon being 5 days and weekdays, the probability of working on the code at the same time was much lower and thus the RTT was increased much. Also while we had daily meetings it was more general discussion (that is useful too), but not any peer coding/helping each other out.

Do you think that less days and/or weekend days would have helped? Did you have similar experiences? Did you manage to solve some of the issues?

Cheers,
Szilveszter

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 24 Jul 2020 18:00:56 +0000

Hi Szilveszter,

Great questions. We would like to take what we learned from this hackathon and use it to help improve future ones.
I think the following survey is a good way to capture this, https://www.surveymonkey.com/r/GPRJWK7.
We can gather the results and share a readout in a few weeks.

Cheers,
Charles

From: hackathon <[email-masked]> on behalf of Szilveszter Nadas <Szilveszter.Nadas=[email-masked]>
Date: Friday, July 24, 2020 at 8:35 AM
To: "[email-masked]" <[email-masked]>
Subject: [hackathon] Ways of Working during online hackathons?

Hi,

Cheers,
Szilveszter