Subject: [hackathon] FW: [108all] Reminder about IETF 108 Online test sessions

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 15 Jul 2020 14:22:09 +0000

Hi Everyone,

We will be using Meetecho and gather.town (see links and test sessions below) for the hackathon. 
Meetecho will be used for the opening and closing of the hackathon, and gather.town for staying connected with your team and across teams throughout the hackathon. I recommend familiarizing yourself with these tools prior to the start of the hackathon.

We have over 200 people registered and 14 projects at this time. More are still welcome.
https://www.ietf.org/how/runningcode/hackathons/108-hackathon/

Cheers,
Charles

On 7/14/20, 4:11 PM, "108all on behalf of Greg Wood" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    Meetecho will be the main conferencing platform for the IETF 108 Online meeting.

    Test sessions for meeting participants have been scheduled for:

    	• 16 July 2020, 1200 UTC
    	• 17 July 2020, 0000 UTC
    	• 17 July 2020, 1500 UTC

    Each session is scheduled to last about an hour. Sessions will include:

    	• a tour of Meetecho features and controls;
    	• demos of capabilities such as queue management, hums, and presentation sharing; and
    	• plenty of time for discussion and questions.

    Test sessions will be recorded and shared in advance of IETF 108.

    You are encouraged to review the IETF 108 participant guide, which has links to the sessions and further details:

    https://www.ietf.org/how/meetings/108/session-participant-guide/

    Also, Gather.town <https://gather.town> will be available as a platform for social interaction during the IETF 108 meeting week. Details are being finalized and will be shared ahead of the meeting. In the meantime, a test session has been set up at:

    https://gather.town/iCbv26xgBvGPhlyR/ietftest
    with the password: Test108! 

    This won’t be covered in the Meetecho sessions, but you are encouraged to try it out as well.

    Sincerely,

    -Greg

    --

    Greg Wood
    [email-masked]
    +1-703-625-3917

    -- 
    108all mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/108all

---

From: Greg Wood <[email-masked]>
Date: Wed, 15 Jul 2020 10:26:50 -0400

Hi,

Apologies, but it looks like the Gather.town link from my original message had some problem with it.

This one should now work:

https://gather.town/IWtOGrHFbPX6dPSE/ietftest <https://gather.town/IWtOGrHFbPX6dPSE/ietftest>

With the same password: Test108!

Sorry for any trouble.

Note: For the moment Gather.town seems to prefer Firefox or Chrome browsers.

-Greg

> On Jul 15, 2020, at 10:22 AM, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
> 
> Hi Everyone,
> 
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

--

Greg Wood
[email-masked]
+1-703-625-3917