Subject: Re: [hackathon] Meetecho session for hackathon kickoff

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 20 Jul 2020 14:30:25 +0000

We are going to push the kickoff back an hour from its original start time, so now 08:00 PDT / 11:00 EDT / 15:00 UTC.
In the meantime, feel free try out the gather.town space for IETF 108 and the area for the hackathon, which is the lounge area on the right side of the space. 
https://trac.ietf.org/trac/ietf/meeting/wiki/108hackathon
https://gather.town/z6N2SDxHebMdDAfo/IETF-108

Cheers,
Charles

On 7/20/20, 7:05 AM, "hackathon on behalf of Charles Eckel (eckelcu)" <[email-masked] on behalf of eckelcu=[email-masked]> wrote:

    Hi Folks,

    There are some technical issues with the session. The link is correct. Hope to have it sorted and start soon.

    Cheers,
    Charles

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 20 Jul 2020 15:00:20 +0000

The Meetecho session is now up.

https://meetings.conf.meetecho.com/ietf108/?group=hackathon

If you are in the correct instance, you should see something like the following:

[A screenshot of a computer screen  Description automatically generated]

Cheers,

Charles

On 7/20/20, 7:30 AM, "Charles Eckel (eckelcu)" <[email-masked]> wrote:

    Cheers,

    Charles

        Hi Folks,

        Cheers,

        Charles

        hackathon mailing list

        [email-masked]

---

From: Henry Stark <[email-masked]>
Date: Mon, 20 Jul 2020 08:03:56 -0700

I am refreshing many times and it is failing. If it helps:

https://gce.conf.meetecho.com/auth-service/info/room?room_name=hackathon

Error: unable_to_complete_search_room_request
    at getRoomInfo (/root/auth-service/src/services/plugins/info.js:47:19)
    at runMicrotasks (<anonymous>)
    at processTicksAndRejections (internal/process/task_queues.js:97:5)

On 7/20/20, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
>     We are going to push the kickoff back an hour from its original start
> time, so now 08:00 PDT / 11:00 EDT / 15:00 UTC.
>
>     In the meantime, feel free try out the gather.town space for IETF 108
> and the area for the hackathon, which is the lounge area on the right side
> of the space.
>
>     On 7/20/20, 7:05 AM, "hackathon on behalf of Charles Eckel (eckelcu)"
> <[email-masked] on behalf of eckelcu=[email-masked]>
> wrote:
>
>
>
>         Hi Folks,
>
>
>
>         There are some technical issues with the session. The link is
> correct. Hope to have it sorted and start soon.
>
>
>
>         Cheers,
>
>         Charles
>
>
>

-- 
Henry Stark

---

From: Barbara Martini <[email-masked]>
Date: Mon, 20 Jul 2020 17:09:30 +0200

same for me.. :(

Barbara

---

From: Jérôme François <[email-masked]>
Date: Mon, 20 Jul 2020 17:12:41 +0200

Same for me

---

From: "Prakash, Anurag" <[email-masked]>
Date: Mon, 20 Jul 2020 15:25:11 +0000

Same here, though on gather town it was available for some time till the speakers dropped off the same.

From: hackathon <[email-masked]> on behalf of Jérôme François <[email-masked]>
Date: Monday, July 20, 2020 at 11:13
To: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Re: [hackathon] Meetecho session for hackathon kickoff

Same for me

Barbara

https://urldefense.com/v3/__https://gce.conf.meetecho.com/auth-service/info/room?room_name=hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFBaucM6kw$<https://urldefense.com/v3/__https:/gce.conf.meetecho.com/auth-service/info/room?room_name=hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFBaucM6kw$>

On 7/20/20, Charles Eckel (eckelcu) <eckelcu=[email-masked]<mailto:eckelcu=[email-masked]>> wrote:
The Meetecho session is now up.

https://urldefense.com/v3/__https://meetings.conf.meetecho.com/ietf108/?group=hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFBL5oQLDQ$<https://urldefense.com/v3/__https:/meetings.conf.meetecho.com/ietf108/?group=hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFBL5oQLDQ$>

If you are in the correct instance, you should see something like the
following:

Cheers,

Charles

On 7/20/20, 7:30 AM, "Charles Eckel (eckelcu)" <[email-masked]<mailto:[email-masked]>> wrote:

     https://urldefense.com/v3/__https://trac.ietf.org/trac/ietf/meeting/wiki/108hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFCx_h7MNA$<https://urldefense.com/v3/__https:/trac.ietf.org/trac/ietf/meeting/wiki/108hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFCx_h7MNA$>

     https://urldefense.com/v3/__https://gather.town/z6N2SDxHebMdDAfo/IETF-108__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFCXIT3ZaQ$<https://urldefense.com/v3/__https:/gather.town/z6N2SDxHebMdDAfo/IETF-108__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFCXIT3ZaQ$>

     Cheers,

     Charles

     On 7/20/20, 7:05 AM, "hackathon on behalf of Charles Eckel (eckelcu)"
<[email-masked]<mailto:[email-masked]> on behalf of eckelcu=[email-masked]<mailto:eckelcu=[email-masked]>>
wrote:

         Hi Folks,

         Cheers,

         Charles

         hackathon mailing list

         [email-masked]<mailto:[email-masked]>

         https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFDZxs92KQ$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFDZxs92KQ$>

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFDZxs92KQ$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFDZxs92KQ$>

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFDZxs92KQ$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/hackathon__;!!OSsGDw!ZzZ9eHjr6G37AU0Hpu-xANJL8aeTVKcH7RHR3xxjRDnS0rLXvVnSUFDZxs92KQ$>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 20 Jul 2020 16:21:10 +0000

Sorry for the issues you and several others experienced. I hope you all were able to make it into the session eventually.
The recording should be available soon, and we will be working with Meetecho to ensure things work better on Friday for the closing.

Cheers,
Charles

On 7/20/20, 8:13 AM, "hackathon on behalf of Jérôme François" <[email-masked] on behalf of [email-masked]> wrote:

    Same for me