Subject: [hackathon] hackathon survey

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 24 Jul 2020 17:55:57 +0000

Hi Everyone,

Hope you enjoyed the hackathon and found it to be a good use of your time. We learned a great deal from our first attempt at an online version of the IETF Hackathon, much of which can be applied to both online and in-person events in the future.
While everything is still fresh in your mind, please take a few minutes to fill out this short survey. It will help us a great deal going forward.
https://www.surveymonkey.com/r/GPRJWK7

Thanks,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 29 Jul 2020 14:57:42 +0000

If you have not already done so, please complete the hackathon survey. It is short and very helpful to us as we plan for future hackathons.
Note, we had 296 people register for the hackathon and would love to receive a survey response from all of you, even if you intended to participate but ultimately were not able to do so. And again, I promise, it is SHORT. All questions are optional, so you can answer the first one only and submit it. Even that will be helpful and greatly appreciated.

Thanks!
Charles 

On 7/24/20, 10:55 AM, "Charles Eckel (eckelcu)" <[email-masked]> wrote:

    Hi Everyone,

    Thanks,
    Charles