Subject: [hackathon] closing session and presentations

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 22 Jul 2020 14:36:55 +0000

Hi Everyone,

I hope your projects are going well. The Hackathon closing is Friday 14:00 – 16:00 UTC via Meetecho (https://meetings.conf.meetecho.com/ietf108/?group=hackathon&item=2). All teams are welcome and encouraged to participate in the closing and can optionally present the results of their projects.

Presentations are meant to be short summaries, no more than 5 minutes, covering:

1.	What problem you tried to solve?
2.	What you achieved?
3.	Highlights (e.g., lessons learned, feedback to working group, open source or other SDOs)

More info, including a template you can use, are available at https://github.com/IETF-Hackathon/ietf108-project-presentations. Please review the info in the README. If you would like time to present on Friday, please:

1.	Email me and provide the name of your project so I can add you to the agenda
2.	Upload your presentation to https://github.com/IETF-Hackathon/ietf108-project-presentations before the start of Friday’s closing session
3.	Review https://www.ietf.org/how/meetings/108/session-participant-guide/ to familiarize yourself with the new version of Meetecho used for IETF 108. You will have the opportunity to share your audio, video, and screen via Meetecho to deliver your presentation. 

The agenda will be set in advance. If you would like time to present, email me today or early tomorrow to secure your spot.

Cheers,
Charles

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 22 Jul 2020 16:59:01 +0200

> 1.	What problem you tried to solve?

I am  trying to see whether several IETF-related URLs are usable from an 
IPv6-only land.

I am trying to see whether meetecho (and WebRTC and in-browser 
technologies for that matter) could dynamically select a webcam and 
microphone in firefox.  This was particularly important for me, because 
in April I missed an important health consultation because I could not 
select the right camera on the new doctolib application - the doctor 
could not see me.  It was because of this technology.

I have tried to see whether a proposed CMM protocol related to IPWAVE WG 
could be implemented in IPv6 on 802.11-OCB.

Alex

> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 24 Jul 2020 16:25:46 +0200

Le 22/07/2020 à 16:36, Charles Eckel (eckelcu) a écrit :
> Hi Everyone,
>
> I hope your projects are going well. The Hackathon closing is Friday 14:00 – 16:00 UTC via Meetecho (https://meetings.conf.meetecho.com/ietf108/?group=hackathon&item=2).

This meetecho link works fine on a computer on IPv6-only (IPv4 stack 
turned off).  I participate well in the telco.

>   All teams are welcome and encouraged to participate in the closing and can optionally present the results of their projects.
>
> More info, including a template you can use, are available at https://github.com/IETF-Hackathon/ietf108-project-presentations.

This githhub link does not work on an IPv6-only computer (IPv4 stack 
turned off).

Alex

>   Please review the info in the README. If you would like time to present on Friday, please:
>