Subject: Re: [hackathon] Discussion about project IFIT and APN6

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 22 Jul 2020 13:08:02 +0200

Is the APN6 an Access Point Name with IPv6 in cellular networks?

What is IFIT?

Yours,

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 22/07/2020 à 09:07, [email-masked] a écrit :
> Hi everyone:
>     I've submitted the arrangements for project IFIT and APN6 on the 
> team schedule.
>     We've completed the development of the demo based on P4 and BMv2, 
> and hope to talk about the implementation and the demonstration on 
> this hackathon.
>     We've also recorded 2 videos for IFIT and APN6 simulation, and we 
> will upload them to Github soon
>     Wish we would have a great conversation.
> Regards
> Weihong Wu
> ------------------------------------------------------------------------
> 吴畏虹
> 北京邮电大学未来网络实验室
> [email-masked]
>
> Weihong Wu
> State Key Laboratory of Networking and Switching Technology, Beijing 
> University of Posts and Telecommunications
> [email-masked]
> TEL: +86-18810668267
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: Demian Pecile <[email-masked]>
Date: Wed, 22 Jul 2020 11:13:54 +0000

I think
APN6 is https://tools.ietf.org/html/draft-li-apn6-framework-00
And iFIT https://tools.ietf.org/html/draft-song-opsawg-ifit-framework-05

Regards

--
Demian Pecile
Siete Capas S.R.L.
Periodistas Neuquinos 136
Piso 4 - Dpto. A - 8300 Neuquen
Argentina
Tel +54-299-4479172
Cel. +549-299-5833500

El 22 jul. 2020, a las 08:08, Alexandre PETRESCU <[email-masked]<mailto:[email-masked]>> escribió:

What is IFIT?

Yours,

--
Alexandre Petrescu
[email-masked]<mailto:[email-masked]>, tél 0169089223

Le 22/07/2020 à 09:07, [email-masked]<mailto:[email-masked]> a écrit :
Hi everyone:
    I've submitted the arrangements for project IFIT and APN6 on the team schedule.
    We've completed the development of the demo based on P4 and BMv2, and hope to talk about the implementation and the demonstration on this hackathon.
    We've also recorded 2 videos for IFIT and APN6 simulation, and we will upload them to Github soon
    Wish we would have a great conversation.
Regards
Weihong Wu
________________________________
吴畏虹
北京邮电大学未来网络实验室
[email-masked]<mailto:[email-masked]>

Weihong Wu
State Key Laboratory of Networking and Switching Technology, Beijing University of Posts and Telecommunications
[email-masked]<mailto:[email-masked]>
TEL: +86-18810668267

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 22 Jul 2020 19:18:13 +0800

Hi Alexandre:
    APN6 is the abbreviation of Application-aware IPv6/SRv6 Networking, a scheme to provide the application-aware traffic control. 
    IFIT is the abbreviation of In-situ Flow Information Telemetry
    Here are some related documents:
    APN6:
    ​https://tools.ietf.org/html/draft-li-apn-problem-statement-usecases-00
    ​https://tools.ietf.org/html/draft-li-apn-framework-00
    ​https://tools.ietf.org/html/draft-li-6man-app-aware-ipv6-network-02
    ​https://tools.ietf.org/html/draft-liu-apn-edge-usecase-00
    ​https://tools.ietf.org/html/draft-zhang-apn-acceleration-usecase-00

    IFIT:
    https://tools.ietf.org/html/draft-ietf-ippm-ioam-data
    ​https://tools.ietf.org/html/draft-ietf-ippm-ioam-ipv6-options
    you can also find these information in Hackathon Wiki:  https://trac.ietf.org/trac/ietf/meeting/wiki/108hackathon

Regards

吴畏虹
北京邮电大学未来网络实验室
[email-masked]

Weihong Wu
 
From: Alexandre PETRESCU
Date: 2020-07-22 19:08
To: hackathon
Subject: Re: [hackathon] Discussion about project IFIT and APN6

吴畏虹
北京邮电大学未来网络实验室
[email-masked]

Weihong Wu