Subject: Re: [hackathon] FW: Registration open for IETF 109

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Oct 2020 06:20:52 -0400

Alexandre PETRESCU <[email-masked]> wrote:
    > is VPN on IPv6?

I don't know yet if the VPN will operate on an IPv6-only network.
I suspect so though.
More useful, it provides the IETF hackathon v4 and v6 networks including
DHCPv6-PD, to the experimenters at their home labs.

I have a hope that this facility might become available on a regular basis for
interop testing.

    > Le 29/09/2020 à 22:11, Charles Eckel (eckelcu) a écrit :
    >> Not yet, but it is high on the list of things to get working well in advance of the actual hackathon.
    >> I will provide more info on the anticipated availability by the end of the week.
    >>
    >> Cheers,
    >> Charles
    >>
    >> On 9/29/20, 10:36 AM, "hackathon on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:
    >>
    >> okay, is the VPN contact point live yet?
    >>
    >> --
    >> ]               Never tell me the odds!                 | ipv6 mesh networks [
    >> ]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
    >> ]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [
    >>
    >> _______________________________________________
    >> hackathon mailing list
    >> [email-masked]
    >> https://www.ietf.org/mailman/listinfo/hackathon
    >>
    >> _______________________________________________
    >> hackathon mailing list
    >> [email-masked]
    >> https://www.ietf.org/mailman/listinfo/hackathon

    > ----------------------------------------------------
    > Alternatives:

    > ----------------------------------------------------
    > _______________________________________________
    > hackathon mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/hackathon

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 1 Oct 2020 12:43:31 +0200

A colleague developped a kernel patch for linux to do SLAAC with 65 and 
63bit lengths.

I am thinking I might want to try it as part of a hackathon at IETF.

Maybe my colleague sets the Router and I set the Host, all across the 
public IPv6 network.

(and I still have to figure out how to make easily a small linux on my 
windows laptop, but I suspect I might be on my own for that)

--
Alexandre Petrescu
[email-masked], tél 0169089223

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 2 Oct 2020 20:52:22 +0000

It seems we are still a couple weeks out on this. The long pole at this time is standing up a mechanism for self service request, setup, and access to the remote networking capabilities. Ideally, we will have this in place within the next couple weeks.

Cheers,
Charles

On 9/29/20, 1:12 PM, "Charles Eckel (eckelcu)" <eckelcu=[email-masked]> wrote:

    Cheers,
    Charles

---

From: Michael Richardson <[email-masked]>
Date: Sat, 03 Oct 2020 23:14:18 -0400

Thank you!

Charles Eckel (eckelcu) <[email-masked]> wrote:
    > It seems we are still a couple weeks out on this. The long pole at this
    > time is standing up a mechanism for self service request, setup, and
    > access to the remote networking capabilities. Ideally, we will have
    > this in place within the next couple weeks.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 8 Oct 2020 13:14:21 +0200

for info, this codetogether.com website on which, among other things, 
one could edit files simultaneously like in etherpad.

I will try it tomorrow on IPv6 at home.

Alex