Subject: [hackathon] hackathon - Requested sessions have been scheduled for IETF 109

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Oct 2020 14:15:45 -0700

Dear Charles Eckel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    hackathon Session 1 (2:00 requested)
    Monday, 9 November 2020, Hackathon Kickoff 1200-1400
    Room Name: Room 1 size: 501
    ---------------------------------------------
    hackathon Session 2 (2:00 requested)
    Friday, 13 November 2020, Hackathon Closing 1200-1400
    Room Name: Room 1 size: 501
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/hackathon.ics

Request Information:

---------------------------------------------------------
Working Group Name: Hackathon
Area Name: General Area
Session Requester: Charles Eckel

Number of Sessions: 2
Length of Session(s):  2 Hours, 2 Hours
Number of Attendees: 125
Conflicts to Avoid: 

People who must be present:
  Barry Leiba
  Charles Eckel

Resources Requested:

Special Requests:
  One session is for the hackathon opening on Monday, Nov. 9.
The other session is for the hackathon closing on Friday, Nov 13.
---------------------------------------------------------

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 23 Oct 2020 21:31:49 +0000

Hi Everyone,

Note that depending on your local time zone, these sessions may occur Sunday and Thursday evening from your perspective.
The iCalendar files are correct. 

Cheers,
Charles 

On 10/23/20, 2:16 PM, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Charles Eckel,

    Request Information:

    Number of Sessions: 2

    Resources Requested:

    Special Requests: