Subject: [hackathon] remote networking update

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 3 Nov 2020 17:59:31 +0000

Hi Everyone,

We are still working on the remote networking functionality. I've been silent on this for a while waiting to share better news, like that you can start making requests, but we are still not quite there yet.

You can still plan for remote networking capabilities similar to what we had for IETF 108, and hopefully better, as reflected here, https://trac.ietf.org/trac/ietf/meeting/wiki/109hackathon#Network.

We will update this and send a note to this list as soon as we are ready to handle requests.

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 3 Nov 2020 20:12:27 +0000

Good news, access to the virtual IETF network for the Hackathon is now available. See details at:
https://trac.ietf.org/trac/ietf/meeting/wiki/109hackathon#Network.

Huge thanks to the NOC team for making this happen!

Cheers,
Charles

On 11/3/20, 10:00 AM, "hackathon on behalf of Charles Eckel (eckelcu)" <[email-masked] on behalf of eckelcu=[email-masked]> wrote:

    Hi Everyone,

    Cheers,
    Charles

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/hackathon