Subject: [hackathon] hackathon - Requested sessions have been scheduled for IETF 110

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 12 Feb 2021 16:33:18 -0800

Dear Charles Eckel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    hackathon Session 1 (2:00 requested)
    Monday, 1 March 2021, Hackathon Kickoff 1700-1900
    Room Name: Room 1 size: 501
    ---------------------------------------------
    hackathon Session 2 (2:00 requested)
    Friday, 5 March 2021, Hackathon Closing 1700-1900
    Room Name: Room 1 size: 501
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/110/sessions/hackathon.ics

Request Information:

---------------------------------------------------------
Working Group Name: Hackathon
Area Name: General Area
Session Requester: Charles Eckel

Number of Sessions: 2
Length of Session(s):  2 Hours, 2 Hours
Number of Attendees: 75
Conflicts to Avoid: 

People who must be present:
  Barry Leiba
  Charles Eckel

Resources Requested:

Special Requests:
  Please schedule the two sessions as follows:
Session 1: Hackathon Kickoff, Monday, 1 March, 1600-1800 UTC
Session 2: Hackathon Closing, Friday, 5 March, 1600-1800 UTC
---------------------------------------------------------

---

From: Charles Beck <[email-masked]>
Date: Fri, 12 Feb 2021 17:40:35 -0700

Please remove me from this list. I have tried but am still on it.

On Fri, Feb 12, 2021 at 5:38 PM "IETF Secretariat" <[email-masked]> wrote:

> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

-- 
An organization for manifesting a sustainable now.
Space Mission Earth. Concept Development.
https://www.amazon.com/dp/0692160744
http://www.facebook.com/synthesisthree