Subject: [hackathon] WANT TO UNSUBSCRIBE

From: Anshumaan Kumar Prasad <[email-masked]>
Date: Fri, 12 Mar 2021 08:26:59 +0530

I request you to pl remove me from the mailing list, no more want to participate in hackathon further.

Thanks!

Anshumaan Kumar Prasad

SSTC, SSGI

---

From: Chris Morrow <[email-masked]>
Date: Thu, 11 Mar 2021 22:01:46 -0500

no one reads mail headers anymore I guess?

List-Unsubscribe: <https://www.ietf.org/mailman/options/hackathon>,
<mailto:[email-masked]?subject=unsubscribe>

On Thu, Mar 11, 2021 at 9:57 PM Anshumaan Kumar Prasad
<[email-masked]> wrote:
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

---

From: Alice L <[email-masked]>
Date: Thu, 11 Mar 2021 22:49:42 -0800

Me too. Please remove my email from this mailing list. I have requested and
unsubscribed it last year, but I still receive emails from you.I'm
confused. Could you please manually remove my name from your systems
instead of asking me to click on the link to do it. As I did it for a few
times, but it still works.

thank you!
Alice
ᐧ

On Thu, Mar 11, 2021 at 6:57 PM Anshumaan Kumar Prasad <
[email-masked]> wrote:

> *Anshumaan Kumar Prasad*
> *SSTC, SSGI*

--

---

From: Jevgenij G <[email-masked]>
Date: Fri, 12 Mar 2021 08:53:20 +0200

Me too. Please unsubscribe me from your mailing list. Thank you

On Fri, 12 Mar 2021, 08:50 Alice L, <[email-masked]> wrote:

> Me too. Please remove my email from this mailing list. I have requested
> and unsubscribed it last year, but I still receive emails from you.I'm

---

From: "Seph Gentle" <[email-masked]>
Date: Fri, 12 Mar 2021 07:13:27 +0000

You can unsubscribe yourself here:

https://www.ietf.org/mailman/options/hackathon

Or by emailing [email-masked] with the subject 'unsubscribe'

(As described in each email sent to the list)
> List-Unsubscribe: <https://www.ietf.org/mailman/options/hackathon>,<mailto:[email-masked]?subject=unsubscribe>

-Seph

On Fri, Mar 12, 2021, at 6:53 AM, Jevgenij G wrote:
>> Me too. Please remove my email from this mailing list. I have requested and unsubscribed it last year, but I still receive emails from you.I'm confused. Could you please manually remove my name from your systems instead of asking me to click on the link to do it. As I did it for a few times, but it still works. 
>> 
>> thank you! 
>> Alice  
>> ᐧ
>> 
>> On Thu, Mar 11, 2021 at 6:57 PM Anshumaan Kumar Prasad <[email-masked]> wrote:

>>> __ __

>>> Thanks!____

>>> __ __

>>> *Anshumaan Kumar Prasad____*

>>> *SSTC, SSGI____*

>>> __ __

---

From: Chris Morrow <[email-masked]>
Date: Fri, 12 Mar 2021 14:27:21 -0500

> Me too. Please remove my email from this mailing list. I have requested and unsubscribed it last year, but I still receive emails from you.I'm confused. Could you please manually remove my name fro…

I'm going to guess that since the 'hackathon' mailing list is not
date/meeting specific each time you choose to come to a meeting and
click: "I'd like to attend the hackathon" you end up re-added to the
list.
I don't recall if the signup had a 'sign up for hackathon !signup for
hackathon@ emails' ... maybe that's a fair suggestion for Charles
though? (or whomever does the decisioning here)

Either way click the link to unsubscribe... which, as before, is
available in the email headers.. which are available in every sane
email reader...

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 15 Mar 2021 14:28:03 +0000

On 3/12/21, 11:28 AM, "hackathon on behalf of Chris Morrow" <[email-masked] on behalf of morrowc=[email-masked]> wrote:

Whenever someone registers for a hackathon, there is a checkbox in the registration form to indicate whether or not they want to subscribe to the hackathon list.

One thing we have seen in the past is that people sometimes register for the hackathon using different email addresses. This may result in subscribing for the hackathon list from multiple addresses as well. 

Cheers,
Charles