Subject: [hackathon] I would like to unsubscribe

From: Hailey <[email-masked]>
Date: Wed, 17 Mar 2021 00:35:04 -0700

Please remove me from your mailing list. Please and thank you, wish you
well!

---

From: Mark Andrews <[email-masked]>
Date: Wed, 17 Mar 2021 21:47:53 +1100

Send email to [email-masked] with a subject of unsubscribe from the
subscribed address and then respond to the confirmation request.

> On 17 Mar 2021, at 18:35, Hailey <[email-masked]> wrote:
> 
> Please remove me from your mailing list. Please and thank you, wish you well!
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Martin Pilka <[email-masked]>
Date: Wed, 17 Mar 2021 11:53:46 +0100

On 17. 3. 2021 11:47, Mark Andrews wrote:
> Send email [email-masked]  with a subject of unsubscribe from the

I have a same issue - several years ago I subscribed to Hackathon mailing 
list and I don't know which email address is subscribed, email says only 
"CC: [email-masked]".

How can one unsubscribe in such a case?

Thanks,
Martin

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 17 Mar 2021 12:03:22 +0100

In all the lists, you must read the footer:

You will find there how to unsubscribe.

Also, you may find this in the headers:

List-Unsubscribe: <https://www.ietf.org/mailman/options/hackathon>,
 <mailto:[email-masked]?subject=unsubscribe>

I don't really understand how is possible that this question comes back again and again among "engineers"!
 
Regards,
Jordi
@jordipalet

El 17/3/21 11:54, "hackathon en nombre de Martin Pilka" <[email-masked] en nombre de [email-masked]> escribió:

    Thanks,
    Martin

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Wed, 17 Mar 2021 14:04:42 +0000

Interestingly, I did unsubscribe and that did not work. Then I received an email that I was manually unsubscribed which seemed not to have worked wither, I still get the messages. 

I believe there must be something wrong with the mailer program.

Oliver

-----------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Office) +1.301.975.4856
(GVoice) +1.240.668.4117

On 3/17/21, 6:48 AM, "hackathon on behalf of Mark Andrews" <[email-masked] on behalf of [email-masked]> wrote:

    > https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fhackathon&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0ddbb1d59fa148f3767d08d8e93240c6%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637515749368359935%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=J0gUeV6rBd02elUiXiKxI8qkw4Dbi28%2BgvnqnB3OEBY%3D&amp;reserved=0

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fhackathon&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0ddbb1d59fa148f3767d08d8e93240c6%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637515749368359935%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=J0gUeV6rBd02elUiXiKxI8qkw4Dbi28%2BgvnqnB3OEBY%3D&amp;reserved=0

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 17 Mar 2021 15:08:22 +0100

Often this happens because you have an alias to the email, or it is being forwarded from another email account, etc. If you look to the email header from the list, you will find what email is in the list, or you can just use the mailman to find "yourself" in the list of subscribers.

El 17/3/21 15:05, "hackathon en nombre de Borchert, Oliver (Fed)" <[email-masked] en nombre de oliver.borchert=[email-masked]> escribió:

    Oliver

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 17 Mar 2021 07:18:06 -0700

In any case, it baffles me that people are thinking that sending an "unsubscribe" email to everyone in a mailing-list will somehow help them resolve their problem.

One click on the bottom of each email they no longer want to receive brings a web page that contains the email alias of the owners of this list.  How people cannot see that as a better target to their complaints than annoying *everyone*?

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Katerega Micheal <[email-masked]>
Date: Wed, 17 Mar 2021 17:24:29 +0300

I don't know why people are so worked up by this whole thing, just filling
out emails with unnecessary arguments about subscription... Just block the
mails from your end other than making us talk about subscription instead of
what actually happened during the hackathon

On Wed, Mar 17, 2021, 5:18 PM Marc Petit-Huguenin <[email-masked]>
wrote:

> In any case, it baffles me that people are thinking that sending an
> "unsubscribe" email to everyone in a mailing-list will somehow help them
> resolve their problem.
>
> One click on the bottom of each email they no longer want to receive
> brings a web page that contains the email alias of the owners of this
> list.  How people cannot see that as a better target to their complaints
> than annoying *everyone*?
>
> > Often this happens because you have an alias to the email, or it is
> being forwarded from another email account, etc. If you look to the email
> header from the list, you will find what email is in the list, or you can
> just use the mailman to find "yourself" in the list of subscribers.
> >
> >
> >
> > El 17/3/21 15:05, "hackathon en nombre de Borchert, Oliver (Fed)" <
> [email-masked] en nombre de oliver.borchert=
> [email-masked]> escribió:
> >
> >      Interestingly, I did unsubscribe and that did not work. Then I
> received an email that I was manually unsubscribed which seemed not to have
> worked wither, I still get the messages.
> >
> >      On 3/17/21, 6:48 AM, "hackathon on behalf of Mark Andrews" <
> [email-masked] on behalf of [email-masked]> wrote:
> >
> > This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
> >
> >
> >

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 17 Mar 2021 14:46:02 +0000

What is interesting is that the footer with that info does *not* appear in all of the messages that I get from this list - which is rather odd and may explain the issue some people are reporting. In some cases I may see the footer as a text attachment to the email body, which I don't think I see on other IETF lists. I wonder if there is a listserv config issue?

Jason

On 3/17/21, 7:04 AM, "hackathon on behalf of JORDI PALET MARTINEZ" <[email-masked] on behalf of jordi.palet=[email-masked]> wrote:

    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!CQl3mcHX2A!VrO-L0xallFi9Dr3Qhx9xND5cxPu_59oij35W2hS0mnoiRf1oE1_rNl-2lNor4yveejg3Q$

    List-Unsubscribe: <https://urldefense.com/v3/__https://www.ietf.org/mailman/options/hackathon__;!!CQl3mcHX2A!VrO-L0xallFi9Dr3Qhx9xND5cxPu_59oij35W2hS0mnoiRf1oE1_rNl-2lNor4yCAuWzuQ$ >,
     <mailto:[email-masked]?subject=unsubscribe>

    Regards,
    Jordi
    @jordipalet

        Thanks,
        Martin

        _______________________________________________
        hackathon mailing list
        [email-masked]
        https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!CQl3mcHX2A!VrO-L0xallFi9Dr3Qhx9xND5cxPu_59oij35W2hS0mnoiRf1oE1_rNl-2lNor4yveejg3Q$

    **********************************************
    IPv4 is over
    Are you ready for the new Internet ?
    https://urldefense.com/v3/__http://www.theipv6company.com__;!!CQl3mcHX2A!VrO-L0xallFi9Dr3Qhx9xND5cxPu_59oij35W2hS0mnoiRf1oE1_rNl-2lNor4waVIqMlA$
    The IPv6 Company

    _______________________________________________
    hackathon mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!CQl3mcHX2A!VrO-L0xallFi9Dr3Qhx9xND5cxPu_59oij35W2hS0mnoiRf1oE1_rNl-2lNor4yveejg3Q$

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 17 Mar 2021 16:50:09 +0100

Le 17/03/2021 à 15:18, Marc Petit-Huguenin a écrit :
> "unsubscribe" email to everyone in a mailing-list will somehow help
> them resolve their problem.
> 
>  brings a web page that contains the email alias of the owners of
> this list.  How people cannot see that as a better target to their
> complaints than annoying *everyone*?

Maybe one needs a button titled "Unsubscribe" in the MUA (Mail User
Agent) and not in the message, because current security advisory often
tells to not click on this or that button in the email.

In Thunderbird MUA I already have buttons called "Reply to list", "Reply
to all", "Reply".

Alex

>>  being forwarded from another email account, etc. If you look to
>> the email header from the list, you will find what email is in the
>> list, or you can just use the mailman to find "yourself" in the
>> list of subscribers.
>> 
>> El 17/3/21 15:05, "hackathon en nombre de Borchert, Oliver (Fed)"
>>  <[email-masked] en nombre de 
>> oliver.borchert=[email-masked]> escribió:
>> 
>> received an email that I was manually unsubscribed which seemed not
>> to have worked wither, I still get the messages.
>> 
>> ----------------------------------------------- Oliver Borchert,
>> Computer Scientist National Institute of Standards and Technology 
>> (Office) +1.301.975.4856 (GVoice) +1.240.668.4117
>> 
>> 
>> On 3/17/21, 6:48 AM, "hackathon on behalf of Mark Andrews" 
>> <[email-masked] on behalf of [email-masked]> wrote:
>> 
>> Send email to [email-masked] with a subject of 
>> unsubscribe from the subscribed address and then respond to the
>> confirmation request.
>> 
>>> _______________________________________________ hackathon mailing
>>> list [email-masked]
>>> 
>> -- Mark Andrews, ISC 1 Seymour St., Dundas Valley, NSW 2117,
>> Australia PHONE: +61 2 9871 4742              INTERNET:
>> [email-masked]
>> 
>> _______________________________________________ hackathon mailing
>> list [email-masked]
>> 
>> _______________________________________________ hackathon mailing
>> list [email-masked] 
>> ********************************************** IPv4 is over Are you
>> ready for the new Internet ? http://www.theipv6company.com The IPv6
>> Company
>> 
>> This electronic message contains information which may be
>> privileged or confidential. The information is intended to be for
>> the exclusive use of the individual(s) named above and further
>> non-explicilty authorized disclosure, copying, distribution or use
>> of the contents of this information, even if partially, including
>> attached files, is strictly prohibited and will be considered a
>> criminal offense. If you are not the intended recipient be aware
>> that any disclosure, copying, distribution or use of the contents
>> of this information, even if partially, including attached files,
>> is strictly prohibited, will be considered a criminal offense, so
>> you must reply to the original sender to inform about this
>> _______________________________________________ hackathon mailing
>> list [email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 17 Mar 2021 16:38:21 +0000

Thanks to all of you for your patience and especially to those of you who have helped identify issues and potential solutions for the [email-masked] email list. We will work with the IETF secretariat to see what can be done to improve the situation.

Cheers,
Charles 

On 3/17/21, 7:47 AM, "hackathon on behalf of Livingood, Jason" <[email-masked] on behalf of Jason_Livingood=[email-masked]> wrote:

    Jason

        Regards,
        Jordi
        @jordipalet

            Thanks,
            Martin

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 18 Mar 2021 08:56:47 +1300

Jordi,

> or you can just use the mailman to find "yourself" in the list of subscribers.

No, you can't do that unless you are in the list and know your password. I just checked, and there are 7 people from nist.gov in the list, not including Oliver Borchert. Either he has now been removed, or (as you say) the messages are being forwarded by some third party. (Or, very unlikely, he is one of the three "private" members.)

Regards
   Brian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 17 Mar 2021 21:33:20 +0100

H Brian,

I often don't use any meaningful password for mail exploders, just random and long sequences, because in the mailman you can request the password to be sent to your email.

So, if I want to change my subscription features or unsubscribe, I just request the password, and then I do it.

Regards,
Jordi
@jordipalet

El 17/3/21 20:57, "hackathon en nombre de Brian E Carpenter" <[email-masked] en nombre de [email-masked]> escribió:

    Jordi,

    Regards
       Brian

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 17 Mar 2021 16:37:09 -0400

same here...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: <[email-masked]>
Date: Wed, 17 Mar 2021 15:24:47 -0700

Alex,

Perhaps you could be a little kinder.  My brother was in the IETF.  He passed away last October.  I am left to clean up his estate.  I have no idea of any of his user names or passwords.  The system would like me to enter those things in order to unsubscribe him.  While I have routed all emails to my desk.  I am just trying to inform people that he is dead.  And that somebody who is in charge of the discussions might want to know that and then edit the list.

Tom Schaad
August Cellars
[email-masked]
503.554.6766 x102 desk
503.789.7404 cell

-----Original Message-----
From: hackathon <[email-masked]> On Behalf Of Alexandre PETRESCU
Sent: Wednesday, March 17, 2021 8:50 AM
To: Marc Petit-Huguenin <[email-masked]>; JORDI PALET MARTINEZ <jordi.palet=[email-masked]>; [email-masked]
Subject: Re: [hackathon] I would like to unsubscribe

Le 17/03/2021 à 15:18, Marc Petit-Huguenin a écrit :
> list.  How people cannot see that as a better target to their 

Maybe one needs a button titled "Unsubscribe" in the MUA (Mail User
Agent) and not in the message, because current security advisory often tells to not click on this or that button in the email.

In Thunderbird MUA I already have buttons called "Reply to list", "Reply to all", "Reply".

Alex

>> being forwarded from another email account, etc. If you look to the 
>> email header from the list, you will find what email is in the list, 
>> https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
>> .ietf.org%2Fmailman%2Flistinfo%2Fhackathon&amp;data=04%7C01%7Coliver.
>> borchert%40nist.gov%7C0ddbb1d59fa148f3767d08d8e93240c6%7C2ab5d82fd8fa
>> 4797a93e054655c61dec%7C1%7C1%7C637515749368359935%7CUnknown%7CTWFpbGZ
>> sb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%
>> 3D%7C3000&amp;sdata=J0gUeV6rBd02elUiXiKxI8qkw4Dbi28%2BgvnqnB3OEBY%3D&
>> amp;reserved=0
>> 
>> 
>> 
>> https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
>> .ietf.org%2Fmailman%2Flistinfo%2Fhackathon&amp;data=04%7C01%7Coliver.
>> borchert%40nist.gov%7C0ddbb1d59fa148f3767d08d8e93240c6%7C2ab5d82fd8fa
>> 4797a93e054655c61dec%7C1%7C1%7C637515749368359935%7CUnknown%7CTWFpbGZ
>> sb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%
>> 3D%7C3000&amp;sdata=J0gUeV6rBd02elUiXiKxI8qkw4Dbi28%2BgvnqnB3OEBY%3D&
>> amp;reserved=0
>> 
>> 
>> 
>> This electronic message contains information which may be privileged 
>> or confidential. The information is intended to be for the exclusive 
>> use of the individual(s) named above and further non-explicilty 
>> authorized disclosure, copying, distribution or use of the contents 
>> of this information, even if partially, including attached files, is 
>> strictly prohibited and will be considered a criminal offense. If you 
>> are not the intended recipient be aware that any disclosure, copying, 
>> distribution or use of the contents of this information, even if 
>> partially, including attached files, is strictly prohibited, will be 
>> considered a criminal offense, so you must reply to the original 
>> sender to inform about this communication and delete it.
>> 
>> 
>>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 17 Mar 2021 19:30:41 -0400

Thank you Tom.

As to your lost, as I told Jim at times, the Hebrew expression on 
hearing of the passing of someone:

Blessed is the True Judge.

Boruch Dayan Ha'Emes.

For all here, I have a "Love Letter to my family" where I have attempted 
to record all information they should need on my passing from this 
world.  I know it is not 100% and I am always adding to it.  I have a 
whole section on emails.

Worth doing.  I recall one incident in Dallas quite a number of years 
ago of a man having a heart attack and during the ambulance ride to the 
hospital, he spent the whole time rattling off login accounts and 
passwords to his wife...  Not good and quite a wake up to me on record 
keeping.

---

From: Mark Andrews <[email-masked]>
Date: Thu, 18 Mar 2021 10:38:31 +1100

Email [email-masked] with his name and the email addresses you know about.

For mailmain mailing lists there is a link to the administrator’s email towards the
bottom of the page.  In this case see, 'hackathon list run by hackathon-owner at ietf.org’
which has a email hyperlink covering 'hackathon-owner at ietf.org’.

The <listname>-owner@ convention is used by lots of mailing list software.  That may
help you clean up others.  Also “unsubscribe <email-address>” as the subject to the
<listname>-request@ email usually also works if you need to unsubscribe an address you
can’t send from.  You still need to process the confirmation email.

Mark

> On 18 Mar 2021, at 09:24, <[email-masked]> <[email-masked]> wrote:
> 
> Alex,
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 18 Mar 2021 09:18:54 +0100

Tom,

I want to apologize.

I am sorry to hear the sad news.  Please accept sincere regrets from my 
side.

These worldly chores will certainly be eased by the help of 
administrators, as they wrote by email.

Sorry, again,

Yours,

--
Alexandre Petrescu
[email-masked], tél 0169089223

PS: if it is of any explanation I want to say that my email was not intended to be ironic,
even less to hurt.  It was more like a feature suggestion to MUA developpers to help people
to have an easier interactions with computers.