Subject: [hackathon] Hackathon presentations, survey, and draft

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 8 Mar 2021 14:50:19 +0000

Congratulation to everyone on another productive IETF Hackathon and thank you to everyone who participated and thereby contributed to its success. Special thanks to the project champions and to those who shared their team's results in Friday's Hackathon closing.

Project summaries presentations are available at https://github.com/IETF-Hackathon/ietf110-project-presentations. This GitHub repository remains open for anyone who wants to upload or update their presentation.

For those of you who missed it, the Hackathon closing was recorded and is available at https://www.youtube.com/watch?v=Pe7Q53P3iQs.

While everything is still fresh in your mind, I would greatly appreciate it if you could do a couple things for me.

1) Share your thoughts in this year's Hackathon by completing the short survey:
 https://ietf.iad1.qualtrics.com/jfe/form/SV_07yIblomPdYctBs

2) Have a look at the following short draft, which has been written to document how to run the IETF Hackathon and help facilitate future Hackathon. Comments to the <[email-masked]> list, via a GitHub pull request or issue, or to me directly are welcome and encouraged. 
https://datatracker.ietf.org/doc/draft-eckel-shmoo-ietf-hackathon/
https://github.com/eckelcu/draft-eckel-shmoo-ietf-hackathon

Note, this draft will be discussed in tomorrow's SHMOO WG session,
https://datatracker.ietf.org/meeting/110/materials/agenda-110-shmoo-00

Thanks,
Charles

---

From: <[email-masked]>
Date: Mon, 8 Mar 2021 16:44:07 -0500

Humble apologies that I could not make it to the Friday presentations.  I did work alone at the IETF 110 hackathon and added my slides to the repo: https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/p4-vpp.pdf

Thanks to Charles for his help.

Any questions regarding my work, please email.

Best wishes,

Hemant

-----Original Message-----
From: hackathon <[email-masked]> On Behalf Of Charles Eckel (eckelcu)
Sent: Monday, March 08, 2021 9:50 AM
To: [email-masked]
Subject: [hackathon] Hackathon presentations, survey, and draft

Thanks,
Charles

_______________________________________________
hackathon mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hackathon

---

From: Vladimir Vassilev <[email-masked]>
Date: Thu, 11 Mar 2021 12:22:16 +0100

On 08/03/2021 15.50, Charles Eckel (eckelcu) wrote:

> Project summaries presentations are available at 
> https://github.com/IETF-Hackathon/ietf110-project-presentations. This 
> GitHub repository remains open for anyone who wants to upload or 
> update their presentation.
>
The "YANG model and implementation of Network Interconnect Tester" 
project presentation slides are now available - 
https://github.com/IETF-Hackathon/ietf110-project-presentations/blob/main/network-interconnect-tester-model.pdf

We did not attend the closing session of the Hackathon event but we will 
present the slides at the BMWG session today.

/Vladimir