Subject: [hackathon] Gather for IETF 111 and Hackathon

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 19 Jul 2021 19:42:42 +0000

The Gather space has been updated for IETF 111,
https://gather.town/app/L4fNNdm1NJa1sE2v/ietf

When you enter Gather, you should see a banner for IETF 111. The Hackathon room is through a doorway on right hand side.
If you find yourself in a different/older version of the IETF Gather space, you may need to clear your browser cache and enter the Gather space again. That resolved the issue for me.

Cheers,
Charles

---

From: Alexa Morris <[email-masked]>
Date: Mon, 19 Jul 2021 12:46:26 -0700

Alternatively, you can choose to respawn and that will put you into the lobby again (see screen shot). 

> On Jul 19, 2021, at 12:42 PM, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
> 
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
> Unsubscribe: mailto:[email-masked]?subject=unsubscribe
>