Subject: [hackathon] remote networking for IETF 111 Hackathon

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 6 Jul 2021 14:06:42 +0000

Good news everyone, 

Access to the experimental virtual IETF network is back. This is the 2nd generation of the remote networking solution. Thanks to the hard work of the NOC team, it is now available and ready to be used in conjunction with projects for the upcoming Hackathon. If you are interested in this, I recommend you spend some time to familiarize yourself with the requirements and acquire any necessary hardware.

Check out the Hackathon wiki for more info and to get started:
https://trac.ietf.org/trac/ietf/meeting/wiki/111hackathon#Network

Project champions, if you plan to make use of this remote networking functionality for your project, please be sure to indicate that as part of the information you add to the Hackatho wiki about your project. Others interested in participating in your project may also need time to acquire hardware and get setup.

Cheers,
Charles

---

From: William Atwood <[email-masked]>
Date: Sun, 11 Jul 2021 09:58:16 -0400

Charles,

I have some practical questions about using the MikroTik devices.

Since my lab is at the university, but I seldom go there, it is my
intention to have one MikroTik device in my lab, and one MikroTik device
in my home.

My question is the following:  do I need to have distinct Datatracker
IDs for these two devices, or can I use the same bootstrap.rsc file for
the two devices?

I assume that I can have more than one local device connected to a
specific MikroTik device.  Correct?

  Bill Atwood

On 2021-07-06 10:06 a.m., Charles Eckel (eckelcu) wrote:
> Attention This email originates from outside the concordia.ca domain. // Ce courriel provient de l'exterieur du domaine de concordia.ca
> Good news everyone, 
> 
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
> Unsubscribe: mailto:[email-masked]?subject=unsubscribe
> 

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Michael Richardson <[email-masked]>
Date: Sun, 11 Jul 2021 16:48:44 -0400

William Atwood <[email-masked]> wrote:
    > intention to have one MikroTik device in my lab, and one MikroTik
    > device in my home.

    > IDs for these two devices, or can I use the same bootstrap.rsc file for

If the answer is no, then you could just have your students sign up for DT
accounts.

    > specific MikroTik device.  Correct?

That definitely worked with the previous RPI based VPN.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Bill Fenner <[email-masked]>
Date: Mon, 12 Jul 2021 00:17:28 -0400

> specific MikroTik device.  Correct?

Yes, via either wireless or wired ports. It is a layer 2 VPN, so all
connected nodes get the same view of the network.

  Bill

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 12 Jul 2021 14:06:00 +0000

Hi Bill,

On Jul 11, 2021, at 6:58 AM, William Atwood <[email-masked]<mailto:[email-masked]>> wrote:

Charles,

My understanding is the bootstrap device is specific to your Datatracker ID and you need to use a separate Datatracker account for each device. Adding the support alias ([email-masked]<mailto:[email-masked]>) to double check.

Correct, this should be fine.

Cheers,
Charles

 Bill Atwood

On 2021-07-06 10:06 a.m., Charles Eckel (eckelcu) wrote:
Attention This email originates from outside the concordia.ca<http://concordia.ca> domain. // Ce courriel provient de l'exterieur du domaine de concordia.ca<http://concordia.ca>
Good news everyone,

Cheers,
Charles

Concordia University EV 3.185     email:[email-masked]<mailto:[email-masked]>

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon
Unsubscribe: mailto:[email-masked]?subject=unsubscribe

---

From: Sean Croghan <[email-masked]>
Date: Mon, 12 Jul 2021 15:39:02 +0000

The bootstrap configuration is made with your DT account but connections are not limited.  You could have more than one MikroTik connected. We would investigate if a high number of connections came from a single account. Setting this up at your lab and home is a perfect use case.

Sean

On Jul 12, 2021, at 07:06, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Bill,

Charles,

Cheers,
Charles

 Bill Atwood

On 2021-07-06 10:06 a.m., Charles Eckel (eckelcu) wrote:
Attention This email originates from outside the concordia.ca<http://concordia.ca/> domain. // Ce courriel provient de l'exterieur du domaine de concordia.ca<http://concordia.ca/>
Good news everyone,

Cheers,
Charles