Subject: [hackathon] Bigbang / mailing list analysis at IETF 111

From: Nick Doty <[email-masked]>
Date: Thu, 15 Jul 2021 17:42:35 -0400

IETF hackathon folks,

At a couple recent hackathons, a group of us researchers have been working
on Bigbang and related tools for analysis of IETF mailing lists and other
IETF data. (At the last IETF plenary we got a quick shout out for some
analysis of attendance at virtual/in-person meetings by geography.) There
are many questions that academics and civil society have raised about
participation in Internet standard-setting processes, but it would be great
to know more what IETF participants want to learn about their own groups,
how groups compare, who participates at the IETF and how, and what would be
useful data and analysis.

We'd welcome any IETFers to drop in and join us:
1. work on some Python code (in a Jupyter notebook, say) to analyze your
WG's mailing list, or
2. bring your favorite research question you've always wondered about re:
participation or activity in the IETF and we can see if there's data/code
to answer it, or
3. open an issue, send us an email, or join the chatroom to share ideas
about potential features or tools you'd like.

We'll be talking (videochat) tomorrow, Friday, July 16th at 9:00 Eastern,
13:00 UTC, 15:00 CEST to make some plans for the week and then we'll be
hacking on and off next week.

Cheers,
Nick

videochat: https://meet.jit.si/BigBangBiWeeklyCall
project website: https://datactive.github.io/bigbang/
dev mailing list: https://lists.ghserv.net/mailman/listinfo/bigbang-dev
chat: https://gitter.im/datactive/bigbang

---

From: Esko Dijk <[email-masked]>
Date: Fri, 16 Jul 2021 08:15:51 +0000

Hello Nick,

Just a note that automated analysis of IETF RFCs / drafts could be of interest too.  For the 3GPP cellular standards I created this free online tool: https://3gpp.guru/.
It finds the (multiple) definitions of an acronym if you type it in, or it can find all documents that reference specific words/strings by using the ‘ref’ query. I use it now in my daily work and a couple of other people too.

I had reserved the domain name ‘ietf.guru’ to do the same for IETF, but well, available time ran out ;-)

Best regards
Esko

From: hackathon <[email-masked]> On Behalf Of Nick Doty
Sent: Thursday, July 15, 2021 23:43
To: [email-masked]
Subject: [hackathon] Bigbang / mailing list analysis at IETF 111

IETF hackathon folks,

At a couple recent hackathons, a group of us researchers have been working on Bigbang and related tools for analysis of IETF mailing lists and other IETF data. (At the last IETF plenary we got a quick shout out for some analysis of attendance at virtual/in-person meetings by geography.) There are many questions that academics and civil society have raised about participation in Internet standard-setting processes, but it would be great to know more what IETF participants want to learn about their own groups, how groups compare, who participates at the IETF and how, and what would be useful data and analysis.

We'd welcome any IETFers to drop in and join us:
1. work on some Python code (in a Jupyter notebook, say) to analyze your WG's mailing list, or
2. bring your favorite research question you've always wondered about re: participation or activity in the IETF and we can see if there's data/code to answer it, or
3. open an issue, send us an email, or join the chatroom to share ideas about potential features or tools you'd like.

We'll be talking (videochat) tomorrow, Friday, July 16th at 9:00 Eastern, 13:00 UTC, 15:00 CEST to make some plans for the week and then we'll be hacking on and off next week.

Cheers,
Nick

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 16 Jul 2021 16:06:13 +0200

Le 16/07/2021 à 10:15, Esko Dijk a écrit :
>
> Hello Nick,
>
> Just a note that automated analysis of IETF RFCs / drafts could be of 
> interest too.  For the 3GPP cellular standards I created this free 
> online tool: https://3gpp.guru/ <https://3gpp.guru/>.
>
A great idea for a tool.  I tested it and it works on IPv6, thank you.

But I need a particular use of it.  I must find where in the 3GPP 
documents does it say '/64'?  The tool does not issue any answer if I 
type /64, even if the human liaison did  find the relevant place in a 
particular TS.

Also, I would like to see where is 3GPP talking about 6G, and it doesnt 
seem to, if I use the tool.  But 6G does appear on a 3GPP.org web page.

> It finds the (multiple) definitions of an acronym if you type it in, 
> or it can find all documents that reference specific words/strings by 
> using the ‘ref’ query. I use it now in my daily work and a couple of 
> other people too.
>
> *From:* hackathon <[email-masked]> *On Behalf Of *Nick Doty
> *Sent:* Thursday, July 15, 2021 23:43
> *To:* [email-masked]
> *Subject:* [hackathon] Bigbang / mailing list analysis at IETF 111
>
> IETF hackathon folks,
>
> At a couple recent hackathons, a group of us researchers have been 
> working on Bigbang and related tools for analysis of IETF mailing 
> lists and other IETF data. (At the last IETF plenary we got a quick 
> shout out for some analysis of attendance at virtual/in-person 
> meetings by geography.) There are many questions that academics and 
> civil society have raised about participation in Internet 
> standard-setting processes, but it would be great to know more what 
> IETF participants want to learn about their own groups, how groups 
> compare, who participates at the IETF and how, and what would be 
> 2. bring your favorite research question you've always wondered about 
> re: participation or activity in the IETF and we can see if there's 
> data/code to answer it, or
>
> 3. open an issue, send us an email, or join the chatroom to share 
> ideas about potential features or tools you'd like.
>
> We'll be talking (videochat) tomorrow, Friday, July 16th at 9:00 
> Eastern, 13:00 UTC, 15:00 CEST to make some plans for the week and 
> then we'll be hacking on and off next week.
>
> Cheers,
>
> Nick
>
> <https://meet.jit.si/BigBangBiWeeklyCall>
> <https://datactive.github.io/bigbang/>
> dev mailing list: 
> https://lists.ghserv.net/mailman/listinfo/bigbang-dev 
> <https://lists.ghserv.net/mailman/listinfo/bigbang-dev>
> <https://gitter.im/datactive/bigbang>
>
Among the URLs above only the first works on IPv6 (the jit.si). The 
others dont.  They shouldnt be advertised at IETF, I think, IMHO.  Or 
maybe we identify why they dont work on IPv6 and then try to fix it and 
then put it back on emails to IETF.

There is a problem in seeing a growing number of URLs that dont work on 
IPv6 and that get published in email lists at IETF, even if all pure 
IETF URLs do work on IPv6.

So, I suspect there might be a need to find out how many is that.

Alex

>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
> Unsubscribe: mailto:[email-masked]?subject=unsubscribe

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 16 Jul 2021 14:17:32 +0000

Hi Nick,

Great to have you and the Bigbang project back for another Hackathon!
Hope your prep call went well. If you arrived at some decision as to how and when to meet during the week of the Hackathon, you can add it to the Team Schedule (https://trac.ietf.org/trac/ietf/meeting/wiki/111hackathon/teamschedule) to make it easy for others to find.
Have a great weekend and see you at the Hackathon!

Cheers,
Charles

On Jul 15, 2021, at 2:42 PM, Nick Doty <[email-masked]<mailto:[email-masked]>> wrote:

IETF hackathon folks,

Cheers,
Nick

[email-masked]<mailto:[email-masked]>

---

From: Nick Doty <[email-masked]>
Date: Sat, 17 Jul 2021 14:20:42 -0400

A great resource on 3gpp, thanks for sharing!

I believe mnot maintains https://rfc.fyi/ which has a somewhat similar
rapid search interface for RFCs.

And there's definitely more interesting work to be done on automated
analysis of RFCs and I-Ds! If you have a particular research question,
please share and we'll see if someone can parse the data.

Cheers,
Nick

On Fri, Jul 16, 2021 at 4:15 AM Esko Dijk <[email-masked]>
wrote:

> interest too.  For the 3GPP cellular standards I created this free online
> tool: https://3gpp.guru/.
>
> It finds the (multiple) definitions of an acronym if you type it in, or it
> can find all documents that reference specific words/strings by using the
> ‘ref’ query. I use it now in my daily work and a couple of other people too.
>
>
>

---

From: Nick Doty <[email-masked]>
Date: Sat, 17 Jul 2021 14:59:14 -0400

On Fri, Jul 16, 2021 at 10:06 AM Alexandre Petrescu <
[email-masked]> wrote:

> *From:* hackathon <[email-masked]>
> <[email-masked]> *On Behalf Of *Nick Doty
> others dont.  They shouldnt be advertised at IETF, I think, IMHO.  Or maybe
> we identify why they dont work on IPv6 and then try to fix it and then put
> it back on emails to IETF.
>
> IPv6 and that get published in email lists at IETF, even if all pure IETF
> URLs do work on IPv6.
>
I don't think I would support prohibiting mention of URLs of services that
don't implement particular standards on IETF mailing lists. But it might be
interesting to check all links mentioned on IETF lists (for use of HTTPS or
IPv6 or DNSSEC, say) -- to identify services that would be especially
important to upgrade, or to see how the URLs that IETFers mention compare
to some popular corpus. As a matter of dogfooding, do we more quickly or
more slowly adopt new standards, among the URLs that we talk about?

If this sounds like promising work, feel free to open an issue in our repo.
Or, as I see that Github doesn't provide an IPv6 address, feel free to
connect to Matrix.org or your favorite IPv6-supporting Matrix server and
chat with us in this room: #datactive_bigbang:gitter.im. :)

Cheers,
Nick

---

From: Venkatraman Balasubramanian <[email-masked]>
Date: Sat, 17 Jul 2021 13:24:25 -0700

Hi,
I have been trying to unsubscribe from the mailing list for quite a long time. Please let me know if you can initiate the process of cancelling subscription soon.
Thanks,
Venkat

Sent from my iPhone

> On Jul 17, 2021, at 11:59 AM, Nick Doty <[email-masked]> wrote:
> 
> 
> 
> 
>> On Fri, Jul 16, 2021 at 10:06 AM Alexandre Petrescu <[email-masked]> wrote:
>> Among the URLs above only the first works on IPv6 (the jit.si).  The others dont.  They shouldnt be advertised at IETF, I think, IMHO.  Or maybe we identify why they dont work on IPv6 and then try to fix it and then put it back on emails to IETF.
>> 
>> There is a problem in seeing a growing number of URLs that dont work on IPv6 and that get published in email lists at IETF, even if all pure IETF URLs do work on IPv6.
>> 
> I don't think I would support prohibiting mention of URLs of services that don't implement particular standards on IETF mailing lists. But it might be interesting to check all links mentioned on IETF lists (for use of HTTPS or IPv6 or DNSSEC, say) -- to identify services that would be especially important to upgrade, or to see how the URLs that IETFers mention compare to some popular corpus. As a matter of dogfooding, do we more quickly or more slowly adopt new standards, among the URLs that we talk about?
> 
> If this sounds like promising work, feel free to open an issue in our repo. Or, as I see that Github doesn't provide an IPv6 address, feel free to connect to Matrix.org or your favorite IPv6-supporting Matrix server and chat with us in this room: #datactive_bigbang:gitter.im. :)
> 
> Cheers,
> Nick
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/hackathon__;!!IKRxdwAv5BmarQ!Ol_t5mUlSGKYrt6KTeiphig10KQY2rodckAHfE7RSgVuqtMhpLcBgrmrLEjGOsps$

---

From: Evelyn Monsivais <[email-masked]>
Date: Sat, 17 Jul 2021 19:33:41 -0500

San.www4.irs.gov

On Sat, Jul 17, 2021, 1:21 PM Nick Doty <[email-masked]> wrote:

>> It finds the (multiple) definitions of an acronym if you type it in, or
>> it can find all documents that reference specific words/strings by using
>> the ‘ref’ query. I use it now in my daily work and a couple of other people
>> too.
>>
>>
>>
>> working on Bigbang and related tools for analysis of IETF mailing lists and
>> other IETF data. (At the last IETF plenary we got a quick shout out for
>> some analysis of attendance at virtual/in-person meetings by geography.)
>> There are many questions that academics and civil society have raised about

---

From: Esko Dijk <[email-masked]>
Date: Sun, 18 Jul 2021 18:40:43 +0000

Thanks for the feedback!

> But I need a particular use of it.  I must find where in the 3GPP documents does it say '/64'?  The tool does not issue any answer if I type /64, even if the human liaison did  find the relevant place in a particular TS.
Yes this is currently a problem. You could type ‘64’ and then the tool will tell you to use ‘ref 64’ to find references to this string. But this isn’t what you want… Problem is that ‘/’ is considered a word separator and therefore not indexed as a unit; so ‘ref /64’ doesn’t work.

> Also, I would like to see where is 3GPP talking about 6G, and it doesnt seem to, if I use the tool.  But 6G does appear on a 3GPP.org web page
If you type ‘6G’ it will tell you to try ‘ref 6G’ – that will find some mentions, but most would be things like “see table 5.6G” or formulas, etc. Current spec work is mostly on 5G and 5G-Advanced, and specific radio technologies like NR (part of 5G system).
AFAIK there are no 6G system requirements or use cases documents yet.  (The millions of discussion documents – Tdocs – slides, etc. are not indexed and these may talk about it.)

Best regards
Esko

From: hackathon <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Friday, July 16, 2021 16:06
To: [email-masked]
Subject: Re: [hackathon] Bigbang / mailing list analysis at IETF 111

But I need a particular use of it.  I must find where in the 3GPP documents does it say '/64'?  The tool does not issue any answer if I type /64, even if the human liaison did  find the relevant place in a particular TS.

Also, I would like to see where is 3GPP talking about 6G, and it doesnt seem to, if I use the tool.  But 6G does appear on a 3GPP.org web page.
It finds the (multiple) definitions of an acronym if you type it in, or it can find all documents that reference specific words/strings by using the ‘ref’ query. I use it now in my daily work and a couple of other people too.

Best regards
Esko

From: hackathon <[email-masked]><mailto:[email-masked]> On Behalf Of Nick Doty
Sent: Thursday, July 15, 2021 23:43
To: [email-masked]<mailto:[email-masked]>
Subject: [hackathon] Bigbang / mailing list analysis at IETF 111

IETF hackathon folks,

Cheers,
Nick

Alex

hackathon mailing list

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 19 Jul 2021 12:45:47 +0200

Le 18/07/2021 à 20:40, Esko Dijk a écrit :
> Yes this is currently a problem. You could type ‘64’ and then the tool 
> will tell you to use ‘ref 64’ to find references to this string. But 
> this isn’t what you want… Problem is that ‘/’ is considered a word 
> separator and therefore not indexed as a unit; so ‘ref /64’ doesn’t work.
>
> > Also, I would like to see where is 3GPP talking about 6G, and it 
> doesnt seem to, if I use the tool.  But 6G does appear on a 3GPP.org 
> web page
>
> If you type ‘6G’ it will tell you to try ‘ref 6G’ – that will find 
> some mentions, but most would be things like “see table 5.6G” or 
> formulas, etc. Current spec work is mostly on 5G and 5G-Advanced, and 
> specific radio technologies like NR (part of 5G system).
>
> AFAIK there are no 6G system requirements or use cases documents yet.  
> (The millions of discussion documents – Tdocs – slides, etc. are not 
> indexed and these may talk about it.)
>

So the header of 3gpp.guru might rather say for more precision, if 
necessary:

"Find acronyms, abbreviations, labels, terms, constants, words, 
references, specs and WIs in 3GPP <https://www.3gpp.org/> (but not in 
the discussion documents, Tdocs or slides)" (parenthesis added).

or maybe

"Grep text in acronyms, abbreviations, labels, terms, constants, words, 
references, specs and WIs of 3GPP <https://www.3gpp.org/>" (note the use 
of the word 'grep', instead of 'find', because the 3gpp.guru sometimes 
just searches but does not find).

Alex

> Best regards
>
> Esko
>
> *From:* hackathon <[email-masked]> *On Behalf Of 
> *Alexandre Petrescu
> *Sent:* Friday, July 16, 2021 16:06
> *To:* [email-masked]
> *Subject:* Re: [hackathon] Bigbang / mailing list analysis at IETF 111
>
>     Just a note that automated analysis of IETF RFCs / drafts could be
>     of interest too.  For the 3GPP cellular standards I created this
>     free online tool: https://3gpp.guru/ <https://3gpp.guru/>.
>
> Also, I would like to see where is 3GPP talking about 6G, and it 
> doesnt seem to, if I use the tool.  But 6G does appear on a 3GPP.org 
> web page.
>
>     It finds the (multiple) definitions of an acronym if you type it
>     in, or it can find all documents that reference specific
>     words/strings by using the ‘ref’ query. I use it now in my daily
>     work and a couple of other people too.
>
>     I had reserved the domain name ‘ietf.guru’ to do the same for
>     IETF, but well, available time ran out ;-)
>
>     Best regards
>
>     Esko
>
>     <mailto:[email-masked]> *On Behalf Of *Nick Doty
>     *To:* [email-masked] <mailto:[email-masked]>
>     lists and other IETF data. (At the last IETF plenary we got a
>     quick shout out for some analysis of attendance at
>     virtual/in-person meetings by geography.) There are many questions
>     that academics and civil society have raised about participation
>     in Internet standard-setting processes, but it would be great to
>     know more what IETF participants want to learn about their own
>     groups, how groups compare, who participates at the IETF and how,
>     and what would be useful data and analysis.
>
>     2. bring your favorite research question you've always wondered
>     about re: participation or activity in the IETF and we can see if
>     there's data/code to answer it, or
>
> maybe we identify why they dont work on IPv6 and then try to fix it 
> and then put it back on emails to IETF.
>
> There is a problem in seeing a growing number of URLs that dont work 
> on IPv6 and that get published in email lists at IETF, even if all 
> pure IETF URLs do work on IPv6.
>
>     [email-masked]  <mailto:[email-masked]>
>
>     https://www.ietf.org/mailman/listinfo/hackathon  <https://www.ietf.org/mailman/listinfo/hackathon>
>
>     Unsubscribe:mailto:[email-masked]?subject=unsubscribe  <mailto:[email-masked]?subject=unsubscribe>
>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 19 Jul 2021 13:13:07 +0200

just one addition I wanted to say: it is good if some times some tools 
dont find something.

Tools such as google search will always find something even if that 
something is misleading.

Le 19/07/2021 à 12:45, Alexandre Petrescu a écrit :
>> Yes this is currently a problem. You could type ‘64’ and then the 
>> tool will tell you to use ‘ref 64’ to find references to this string. 
>> But this isn’t what you want… Problem is that ‘/’ is considered a 
>> word separator and therefore not indexed as a unit; so ‘ref /64’ 
>> doesn’t work.
>>
>> AFAIK there are no 6G system requirements or use cases documents 
>> yet.  (The millions of discussion documents – Tdocs – slides, etc. 
>> are not indexed and these may talk about it.)
>>
>
> "Grep text in acronyms, abbreviations, labels, terms, constants, 
> words, references, specs and WIs of 3GPP <https://www.3gpp.org/>" 
> (note the use of the word 'grep', instead of 'find', because the 
> 3gpp.guru sometimes just searches but does not find).
>
> Alex
>
>
>> Best regards
>>
>> Esko
>>
>>     Just a note that automated analysis of IETF RFCs / drafts could
>>     be of interest too.  For the 3GPP cellular standards I created
>>     this free online tool: https://3gpp.guru/ <https://3gpp.guru/>.
>>
>>     At a couple recent hackathons, a group of us researchers have
>>     been working on Bigbang and related tools for analysis of IETF
>>     mailing lists and other IETF data. (At the last IETF plenary we
>>     got a quick shout out for some analysis of attendance at
>>     virtual/in-person meetings by geography.) There are many
>>     questions that academics and civil society have raised about
>>     participation in Internet standard-setting processes, but it
>>     would be great to know more what IETF participants want to learn
>>     about their own groups, how groups compare, who participates at
>>     the IETF and how, and what would be useful data and analysis.
>>
>>     Eastern, 13:00 UTC, 15:00 CEST to make some plans for the week
>>     and then we'll be hacking on and off next week.
>>
>>     Cheers,
>>
>>     Nick
>>
>> Unsubscribe:mailto:[email-masked]?subject=unsubscribe

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 19 Jul 2021 13:23:07 +0200

Le 17/07/2021 à 20:59, Nick Doty a écrit :
> 
> 
> On Fri, Jul 16, 2021 at 10:06 AM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>>
>  wrote:
> 
>> *Sent:* Thursday, July 15, 2021 23:43 *To:* [email-masked] 
>> <mailto:[email-masked]> *Subject:* [hackathon] Bigbang / 
>> mailing list analysis at IETF 111____
>> 
>> __ __
>> 
>> IETF hackathon folks,____
>> 
>> __ __
>> 
>> useful data and analysis.____
>> 
>> __ __
>> 
>> We'd welcome any IETFers to drop in and join us:____
>> 
>> 1. work on some Python code (in a Jupyter notebook, say) to analyze
>> your WG's mailing list, or____
>> 
>> there's data/code to answer it, or____
>> 
>> ideas about potential features or tools you'd like.____
>> 
>> __ __
>> 
>> then we'll be hacking on and off next week.____
>> 
>> __ __
>> 
>> Cheers,____
>> 
>> Nick____
>> 
>> __ __
>> 
>> <https://meet.jit.si/BigBangBiWeeklyCall> project website: 
>> https://datactive.github.io/bigbang/ 
>> <https://datactive.github.io/bigbang/> dev mailing list: 
>> <https://lists.ghserv.net/mailman/listinfo/bigbang-dev> chat: 
>> https://gitter.im/datactive/bigbang 
> Among the URLs above only the first works on IPv6 (the jit.si 
> <http://jit.si>). The others dont.  They shouldnt be advertised at 
> IETF, I think, IMHO.  Or maybe we identify why they dont work on IPv6
> and then try to fix it and then put it back on emails to IETF.
> 
> I don't think I would support prohibiting mention of URLs of services
> that don't implement particular standards on IETF mailing lists.

I agree.  It is not my intention either to suggest prohibiting
mentioning URLs that dont implement some protocol.

But, there is still a problem in some protocol not being deployed
enough.  All means that can help that deployment are advantageous.

One can talk to github admins to request the new protocol, one can try
other things, etc.

> But it might be interesting to check all links mentioned on IETF 
> lists (for use of HTTPS or IPv6 or DNSSEC, say) -- to identify 
> services that would be especially important to upgrade, or to see how
> the URLs that IETFers mention compare to some popular corpus.

Yes, for github, there are other popular corpus offering same
functionality and on IPv6.

> As a matter of dogfooding, do we more quickly or more slowly adopt 
> new standards, among the URLs that we talk about?

Among the URLs listed (github, gitter, ghserv, jitsi) only jitsi is
visible on IPv6.  That is one out of four.  It is slow adoption.

> If this sounds like promising work, feel free to open an issue in our

No :-)

If I want to dogfood ('eat one's own dog's food', or more illustratively
'practice what you preach') the deployment of IPv6 then I wouldn't go to
a repo on IPv4.

> Or, as I see that Github doesn't provide an IPv6 address, feel free
> to connect to Matrix.org or your favorite IPv6-supporting Matrix
> server and chat with us in this room: #datactive_bigbang:gitter.im
> <http://gitter.im>. :)

Is gitter.im reachable on IPv6?  Just wondering.

Or I could simply post on this ietf.org email list which is on IPv6 too.
  I do that.

Alex

> Cheers, Nick

---

From: Crismon Azodnem <[email-masked]>
Date: Mon, 19 Jul 2021 20:07:57 +0800

09054960436

---

From: Esko Dijk <[email-masked]>
Date: Mon, 19 Jul 2021 12:39:15 +0000

> So the header of 3gpp.guru might rather say for more precision, if necessary:

Indeed, I did an update of the tagline just now with the scope of indexed documents.

> (note the use of the word 'grep', instead of 'find', because the 3gpp.guru sometimes just searches but does not find)

Using the word ‘find’ here is one of the liberties of marketing. Most users are bound to find at least two items ;)

thanks
Esko

From: hackathon <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Monday, July 19, 2021 12:46
To: [email-masked]
Subject: Re: [hackathon] Bigbang / mailing list analysis at IETF 111

So the header of 3gpp.guru might rather say for more precision, if necessary:

"Find acronyms, abbreviations, labels, terms, constants, words, references, specs and WIs in 3GPP<https://www.3gpp.org/> (but not in the discussion documents, Tdocs or slides)" (parenthesis added).

or maybe

"Grep text in acronyms, abbreviations, labels, terms, constants, words, references, specs and WIs of 3GPP<https://www.3gpp.org/>" (note the use of the word 'grep', instead of 'find', because the 3gpp.guru sometimes just searches but does not find).

Alex

Best regards
Esko

From: hackathon <[email-masked]><mailto:[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Friday, July 16, 2021 16:06
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [hackathon] Bigbang / mailing list analysis at IETF 111

Best regards
Esko

IETF hackathon folks,

Cheers,
Nick

Alex

hackathon mailing list

hackathon mailing list