Subject: [hackathon] Hackathon agenda and team scheduleds

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sun, 17 Oct 2021 22:22:22 +0000

Hi Everyone,

As you hopefully saw, the Hackathon kickoff and closing have been scheduled as follows:

Monday, 1 November 2021, Hackathon Kickoff 1500-1600
Friday, 5 November 2021, Hackathon Closing 1500-1700

I hope you are able to make these despite the inevitable challenges with time zones.

How and when individual teams meet during the week of the Hackathon is up to each team. The champions for each team are encouraged to post the plans for their team on the Team Schedule (https://trac.ietf.org/trac/ietf/meeting/wiki/112hackathon/teamschedule) as soon as possible in order to help all Hackathon participants plan their time.

Thanks,
Charles

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Oct 2021 16:32:24 -0400

> Friday, 5 November 2021, Hackathon Closing 1500-1700

I guess this is Madrid time?

Monday, 1 November 2021, Hackathon Kickoff 1400 UTC
Friday, 5 November 2021, Hackathon Closing 1400 UTC

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 18 Oct 2021 20:49:11 +0000

On Oct 18, 2021, at 4:32 PM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:

Charles Eckel \(eckelcu\) <eckelcu=[email-masked]<mailto:eckelcu=[email-masked]>> wrote:
As you hopefully saw, the Hackathon kickoff and closing have been scheduled as follows:

No, UTC. Sorry for omitting, and thanks for catching it.
If planning based on Madrid time, note that in Madrid daylight saving time ends at 3:00 AM on Sunday, October 31.
I double checked, and the Hackathon session times is correct here,
https://trac.ietf.org/trac/ietf/meeting/wiki/112hackathon#Agenda

Cheers,
Charles

--
Michael Richardson <[email-masked]<mailto:[email-masked]>>   . o O ( IPv6 IøT consulting )
          Sandelman Software Works Inc, Ottawa and Worldwide