Subject: [hackathon] Tutorials for IoT-related work at the hackathon

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 1 Nov 2021 20:48:35 +0000

Hi all,

Emmanuel and I thought it would be good to prepare a few short tutorials for work on IoT-related projects.

The tutorials, which are focused on hands-on activities, are scheduled for tomorrow, see
https://github.com/future-proof-iot/SUIT-hackathons/wiki/IETF-112-Hackathon---IoT-Hacking

We want to cover the following topics:

  *   How to get started with the IoT real-time operating systems RIOT
  *   How to use the crypto functionality of the PSA Crypto API
  *   How to use SUIT

We hope that this background will help you to make better progress during the rest of the week.

If there is interest, we can expand these short tutorials during the week.

If you are interested, please join. The links to the conference bridge will be available on the website above by tomorrow.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 1 Nov 2021 21:51:12 +0100

> If you are interested, please join. The links to the conference bridge will be available on the website above by tomorrow.

Nice!  Unfortunately, I’m teaching at that time.
Do you plan to record the tutorials?

Grüße, Carsten

---

From: Carl-Heinz Genzel <[email-masked]>
Date: Tue, 2 Nov 2021 07:13:17 +0000

Hello everybody,

after a very long period of silence since the IoT Event in Berlin I like to respond back here.
We do plan to integrate SUIT in a demo case of one of our research projects in the coming month.
So I am very interested in your tutorial and where we can contribute. Unfortunatelly I am completely booked today.
It would be great to have a recording and will try to contact you in the comming month.

Best regards,
Carl-Heinz Genzel

T: +49 (0)176 2206 1417
E: [email-masked]

amperias GmbH
Im Hause HanseWerk AG
Schleswag-HeinGas-Platz 1
25450 Quickborn
www.amperias.com

Sitz der Gesellschaft: Ellerau
Registergericht: Amtsgericht Kiel, HRB 20336 KI
Geschäftsführer: Dr. Torsten Sowa, Carl-Heinz Genzel

________________________________________
Von: hackathon <[email-masked]> im Auftrag von Hannes Tschofenig <[email-masked]>
Gesendet: Montag, 1. November 2021 21:48
An: [email-masked]
Cc: Emmanuel Baccelli
Betreff: [hackathon] Tutorials for IoT-related work at the hackathon

Hi all,

Ciao
Hannes

---

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 2 Nov 2021 18:38:28 +0100

Dear all,
so here are recordings and slides from today:
https://github.com/future-proof-iot/SUIT-hackathons/wiki/IETF-112-Hackathon---IoT-Hacking
Cheers,
--Emmanuel

Prof. Dr. Emmanuel Baccelli
www.emmanuelbaccelli.com

On Mon, Nov 1, 2021 at 9:48 PM Hannes Tschofenig <[email-masked]>
wrote:

>    - How to get started with the IoT real-time operating systems RIOT
>    - How to use the crypto functionality of the PSA Crypto API
>    - How to use SUIT
>
>
>
> If you are interested, please join. The links to the conference bridge
> will be available on the website above by tomorrow.
>
>
>
> Ciao
>
> Hannes
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

---

From: Garrett LoVerde <[email-masked]>
Date: Tue, 2 Nov 2021 13:48:16 -0400

Thank you for recording these. I wasn't able to make it to them today.

On Tue, Nov 2, 2021 at 1:39 PM Emmanuel Baccelli <[email-masked]>
wrote:

> On Mon, Nov 1, 2021 at 9:48 PM Hannes Tschofenig <
> [email-masked]> wrote:
>
>> Hi all,
>>
>>
>>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
> Unsubscribe: mailto:[email-masked]?subject=unsubscribe
>

---

From: Arilova RANDRIAMIADANA <[email-masked]>
Date: Tue, 2 Nov 2021 20:54:57 +0300

Good morning,

Thank you

Le mardi 2 novembre 2021, Emmanuel Baccelli <[email-masked]> a
écrit :

> Dear all,
> so here are recordings and slides from today: https://github.com/future-
> proof-iot/SUIT-hackathons/wiki/IETF-112-Hackathon---IoT-Hacking
> Cheers,
> --Emmanuel
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 02 Nov 2021 14:14:13 -0400

The videos are mp4 I have to download.  How old school :-)